Откат с 4.0.2 на 4.0.1, или для тех кто не сохранил SHSH

Ветка для археологических исследований! В настоящее время неактуальна!
Steelman1
Новенький
Постов в этой теме: 7
Сообщения: 15
Зарегистрирован: 04 Сентябрь 2010, 18:07

Непрочитанное сообщение 04 Октябрь 2010, 16:57

Имеется залоченый iPhone 3gs 16gb (американец) с прошивкой 4.0.2.
Bootrom - новый.
ОС: Windows 7.

Пробовал первым способом (сохранением SHSH в TinyUmbrella 4.1.5), пишет:
CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.0.1 (8A306) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

Вторым способом (где из двух прошивок собираем одну) - itunes выдает ошибку 3194.

Собственно, что делать? :)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 55
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 04 Октябрь 2010, 20:01

Steelman1 писал(а):Имеется залоченый iPhone 3gs 16gb (американец) с прошивкой 4.0.2.
Bootrom - новый.
ОС: Windows 7.

Пробовал первым способом (сохранением SHSH в TinyUmbrella 4.1.5), пишет:
CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.0.1 (8A306) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

Вторым способом (где из двух прошивок собираем одну) - itunes выдает ошибку 3194.

Собственно, что делать? :)
ничего - без подписи НИЧЕГО!
Steelman1
Новенький
Постов в этой теме: 7
Сообщения: 15
Зарегистрирован: 04 Сентябрь 2010, 18:07

Непрочитанное сообщение 04 Октябрь 2010, 20:18

Совсем ничего? А как же новый Sn0wbreeze?
Блин, писали же, что можно сделать даунгрейд любому 3gs!

Теперь ждать нормального даунгрейда или как?
Steelman1
Новенький
Постов в этой теме: 7
Сообщения: 15
Зарегистрирован: 04 Сентябрь 2010, 18:07

Непрочитанное сообщение 04 Октябрь 2010, 20:20

Annalion писал(а):
Steelman1 писал(а):то, что джейла на ней нет. так можно или как?
в данной ситуации не важно в каком состоянии телефон и есть ли на нем джейл - главное что бы не iphone 4
Вы мне еще писали. Поэтому и взял с 4.0.2.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 55
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 04 Октябрь 2010, 21:00

Steelman1 писал(а):Совсем ничего? А как же новый Sn0wbreeze?
Блин, писали же, что можно сделать даунгрейд любому 3gs!

Теперь ждать нормального даунгрейда или как?
почитайте и все поймете: Что делать, если вы обновили свой iphone на 4.1
Steelman1
Новенький
Постов в этой теме: 7
Сообщения: 15
Зарегистрирован: 04 Сентябрь 2010, 18:07

Непрочитанное сообщение 04 Октябрь 2010, 21:06

Короче никак. Остается только ждать джейла.
Steelman1
Новенький
Постов в этой теме: 7
Сообщения: 15
Зарегистрирован: 04 Сентябрь 2010, 18:07

Непрочитанное сообщение 04 Октябрь 2010, 22:12

Запустил iDetektor - пишет: Your iPhone 3G contains the Old Bootrom, т.е. бутром старый :)
Что теперь подскажете делать?

К слову, модем: 05.13.04
Модель: MB715LL

Сделан на 27 неделе.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 55
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 04 Октябрь 2010, 22:28

Steelman1 писал(а):Запустил iDetektor - пишет: Your iPhone 3G contains the Old Bootrom, т.е. бутром старый :)
Что теперь подскажете делать?

К слову, модем: 05.13.04
Модель: MB715LL

какая разница какой бутром если у вас подписи нет?
Аватара пользователя
BlaZz
Гуру
Постов в этой теме: 2
Сообщения: 190
Зарегистрирован: 10 Апрель 2010, 20:51

Непрочитанное сообщение 05 Октябрь 2010, 21:17

к слову , нашол костюмныепрошивки с уже готовым джеилом+сидией ПО 4.1

имется 3 вида
1) с АКТИВАЦИЕЙ (для тех у кого нет сим карты at&t для активации)
2) без АКТИВАЦИИ (для тех у кого есть сим карта для актицации)
3) Версия PCT для НЕЗАЛОЧЕНЫХ (ОБНОВЛЯЕТ МОДЕМ)
mehanik666
Новенький
Постов в этой теме: 7
Сообщения: 7
Зарегистрирован: 05 Октябрь 2010, 22:21

Непрочитанное сообщение 05 Октябрь 2010, 22:24

Подскажите что делать. Купил из штатов 3g. Прошивка 4.0.2. Ранее телефон был разлоченый. Ну по крайней мере так было в лоте написано. Продавец обновил перед продажей до 4.0.2
В настройках, в общих там - оператор стоит AT&T...сим карту мою он не видит. Что нужно делать?
Качал амбреллу...там нет возможности выбрать 4.0.1
Ответить