Джеил айфона 3G

Danilll
Уважаемый
Постов в этой теме: 3
Сообщения: 64
Зарегистрирован: 27 Апрель 2010, 09:59

Непрочитанное сообщение 05 Сентябрь 2010, 15:20

Всем добрый день!!! Оказался у меня девственно чистый американец 3Ж с прошивкой 3.0 и модемом 04.26.08
Надо джеилбрейкнуть и разлочить, а я уже несколько лет таким не занимался и безнадежно отстал :hi_hi_hi:
Подтвердите или опровергните, что наиболее правильный путь: сначала джеил redsn0w 0.8, а затем анлок с помощью ultrasn0w 0.93? ( это чтобы не повышать прошивку)
Заранее спасибо!
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 7
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Сентябрь 2010, 15:35

Danilll писал(а):Всем добрый день!!! Оказался у меня девственно чистый американец 3Ж с прошивкой 3.0 и модемом 04.26.08
Надо джеилбрейкнуть и разлочить, а я уже несколько лет таким не занимался и безнадежно отстал :hi_hi_hi:
Подтвердите или опровергните, что наиболее правильный путь: сначала джеил redsn0w 0.8, а затем анлок с помощью ultrasn0w 0.93? ( это чтобы не повышать прошивку)
Заранее спасибо!
не хотите сразу обновить? а то уже многие программы не работают на вашей прошивке, да и джейл для 3G есть даже на последнюю прошивку
Danilll
Уважаемый
Постов в этой теме: 3
Сообщения: 64
Зарегистрирован: 27 Апрель 2010, 09:59

Непрочитанное сообщение 05 Сентябрь 2010, 15:49

Да вот не знаю, а до какой версии по-вашему предпочтительней? 3.1.2 или 3.1.3 ? Модем так и оставить? или тоже поднять?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 7
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Сентябрь 2010, 15:56

Danilll писал(а):Да вот не знаю, а до какой версии по-вашему предпочтительней? 3.1.2 или 3.1.3 ? Модем так и оставить? или тоже поднять?
вам все равно 3.0 или 3.1.3 - для этих прошивок уже почти не делают приложений - только для ios 4
Danilll
Уважаемый
Постов в этой теме: 3
Сообщения: 64
Зарегистрирован: 27 Апрель 2010, 09:59

Непрочитанное сообщение 05 Сентябрь 2010, 16:01

Мне не понравилось, как работает iOS 4 на 3Ж (притормаживает - субъективно )))
Если не повышать, тогда правильным будет сначала джеил redsn0w 0.8, а затем анлок с помощью ultrasn0w 0.93? Или есть уже другой путь?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 7
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 05 Сентябрь 2010, 16:09

Danilll писал(а):Мне не понравилось, как работает iOS 4 на 3Ж (притормаживает - субъективно )))
Если не повышать, тогда правильным будет сначала джеил redsn0w 0.8, а затем анлок с помощью ultrasn0w 0.93? Или есть уже другой путь?
подождите на следующей неделе будет 4.1 - в ней исправлены все глюки для 3G

нет другого пути нет - вы все правильно поняли
Юра Свирид
Новенький
Постов в этой теме: 1
Сообщения: 3
Зарегистрирован: 10 Сентябрь 2010, 13:45

Непрочитанное сообщение 10 Сентябрь 2010, 15:16

ув. Анна! :med_ses_tra: похожий вопрос к Вам как у Danilllа . Давно не делалникаких операций с айфоном, :al_kana_ft: почти все забыл :st_ruskiy: . Много информации - запутался :ga-ze-ta; . Не хочу превратить телефон в керпич.

у меня 3G. 16Gb 3.1.3 американский нелегал :kav_boy: (LL), модем 05.12.01. сим карта AT&T есть. офф не разлоченый. На экране значки стандандартных приложений. (Рисунка "шнурка с айтюнса" нет!)

Прочитал на главной страничке про джейл 3.1.3 Спиритом.
Чем лучше сделать jailbreak (redsn0w 0.8) или (Spirit)?
ну и потом unlock (ultrasn0w 0.93) это понятно. :;ne_gr:


"Redsnow 0.9.4 для iPhone 3G. Только для официально разлоченных",
redsn0w 0.8 Для этого нелегала можно юзать? или можно уже Redsnow 0.9.4

хочу ставить прошивку 4.1.
Для это нужно ли делать джейл на прошивку 3.1.3, а потом ещё раз на 4.1 :smeyatso: или можна сразу на 4.1? :smu:sche_nie:
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 7
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Сентябрь 2010, 15:27

лучше выбрать Redsnow [FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS

сейчас обновлять iphone залоченный нельзя!!!! Никаких 4.1 - получите кирпич! Для вас пока только 3.1.3 - потому как без подписи из ios 4 сможете выбрать только 4.1
KoshmariK
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 11 Сентябрь 2010, 12:57

Непрочитанное сообщение 11 Сентябрь 2010, 13:07

Здраствуйте Анна!
У меня к Вам вопрос. Никак не могу разобраться.
Имею айфон 3г, американский, вроде разлоченный т.к. работает на нашей симкарте. Пришол 2 дня назад с америки. До этого был офф. 3г, делал много раз на нем джейл и никаких проблем не возникало. Так вот, прошивка 3.1.3, прошивка модема 05.12.01. Джей вроде бы не сделан, т.к. могу поставить только офф приложения. Хочу поставить себе 4.0.2, но не получается. Тунец выдает ошибку при попытке обновиться на 4.0.2, ошибка 3002, и 3194. В чем может быть проблемма????? как мне быть????? и надо ли будет делать анлок после перепрошивки???? ниразу не сталкивался с анлоком, симкарты АТиТ нету.
Заранее спасибо за помощ!
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 7
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 11 Сентябрь 2010, 14:41

KoshmariK писал(а):Здраствуйте Анна!
У меня к Вам вопрос. Никак не могу разобраться.
Имею айфон 3г, американский, вроде разлоченный т.к. работает на нашей симкарте. Пришол 2 дня назад с америки. До этого был офф. 3г, делал много раз на нем джейл и никаких проблем не возникало. Так вот, прошивка 3.1.3, прошивка модема 05.12.01. Джей вроде бы не сделан, т.к. могу поставить только офф приложения. Хочу поставить себе 4.0.2, но не получается. Тунец выдает ошибку при попытке обновиться на 4.0.2, ошибка 3002, и 3194. В чем может быть проблемма????? как мне быть????? и надо ли будет делать анлок после перепрошивки???? ниразу не сталкивался с анлоком, симкарты АТиТ нету.
Заранее спасибо за помощ!
если он у вас работает с вашей симкой то джейл есть - только патч для приложений не поставлен!
симка конечно вам не нужна, а вот что бы поставить прошивку ниже последней вам подпись на ней цифровая нужна и если ее нет то........
у вас сидия есть на телефоне сейчас?
Ответить