3g при переходе 3.1.3-4.0 ошибка

o1prime
Уважаемый
Постов в этой теме: 5
Сообщения: 20
Зарегистрирован: 10 Сентябрь 2010, 14:42

Непрочитанное сообщение 10 Сентябрь 2010, 14:51

Здраствуйте)
вот проблема:
у меня айфон 3g прошивка 3.1.3 джейл . Решил вчера обновиться на 4.0, скачал прошвику, нажал востановление, он начал проверять, а потом выдал ошибку 3194(
сколько читал форумы такая ошибка появляется при даунгрейде, но я то делаю апдейт..
сейчас стоит просто 3.1.3 (перепрошился, думал может джейл мешает), win 7, тунец версии 10.0.0.68


Ребят, помогите плиз!
заранее спасибо, потому что давно лазил по этому форуму и знаю что тут все умницы и молодцы=D=)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Сентябрь 2010, 15:18

o1prime писал(а):Здраствуйте)
вот проблема:
у меня айфон 3g прошивка 3.1.3 джейл . Решил вчера обновиться на 4.0, скачал прошвику, нажал востановление, он начал проверять, а потом выдал ошибку 3194(
сколько читал форумы такая ошибка появляется при даунгрейде, но я то делаю апдейт..
сейчас стоит просто 3.1.3 (перепрошился, думал может джейл мешает), win 7, тунец версии 10.0.0.68


Ребят, помогите плиз!
заранее спасибо, потому что давно лазил по этому форуму и знаю что тут все умницы и молодцы=D=)
эта ошибка появляется если вы шьете свой аппарат на прошивку ниже последней
o1prime
Уважаемый
Постов в этой теме: 5
Сообщения: 20
Зарегистрирован: 10 Сентябрь 2010, 14:42

Непрочитанное сообщение 10 Сентябрь 2010, 16:40

и что же мне делать если я хочу прошиться на 4.0?(

тоесть мне нужно шиться только на 4.1?оО

на неё выпустили джейл?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Сентябрь 2010, 16:54

o1prime писал(а):и что же мне делать если я хочу прошиться на 4.0?(

тоесть мне нужно шиться только на 4.1?оО

на неё выпустили джейл?
а вы не хотите остаться пока на 3.1.3?
o1prime
Уважаемый
Постов в этой теме: 5
Сообщения: 20
Зарегистрирован: 10 Сентябрь 2010, 14:42

Непрочитанное сообщение 10 Сентябрь 2010, 17:04

нет, очень бы хотелось новую)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Сентябрь 2010, 17:18

o1prime писал(а):нет, очень бы хотелось новую)
у вас нет выхода - вы не сможете его разлочить на 4.1
o1prime
Уважаемый
Постов в этой теме: 5
Сообщения: 20
Зарегистрирован: 10 Сентябрь 2010, 14:42

Непрочитанное сообщение 10 Сентябрь 2010, 18:30

разлочить?
зачем?
ведь у меня оффициальный русский телефон.. а насколько я знаю вроде же его не надо анлочить
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 4
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 10 Сентябрь 2010, 18:35

o1prime писал(а):разлочить?
зачем?
ведь у меня оффициальный русский телефон.. а насколько я знаю вроде же его не надо анлочить
но джейла для вас нет
обновить сможете
o1prime
Уважаемый
Постов в этой теме: 5
Сообщения: 20
Зарегистрирован: 10 Сентябрь 2010, 14:42

Непрочитанное сообщение 10 Сентябрь 2010, 18:40

ну то что джейла нет это плохо(
как думаете скоро будет?
Ответить