Sn0wbreeze 2.0 Джейл почти всех кроме 4ки

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
КАЗ Алексей
Гуру
Постов в этой теме: 5
Сообщения: 555
Зарегистрирован: 06 Сентябрь 2008, 11:04

Непрочитанное сообщение 23 Сентябрь 2010, 09:09

Способный сделать джейлбрейк iOS 4.1 для iPhone 2G, 3G, 3Gs и iPod Touch с первого по третье поколение, используя свежесозданную кастомную прошивку.
Ссылка
iPod Touch 1G — требует джейлбрейк и любую прошивку;
iPod Touch 2G (не MC) — требует джейлбрейк и любую прошивку;
iPod Touch 2G (модель MC) — требует iOS 3.1.2, джейлбрейк не нужен;
iPod Touch 3G — требует джейлбрейк и прошивку 3.1.2;
iPhone 2G — ничего не требует;
iPhone 3G — требует джейлбрейк и прошивку 3.1.2;
iPhone 3GS с новым bootrom — требует джейлбрейк и прошивку 3.1.2; *
iPhone 3GS со старым bootrom —требует джейлбрейк и любую прошивку.
* : для iPhone 3GS с новым bootrom выберите при создании прошивки опцию «Use iBooty Method». Она находится в секции «General».

Важный момент! Несмотря на то, что Sn0wbreeze может делать анлок, пользователи 3Gs уже столкнулись с проблемами с аппаратами при включении этой функции в меню программы. Повремените, если у вас залоченный телефон, и подождите обновлённой версии Sn0wbreeze с исправленным багом.
grizlikoff
Гуру
Постов в этой теме: 1
Сообщения: 218
Зарегистрирован: 13 Февраль 2010, 23:44

Непрочитанное сообщение 23 Сентябрь 2010, 09:31

Владельцы 4 пока покуривают в сторонке
Аватара пользователя
КАЗ Алексей
Гуру
Постов в этой теме: 5
Сообщения: 555
Зарегистрирован: 06 Сентябрь 2008, 11:04

Непрочитанное сообщение 23 Сентябрь 2010, 09:40

grizlikoff писал(а):Владельцы 4 пока покуривают в сторонке
Не понимаю зачем на 4 ке джейл? Ну если только для активации!
DjAlf
Новенький
Постов в этой теме: 3
Сообщения: 8
Зарегистрирован: 19 Июнь 2010, 03:48

Непрочитанное сообщение 23 Сентябрь 2010, 09:51

Друзья, подскажите пжлст., у меня айфон 3GS американец, смогу ли я с помощью SnOwbreeze2.0 cltkfnm rfcnjv 4.1, произвести джейл и анлок модема?
Аватара пользователя
КАЗ Алексей
Гуру
Постов в этой теме: 5
Сообщения: 555
Зарегистрирован: 06 Сентябрь 2008, 11:04

Непрочитанное сообщение 23 Сентябрь 2010, 09:59

DjAlf писал(а):Друзья, подскажите пжлст., у меня айфон 3GS американец, смогу ли я с помощью SnOwbreeze2.0 cltkfnm rfcnjv 4.1, произвести джейл и анлок модема?
там ж написано лучше пока не рисковать а подождать апдейт!
DjAlf
Новенький
Постов в этой теме: 3
Сообщения: 8
Зарегистрирован: 19 Июнь 2010, 03:48

Непрочитанное сообщение 23 Сентябрь 2010, 10:04

КАЗ Алексей писал(а):
DjAlf писал(а):Друзья, подскажите пжлст., у меня айфон 3GS американец, смогу ли я с помощью SnOwbreeze2.0 cltkfnm rfcnjv 4.1, произвести джейл и анлок модема?
там ж написано лучше пока не рисковать а подождать апдейт!
А SnOwbreeze 2.0.1 - это апдейт?
Аватара пользователя
КАЗ Алексей
Гуру
Постов в этой теме: 5
Сообщения: 555
Зарегистрирован: 06 Сентябрь 2008, 11:04

Непрочитанное сообщение 23 Сентябрь 2010, 10:21

DjAlf писал(а):
КАЗ Алексей писал(а):
DjAlf писал(а):Друзья, подскажите пжлст., у меня айфон 3GS американец, смогу ли я с помощью SnOwbreeze2.0 cltkfnm rfcnjv 4.1, произвести джейл и анлок модема?
там ж написано лучше пока не рисковать а подождать апдейт!
А SnOwbreeze 2.0.1 - это апдейт?
Ну пока на сайте не сказано апдейт это или нет!
om3n
Уважаемый
Постов в этой теме: 1
Сообщения: 52
Зарегистрирован: 16 Июль 2010, 21:39

Непрочитанное сообщение 23 Сентябрь 2010, 10:22

Да уж, чтобы проджейлить мой 3гс рст, надо с 4.0.1 откатится на 3.1.2 поставить туда джейл и шить. Не круто. Подождем гринпойсон
Аватара пользователя
КАЗ Алексей
Гуру
Постов в этой теме: 5
Сообщения: 555
Зарегистрирован: 06 Сентябрь 2008, 11:04

Непрочитанное сообщение 23 Сентябрь 2010, 10:26

om3n писал(а):Да уж, чтобы проджейлить мой 3гс рст, надо с 4.0.1 откатится на 3.1.2 поставить туда джейл и шить. Не круто. Подождем гринпойсон
я тож так думаю!
eramarPBC
Новенький
Постов в этой теме: 1
Сообщения: 18
Зарегистрирован: 11 Сентябрь 2010, 11:33

Непрочитанное сообщение 23 Сентябрь 2010, 11:15

если у меня американец 3gs со старым бутромом, прошивка 4.0.2 ( без джейла ), то я не смогу сделать джейл ?
тут написано : iPhone 3GS со старым bootrom —требует джейлбрейк и любую прошивку.
Закрыто