Iphone 3g, проблеммы с сетью

TRAYNE
Уважаемый
Постов в этой теме: 6
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 25 Сентябрь 2010, 14:32

Всем привет.
Прошил свой iphone 3g после покупки с 3.1.2 на 4.1 залочен под AT&T
Сначала была проблема с активацией. Потом поставил кастом от Kastman'a и телефон включился
НО когда вставляю симку (MTS Украина) пишет что нет сети.
Как я понял unlock ещё не выпустили для модема 5.14.02
Есть ли возможность как-то его разлочить??
Мультисим или прокладку можно купить в Донецке?? И она исправит проблему?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 26 Сентябрь 2010, 01:39

TRAYNE
Уважаемый
Постов в этой теме: 6
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 26 Сентябрь 2010, 15:05

Fuzzy не понижает 5.14.02:(
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 26 Сентябрь 2010, 21:02

TRAYNE писал(а):Fuzzy не понижает 5.14.02:(
понижает только с bootloader 5.8!!!!
а прошивка не важна
TRAYNE
Уважаемый
Постов в этой теме: 6
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 27 Сентябрь 2010, 01:11

т.е если у меня bootloader 6.4 я смогу понизить и разлочить свой iphone 3g??
masik
Гуру
Постов в этой теме: 2
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 27 Сентябрь 2010, 02:05

TRAYNE писал(а):т.е если у меня bootloader 6.4 я смогу понизить и разлочить свой iphone 3g??
именно так
TRAYNE
Уважаемый
Постов в этой теме: 6
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 27 Сентябрь 2010, 08:15

пишет Not supported:(
чё делать?
TRAYNE
Уважаемый
Постов в этой теме: 6
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 27 Сентябрь 2010, 08:27

когда я установил Fuzzy на телефоне стояла прошивка 4.1 и Jail от SNow B...
Какая нужна прошивка, если у меня 3g с bootloader 6.4 чтобы fuzzy поддерживала мой телефоН?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 27 Сентябрь 2010, 14:17

TRAYNE писал(а):т.е если у меня bootloader 6.4 я смогу понизить и разлочить свой iphone 3g??
прошу прощения - опечатка
понизить можно только с bootloader 5.8
TRAYNE
Уважаемый
Постов в этой теме: 6
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 01 Октябрь 2010, 13:03

какие новости по анлоку??
Ответить