Джейл 3.1 возможен?

Аватара пользователя
iness_99
Новенький
Постов в этой теме: 2
Сообщения: 16
Зарегистрирован: 12 Апрель 2010, 22:20

Непрочитанное сообщение 28 Сентябрь 2010, 17:05

ДОбрый вечер! Помогите пожалуйста с такой проблемой. Iphone 3gs, прошивка 3.1, модем 05.11.07, залоченый, неофициальный. Возможно ли повысить до 4.0.1, и потом сделать джейл и анлок? Или просто сделать лучше джейл на этой прошивке? Windows 7
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 2
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 28 Сентябрь 2010, 18:12

iness_99 писал(а):ДОбрый вечер! Помогите пожалуйста с такой проблемой. Iphone 3gs, прошивка 3.1, модем 05.11.07, залоченый, неофициальный. Возможно ли повысить до 4.0.1, и потом сделать джейл и анлок? Или просто сделать лучше джейл на этой прошивке? Windows 7
подпись есть на 4.0.1 что бы на нее повышать?
Аватара пользователя
iness_99
Новенький
Постов в этой теме: 2
Сообщения: 16
Зарегистрирован: 12 Апрель 2010, 22:20

Непрочитанное сообщение 28 Сентябрь 2010, 18:26

Сидия на iPhone не стоит и в Umbrella пишет вот это

This device isn't eligible for the requested build. 09/28/2010 17:24:38.746 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.0.2 (8A400) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

Возможно ли просто сделать джейл, если да то дайте ссылку как?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 2
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 28 Сентябрь 2010, 23:18

iness_99 писал(а):Сидия на iPhone не стоит и в Umbrella пишет вот это

This device isn't eligible for the requested build. 09/28/2010 17:24:38.746 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone3GS 4.0.2 (8A400) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

Возможно ли просто сделать джейл, если да то дайте ссылку как?
вам 4.0.2 не нужна - вам нужна прошивка 4.0.1 максимум - ианче придется сидеть на той на которой есть, но я уже не помню какой джейл для нее - так как это было более года назад - но на форуме все есть - пользуйтесь поиском
анлок iOS 4.0 ultrasn0w 0.93 анлок модемов от 04.26.08 до 05.13.04
Ответить