Проблемы после установки кастома

todayz
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 06 Октябрь 2010, 00:19

Непрочитанное сообщение 06 Октябрь 2010, 00:29

История такая. Получил тело. При включении тёмный экран. Звук работает, вибро тоже.
подумал проблема с софтом. Загнал его в DFU и зашил iPhone2,1_4.0.1_8A306_Custom_ACTIVATED.ipsw

проблема не пропала. чёрный экран, правда звук забыл проверить после прошивки....

Аккуратно разобрал тело, всё почистил, собрал - экран работает. Звука и вибро нету.

Вопрос: мог ли софт такое сделать? или же я напортачил внутри телефона? какие именно подключения внутри отвечают за звук и за вибро?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 06 Октябрь 2010, 01:47

после кастома может быть все - так как это прошивка сделанная вручную и что там наворотили народные умельцы.........
лучше джейла нет ничего ;)
todayz
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 06 Октябрь 2010, 00:19

Непрочитанное сообщение 06 Октябрь 2010, 04:38

всётаки это мои кривые ручки. щас зашился на официальную 4.0.1. звука как небыло, так и нет. вибро тоже молчит.

какие подключения в теле отвечают за звук и вибро?
todayz
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 06 Октябрь 2010, 00:19

Непрочитанное сообщение 07 Октябрь 2010, 15:16

ни у кого никаких идей?
Аватара пользователя
Doktor Mobile
Гуру
Постов в этой теме: 1
Сообщения: 589
Зарегистрирован: 11 Февраль 2010, 21:46

Непрочитанное сообщение 09 Октябрь 2010, 10:31

todayz писал(а):ни у кого никаких идей?
Верхний шлейф отвечает за звук, надо вам проверить его работоспособность..
Вибро может может не работать в том случае, если вы его не правильно собрали или же ножки погнулсиь от вибромоторчика....
Удачи вам..
Ответить