Не включается Iphone 3GS

ra-ust
Новенький
Постов в этой теме: 2
Сообщения: 7
Зарегистрирован: 08 Октябрь 2010, 09:15

Непрочитанное сообщение 08 Октябрь 2010, 10:17

День добрый, уважаемые форумчане.
Дело такое, есть Iphone 3GS купленный официально в России, делал джейл spirit 'ом, ось 3.1.3 все нормально работало.
Решил перейти на OS 4. Пошарив в сети наткнулся на сайт с инструкцией как сделать джейл на OS 4. с помощью sn0wbreeze-V2.0.
Скачал все что надо, в инструкции было сказано Если вы делали jailbreak с помощью Spirit или JailbreakMe, установите Spirit2Pwn из репозитория http://repo.woowiz.net в Cydia), установил!
И установить последнюю версию тунца.
Тунец скачал, начал устанавливать, тело было подключено по usb.
После установки Тунца комп перезагрузился.
Решил сделать синхронизацию, но тунец видит тело в режиме стабилизации, емкость, версия, серийный номер: недоступно!
Тело молчит, экран черный, на кнопки не реагирует никак, зажатие home+sleep тишина, при попытке перейти DFU режим, исчезает с тунца и сново появляется. Экран тела черный постоянно.
При восстановлении по заводским настройкам ошибка (3014). Пробовал прошивки 4.1, 3.1.3, тунец 9,10. Все без результатов. тело молчит.
Какие мысли по этому поводу.
Благодарю за внимание!
Pahan_Sv
Новенький
Постов в этой теме: 1
Сообщения: 17
Зарегистрирован: 14 Сентябрь 2010, 15:29

Непрочитанное сообщение 08 Октябрь 2010, 12:15

Почитай сдесь: viewtopic.php?f=9&t=20636 ,но лично я раза с пятого смог откатиться на 3.1.2, по началу тоже нивкакую (не спеши разбирать аппарат)

А вообще у меня сложилось мнение, что "Spirit2pwn" приводит к этому! В место нее необходимо использовать "JBme2pw"!!!
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 08 Октябрь 2010, 12:45

ошибка 3014 при восстановлении iphone 3Gs загрузите программу: http://hotspotshield.com/
ra-ust
Новенький
Постов в этой теме: 2
Сообщения: 7
Зарегистрирован: 08 Октябрь 2010, 09:15

Непрочитанное сообщение 09 Октябрь 2010, 00:44

Pahan_Sv, Спасибо тебе огромное за отклик на мою проблему.
Тело разбирал разов 3, попытки восстановления не привели не к чему все без результата.
Пробовал прошивки 3.1.2, 3.1.3, 4.1.
Win 7/тунец 10
win XP/тунец 9.
Последняя попытка разобрал тело на пару минут, собрал, на XP поставил последнего тунца и включил восстановление на оф 4.1
И, :bra_vo: аллилуйя, тело ожило! моей радости не было придела :ya_hoo_oo:
Сделал вывод, что нужно было восстанавливаться на XP изначально.
Еще раз спасибо.
Всем удачи!!!
Ответить