ultrasn0w 1.0-2

TRAYNE
Уважаемый
Постов в этой теме: 1
Сообщения: 28
Зарегистрирован: 11 Сентябрь 2010, 18:26

Непрочитанное сообщение 08 Октябрь 2010, 11:36

нашёл на сайте инфу:

Сегодня Dev-Team сообщили отличную новость – в ближайшее время будет выпущен ultrasn0w 1.0-2, который будет поддерживать последние версии baseband – 5.14.02 на iPhone 3G / 3GS и 2.10.4 на iPhone 4. Это означает, что, обновляясь до iOS 4.1, Вы больше не рискуете остаться без телефона на неопределенно долгий срок. Точная дата пока не сообщается, но выход новой версии уже не за горами.

ultrasn0w 1.0-2, как и раньше, можно будет установить через Cydia из репозитория repo666.ultrasn0w.com.

хочется узнать правда это или нет?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 08 Октябрь 2010, 13:04

TRAYNE писал(а):нашёл на сайте инфу:

Сегодня Dev-Team сообщили отличную новость – в ближайшее время будет выпущен ultrasn0w 1.0-2, который будет поддерживать последние версии baseband – 5.14.02 на iPhone 3G / 3GS и 2.10.4 на iPhone 4. Это означает, что, обновляясь до iOS 4.1, Вы больше не рискуете остаться без телефона на неопределенно долгий срок. Точная дата пока не сообщается, но выход новой версии уже не за горами.

ultrasn0w 1.0-2, как и раньше, можно будет установить через Cydia из репозитория repo666.ultrasn0w.com.

хочется узнать правда это или нет?
это все уже очень давно обещается - когда выйдет тогда и посмотрим, а пока только раговоры - тему переношу в слухи
Ответить