Проблема с Iphone 3g

Krasmax
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 22 Сентябрь 2010, 06:45

Непрочитанное сообщение 17 Октябрь 2010, 09:28

Возникла проблема после прошивки на 4.1. Аппарат куплен в России. Прошивка модема:05.14.02. Проблема следующая: После прошивки стал не стабильно работать wi-fi, т.е.аппарат настроен на несколько сетей,подключение автоматическое. Сам не цепляет сеть, хотя показывает что wi-fi подключен к этой сети.Пока не начинаешь сеть включать и выключать, зацепится, ну через несколько минут вылетает. Т.е. не держит сеть. Кстати начал и gprs работать тоже не стабильно, то он есть, то его совсем нет.Что только не пробовал: И восстанавливался и джейл делал.Вчера совсем сеть пропала, не находит, причем вставляю любую сим карту, не видит ни одной сети. Опять восстановился, но без результатно.Зато wi-fi теперь цепляет. Помогите плиз!!! Что делать!!!!?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 17 Октябрь 2010, 13:37

Krasmax писал(а):Возникла проблема после прошивки на 4.1. Аппарат куплен в России. Прошивка модема:05.14.02. Проблема следующая: После прошивки стал не стабильно работать wi-fi, т.е.аппарат настроен на несколько сетей,подключение автоматическое. Сам не цепляет сеть, хотя показывает что wi-fi подключен к этой сети.Пока не начинаешь сеть включать и выключать, зацепится, ну через несколько минут вылетает. Т.е. не держит сеть. Кстати начал и gprs работать тоже не стабильно, то он есть, то его совсем нет.Что только не пробовал: И восстанавливался и джейл делал.Вчера совсем сеть пропала, не находит, причем вставляю любую сим карту, не видит ни одной сети. Опять восстановился, но без результатно.Зато wi-fi теперь цепляет. Помогите плиз!!! Что делать!!!!?
после прошивки активация в itunes прошла успешно?
Krasmax
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 22 Сентябрь 2010, 06:45

Непрочитанное сообщение 17 Октябрь 2010, 16:31

Проблему с сетью вроде решил!!!! Занова восстановился с нуля, не стал воостанавливать настройки из резервной копии. Но проблема с wi-f- не исчезла. Показывает что сеть подключена а все так же горит значек Е и сеть не работает. С начала вроде подключался потом вообще не могу войти. Даже и не знаю что делать. Сеть знакомая, под нее подтвердил подлючение чтоб автоматом поключался, а он нет.
vin_rain
Почетный пользователь
Постов в этой теме: 1
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 17 Октябрь 2010, 17:41

А другие девайся к вашей сети цепляются?
Попробуйте перезагрузить саму вафлю.

У меня раньше почти также было. Подключаюсь к вайфаю но значёк Е горит, горит.
Вынимаешь симку, и вуаля, инет с вайфая пошёл.
Ответить