Unlock ios 4.1

Аватара пользователя
genius
Новенький
Постов в этой теме: 1
Сообщения: 16
Зарегистрирован: 21 Март 2010, 20:54

Непрочитанное сообщение 29 Ноябрь 2010, 04:38

http://www.ultrasn0w.ca/2010/11/unlock- ... asn0w.html Анлок готов, но только для 3G/3GS? Правильно понял?
Аватара пользователя
organizm
Уважаемый
Постов в этой теме: 5
Сообщения: 64
Зарегистрирован: 25 Август 2010, 19:29

Непрочитанное сообщение 29 Ноябрь 2010, 07:49

Да!
Но как я понимаю, для модема 05,12 нет анлока....
Еще пару часов назад, iPhone Dev Team обновила свою разлочку, которая приносит разблокировку iPhone 3GS и 3G на IOS 4,1 или IOS 4.2.1 но, к сожалению, вам необходимо обновить полосу устройства на 06.15.00 чтобы быть в состоянии разблокировать его.

http://www.ultrasn0w.ca/2010/11/how-to- ... nd-to.html

Если кто нить проделовал опирацию с повышением залоч телефонов, пишите
Все ждём.
Аватара пользователя
razor8rios
Уважаемый
Постов в этой теме: 4
Сообщения: 33
Зарегистрирован: 25 Октябрь 2010, 13:30

Непрочитанное сообщение 29 Ноябрь 2010, 10:22

organizm писал(а):Да!
Но как я понимаю, для модема 05,12 нет анлока....
Еще пару часов назад, iPhone Dev Team обновила свою разлочку, которая приносит разблокировку iPhone 3GS и 3G на IOS 4,1 или IOS 4.2.1 но, к сожалению, вам необходимо обновить полосу устройства на 06.15.00 чтобы быть в состоянии разблокировать его.

http://www.ultrasn0w.ca/2010/11/how-to- ... nd-to.html

Если кто нить проделовал опирацию с повышением залоч телефонов, пишите
Все ждём.
Та чета стремает это повышение модема на 06.15.00, ибо прочитал что этот процесс необратим обратно :) лучше подожду до конца дня, может кто выложит внятную инструкцию )Ну то что етсь способ анлока (даже такой рискованый)не может не радовать
mixa_cool_1
Новенький
Постов в этой теме: 1
Сообщения: 6
Зарегистрирован: 24 Ноябрь 2010, 21:17

Непрочитанное сообщение 29 Ноябрь 2010, 11:17

Ребята, unlock вышел но возникает вопрос! Как быть в недалёком будующем когда эпл будет выпускать новые прошивки, ведь как я понял то прошившись с модемом от ipad(или ещё от чего там 6.15.00) в дальнейшем эпл закроет дыру и отключит поддержку этого модема, а всем нам придётся ходить с этой не самой лучшей прошивкой очень долгое время а может и навсегда, т.к. откат на прошивки iphone уже никак не выйдет!!!
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 22
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 29 Ноябрь 2010, 19:57

mixa_cool_1 писал(а):Ребята, unlock вышел но возникает вопрос! Как быть в недалёком будующем когда эпл будет выпускать новые прошивки, ведь как я понял то прошившись с модемом от ipad(или ещё от чего там 6.15.00) в дальнейшем эпл закроет дыру и отключит поддержку этого модема, а всем нам придётся ходить с этой не самой лучшей прошивкой очень долгое время а может и навсегда, т.к. откат на прошивки iphone уже никак не выйдет!!!
Ну да, будите ходить так, пока хакеры в новых прошивках новые дыры не найдут..
А Вы думали, что сэкономите купив лоченный телефон и у Вас все будет в шоколаде?! :hi_hi_hi:
haykazner
Новенький
Постов в этой теме: 1
Сообщения: 18
Зарегистрирован: 17 Октябрь 2010, 00:05

Непрочитанное сообщение 29 Ноябрь 2010, 20:56

Люди сделал анлок iphone 3g 4.1 05.14.02 ,и что то нету кнопки для того чтоб отправить ммс,кто то сталкивался с такой же проблемой ?
$$$Андрей$$$
Уважаемый
Постов в этой теме: 2
Сообщения: 21
Зарегистрирован: 24 Ноябрь 2010, 23:36

Непрочитанное сообщение 29 Ноябрь 2010, 23:05

прошился на прошивку 4.2.1 с повышением модэма 06.15.00 всё отлично работает, целый день звоню и принимаю звонки
KakaUT
Новенький
Постов в этой теме: 4
Сообщения: 18
Зарегистрирован: 27 Ноябрь 2010, 04:22

Непрочитанное сообщение 29 Ноябрь 2010, 23:15

Ну так что,модем обязательно обновлять до 06.15? У меня Iphone 3GS ios 4.1 от Santa-Claus-custom прошивка модем не обновлённый 05.12. Что теперь надо обновляться до ios 4.2.1 с обновлением модема ?
В другой теме написано так: В сидии в инфо к новому ultrasn0w 1.2 написано "...Compatible with iPhone 4 baseband 01.59.00 and iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04 and 06.15.00!...". Про поддержку 05.14.02 ничего. Видимо его не анлочит. Проверять на своём аппарате желания нет).
Кому верить?
$$$Андрей$$$
Уважаемый
Постов в этой теме: 2
Сообщения: 21
Зарегистрирован: 24 Ноябрь 2010, 23:36

Непрочитанное сообщение 29 Ноябрь 2010, 23:42

У меня тоже была проша 4.1 пробовал ultrasnow 1.2 на этой проше нефига не получилось, сделал вот так обновился до версии 4.2.1, сделал джэйл, тем самым поднял модэм до 06.15.00 и всё работает связь отлично ловит
KakaUT
Новенький
Постов в этой теме: 4
Сообщения: 18
Зарегистрирован: 27 Ноябрь 2010, 04:22

Непрочитанное сообщение 30 Ноябрь 2010, 00:16

не очень хороший вариант обновлять модем. завтра попробую анлок сделать в макдаке- отпишусь. Итак у меня Iphone 3gs limerain джэйл,версия модема 05.12. прошивка 4.1..надеюсь получится.
Ответить