Подскажите пожалуйста!!!!!

Foris
Новенький
Постов в этой теме: 1
Сообщения: 3
Зарегистрирован: 26 Октябрь 2010, 17:34

Непрочитанное сообщение 28 Октябрь 2010, 08:38

Зжраствуйте уважаемые! Подскажите пожалуйста, у меня Iphone 3Gs 16Gb версия 4.1(8В117) модем 5.14.02, iTunes 10. Сделал вчера джейл лимерой, на телефоне появились значки лимера и сидия. Но все равно при установке игр и приложений скачанных из инета выдает ошибку. Что делать, подскажите добрые люди!!!
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 1
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 28 Октябрь 2010, 09:43

Здравствуйте!)
Для того, чтобы Тунец не ругался на взломанные приложения Вам нужно установить следующее: cydia -> add sourse "cydia.hackulo.us" -> install AppSync 4.1
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 28 Октябрь 2010, 09:50

Foris писал(а):Зжраствуйте уважаемые! Подскажите пожалуйста, у меня Iphone 3Gs 16Gb версия 4.1(8В117) модем 5.14.02, iTunes 10. Сделал вчера джейл лимерой, на телефоне появились значки лимера и сидия. Но все равно при установке игр и приложений скачанных из инета выдает ошибку. Что делать, подскажите добрые люди!!!
для того что бы itunes не ругался и взломанные приложения работали надо установить из сидии AppSync for 3.1 (4.0, 4.1 зависит от прошивки) в репозитарии cydia.hackulo.us или apt.xsellize.com или repo.hackulo.us
Ответить