Стоит ли с 2.0.2 до 4.1

conforgery
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 07 Ноябрь 2010, 11:48

Непрочитанное сообщение 07 Ноябрь 2010, 11:57

Есть айфон 3г, прошивка 2.0.2.
Зарегистрировался в айтьюнсе (10 - скачал с сайта эппл), до 4.1 не обновлял.
Все приложения в айтьюнсе к моей прошивке не подходят, нужна прошивка от 3 и выше.

На форумах прочитал, что 4.1. на 3г глючит, а в некоторых случаях перестает работать айтьюнс и не видит айфона.

В связи с этим вопросы:

1. Могу ли я официально установить прошивку 3.0.1 или какую-то еще, не 4.1.
2. Можно ли установить 4.1 без проблем на 3г (выбрать опци какие-то и т.п.)

Джейбрейк и т.п. что запрещает эппл делать не хочу.

Спасибо.

Если мне в другой раздел - скажите плз куда
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 2
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 07 Ноябрь 2010, 19:28

Говорят на 3Г прошивки 4.0.х тормозят, а 4.1-летает!) Если Вам не нужен ни джеил, ни анлок- то смело перепрошивайтесь на нее и радуйтесь куче новых функций))
conforgery
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 07 Ноябрь 2010, 11:48

Непрочитанное сообщение 07 Ноябрь 2010, 20:39

читал на другом форуме, что при обновлении до 4.1 что то с тунцом происходит и на экране провод появляется - ничего сделать не получается. вот поэтому вопрос возник о том, как безопаснее всего сделать новую прошивку. почитаю когда 4.2 выйдет - может с ней полегче будет. а пока у меня очень ограниченное число функций. спасибо
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 2
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 07 Ноябрь 2010, 20:47

Впервые о таких проблемах слышу.. :du_ma_et: :ne_vi_del:
Если Вы про шнурок на экране телефона имеет ввиду, то это называется "активация", это все нормально..! :-):

P.S. Для прошивок 4.0 и выше нужен Тунец 10!!
Ответить