3g прошивка 3.1.3 не грузится

MaximRus
Новенький
Постов в этой теме: 2
Сообщения: 3
Зарегистрирован: 09 Ноябрь 2010, 02:34

Непрочитанное сообщение 09 Ноябрь 2010, 02:48

Телефон 3g американец прошивка стояла 3.1.3 AT&T модем 05.12.01
сделал джейл redsnow - всё работало
решил ставить анлок версию модема не посмотрел, использовал Ultrasn0w_0.9.3 он подходит
залил его через ifunbox
выключил, включил - теперь толь яблоко горит
вхожу в dfu пытаюсь востоновить 3.1.3 - он выдаёт ошибку 1016
Симка всё время стояла at&t
не знаю что делать дальше
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 09 Ноябрь 2010, 15:43

MaximRus писал(а):Телефон 3g американец прошивка стояла 3.1.3 AT&T модем 05.12.01
сделал джейл redsnow - всё работало
решил ставить анлок версию модема не посмотрел, использовал Ultrasn0w_0.9.3 он подходит
залил его через ifunbox
выключил, включил - теперь толь яблоко горит
вхожу в dfu пытаюсь востоновить 3.1.3 - он выдаёт ошибку 1016
Симка всё время стояла at&t
не знаю что делать дальше
попробуйте так:
выключаем телефон
втыкаем шнур в компьютер (в телефон пока не втыкаем)
включаем itunes на компе
нажимаем кнопочку home (кругленькая такая внизу телефона) и с зажатой кнопочкой втыкаем шнур в телефон - тунец должен его увидеть в режиме восстановления
MaximRus
Новенький
Постов в этой теме: 2
Сообщения: 3
Зарегистрирован: 09 Ноябрь 2010, 02:34

Непрочитанное сообщение 10 Ноябрь 2010, 11:52

Я так и делаю. Тунец его видит, я жму шифт востановить, начинается процесс востановления, потом ошибка и всё отменяется. Тлефон тунец не видит, rec boot не помогает. Возможно что-то с тунцом.
Ответить