Sn0wbreeze 2.1

Ветка для археологических исследований! В настоящее время неактуальна!
masik
Гуру
Постов в этой теме: 1
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 13 Ноябрь 2010, 10:44

Наконец-то сдержали своё обещание и выпустили обнофлённую версию Sn0wbreeze. Хакер iH8sn0w так же поделился скриншотами своей программы Sn0wbreeze 2.1

Изображение
Изображение
Изображение

Для тех из вас, кто не знает, с помощью этих утилит можно создать кастомные прошивки без обновления модема. Благодаря этим прошивкам, пользователи неофициальных iPhone смогут обновиться на iOS 4.1 и затем сделать анлок с помощью текущей версии ultrasn0w.

( Поддерживаемые устройства ) и ( Прошивки которые поддерживает данная утилита )

IPhone 2G.............................OS 3.x.x
IPhone 3G.............................iOS 4.1
IPhone 3GS............................iOS 4.1 ( новый и старый BootRom )
IPhone 4...............................iOS 4.1
IPod Touch 1G........................OS 3.x.x
IPod Touch 2G........................iOS 4.1
IPod Touch 3G........................iOS 4.1
IPod Touch 4..........................iOS 4.1
IPad....................................iOS 3.2.2
Apple TV 2G...........................iOS 4.1

Тестируем господа любители и отписываемся.
Изображение
Изображение
сайт разработчика там и можно всегда скачать последнюю версию программы

Изображение
Аватара пользователя
shod007
Уважаемый
Постов в этой теме: 1
Сообщения: 56
Зарегистрирован: 12 Апрель 2010, 18:53

Непрочитанное сообщение 14 Ноябрь 2010, 22:49

Понизить 05.14.02 он уже не сможет естественно?
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 15 Ноябрь 2010, 13:49

К сожалению Вы правы
slava3005
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 17 Сентябрь 2010, 21:11

Непрочитанное сообщение 22 Ноябрь 2010, 15:16

Наконец решился и прошился на 4.1.(iPhone3GS-16GB новый бутрум)
Разлочил нормально(5.12.01) ,Сидия присутствует.
Но перестали ставиться взломаные проги и PC Suit пишет ,что нет джейла.
Прошу ответить ,что я недоделал.
Артём Седов
Гуру
Постов в этой теме: 1
Сообщения: 230
Зарегистрирован: 11 Февраль 2010, 00:33

Непрочитанное сообщение 22 Ноябрь 2010, 16:12

Нужно из cydia скачать afc2add и всё будет норм.
DrugDialer
Новенький
Постов в этой теме: 1
Сообщения: 14
Зарегистрирован: 16 Ноябрь 2010, 20:51

Непрочитанное сообщение 22 Ноябрь 2010, 17:34

Я так понимаю, я могу без последствий прошить свой 3Gs влюблённый в AT&T, 3.1.3, модем 5.12.01 ??? всё верно?
slava3005
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 17 Сентябрь 2010, 21:11

Непрочитанное сообщение 23 Ноябрь 2010, 21:39

Да у меня всё тоже самое ,прокатило. Использовал;Sn0wbreeze 2.1;iREB 4.0.x-4.1-RC2 и ultrasn0w 1.0-1.
Но ощущение ,что прошивка стала криво.Возможно потому ,что поленился всё настроить заново и воспользовался резервной копией.
Думаю ,что снова перепрошью.
slava3005
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 17 Сентябрь 2010, 21:11

Непрочитанное сообщение 27 Ноябрь 2010, 01:24

Заново перепрошил ,настроил как новый,сейчас норма.
Аватара пользователя
Lebowski
Гуру
Постов в этой теме: 1
Сообщения: 140
Зарегистрирован: 13 Октябрь 2010, 14:47

Непрочитанное сообщение 30 Ноябрь 2010, 22:25

А он может создать кастом 4.2.1 для четверки без повышения модема, чтобы прошиться с 4.1?
Vorgol
Новенький
Постов в этой теме: 2
Сообщения: 8
Зарегистрирован: 10 Сентябрь 2010, 16:57

Непрочитанное сообщение 07 Декабрь 2010, 22:43

iPhone 3G, прошивка iOS 4.0.1, Windows 7 32-bit, iTunes 10.1, модем 5.13.04
Эта версия уже не требует наличия прошивки 3.1.2 и джейлбрейка, чтобы залить кастом на 3G я правильно понимаю?
Ответить