Помогите)

Piskanet
Новенький
Постов в этой теме: 2
Сообщения: 3
Зарегистрирован: 16 Ноябрь 2010, 21:42

Непрочитанное сообщение 16 Ноябрь 2010, 21:49

Помогите чайнику, дайте инструкцию по jailbreak_у) У меня стоит 1.1.4 (4А102), мне меняли какой то блок и поставили эту прошивку, я читал про неё и там написоно ее нельзя обновить, я хочу сделать jailbreak до 3,1,3 ) помагите, зарание спасибо)
Аватара пользователя
Серов Александр
Почетный пользователь
Постов в этой теме: 1
Сообщения: 874
Зарегистрирован: 29 Декабрь 2008, 14:58

Непрочитанное сообщение 17 Ноябрь 2010, 13:16

Piskanet писал(а):Помогите чайнику, дайте инструкцию по jailbreak_у) У меня стоит 1.1.4 (4А102), мне меняли какой то блок и поставили эту прошивку, я читал про неё и там написоно ее нельзя обновить, я хочу сделать jailbreak до 3,1,3 ) помагите, зарание спасибо)
Динозаврик ;)

Дело в том что Apple перестала поддерживать iPhone 2G с выходом iPhone 4, поэтому прошивки вышел 3.1.3 не будет. Вы можете спокойно скачать прошивку 3.1.3 (Все прошивки для iPhone и ipod touch), зайти в iTunes и нажать shift+Обновить, выберите скачанную вами прошивку и дождитесь окончания установки, по завершению вы получите заблокированный телефон. Далее сделайте джейлбрейк и анлок с помощью RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone и вы получите полностью рабочий телефон. Удачи!
Piskanet
Новенький
Постов в этой теме: 2
Сообщения: 3
Зарегистрирован: 16 Ноябрь 2010, 21:42

Непрочитанное сообщение 17 Ноябрь 2010, 17:26

большое спасибо) всё сделал, всё работает)
Ответить