Не реботает BootNeuter 2.1, конфликт с CommCenter.

Lapshoff
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Ноябрь 2010, 11:15

Непрочитанное сообщение 19 Ноябрь 2010, 11:34

iPhone 2G
FW 3.1.3
Windows 7x64
iTunes 10.0.1
Разлочен (ну или пытался быть разлоченным)-redsn0w_win_0.9.6b2.

Добрый день, при анлоке телефона (изначальная проблема-не видит сеть) столкнулся с проблемой, BootNeuter 2.1 при попытке "флэша" выдаёт: "CommCenter is still loaded, so your iPhone needs to be rebooted first". Ребут никаких результатов не даёт, Terminal-а для отключения CommCenter-а в архивах Cydia не нашёл. Кто-нибудь знает решение сей головоломки? Заранее спасибо.
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 2
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 19 Ноябрь 2010, 15:18

Вы не той версией Redsnow делаете джейл.
[FAQ] RedSn0w 0.9.4 Джейлбрейк прошивки 3.1.3 iPhone 2G и официальный 3G, iPod Touch 1 и 2 для Windows и Mac OS она и джейл и анлок сделает.
Lapshoff
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Ноябрь 2010, 11:15

Непрочитанное сообщение 19 Ноябрь 2010, 15:34

Да, прошу прощения, скачивал redsnow двух версий, указал неправильную. 9.6 вообще не распознал прошивку, джейлбрейк делал как раз 9.4, так что указанный выше вариант не прошёл.
Аватара пользователя
mavlen
Гуру
Постов в этой теме: 2
Сообщения: 927
Зарегистрирован: 16 Февраль 2010, 21:09

Непрочитанное сообщение 20 Ноябрь 2010, 02:13

Заново щейте по принципу:
Восстановление после неудачной прошивки 2G-3G(S)
затем джейл и анлок по моей ссылке.Все так делали и не раз.
Lapshoff
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Ноябрь 2010, 11:15

Непрочитанное сообщение 20 Ноябрь 2010, 15:15

Не помогло. Более того, при попытке через MobileTerminal вручную выгрузить CommCenter, сыпятся следующие ошибки:
При попытке выгрузить через launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist-"launchctl: Error unloading: com.apple.CommCenter"
При попытке убить через killall -9 CommCenter-"No matching process belonging to you were found"
При этом CommCenter всё ещё запущен, если верить BootNeuter-у.
Или "Все так делали и не раз" значило, что нужно повторять эту операцию, пока не получим желаемый результат?)
Denis_kdn
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 06 Август 2010, 10:36

Непрочитанное сообщение 13 Декабрь 2010, 22:09

Приветствую Lapshoff!
У меня iphone 2G модем 04.05.04G прошива 3.1.3 (7E18)
Я столкнулся с такой же проблемой как у тебя. BootNeuter 2.1 ни как не хочет находить общий язык с CommCenter.
Начну по порядку:
1. Разлочил я его как то раз через ultrasn0w в Cydia анлок проканал, но стал замечать что телефон отказывается иногда находить сеть. Решил я его перепрошить.
2. Прошил 3.1.3 (7E18), Ждейл и Анлок делал через redsn0w-win_0.9.4
СЕТЬ НЕ ВИДЕТ.
3. Как только него я не шил, что только не делал, даже во время прошитья выдергивал провод и делал ресет.
ТОЛКУ НЕТ, НО замечено кое что.
В коем разе сразу после прошития и первого включения Cidya, меня выкинуло в основное меню и перегрузился Springboard, исчезла телефонная книга и СМС, ТЕЛЕФОН ПОЙМАЛ СЕТЬ И БЕЗ ПРОБЛЕМ СТАЛ ЗВОНИТЬ. При этом замечено, что сеть активируется за шитанные секунды примерно 3сек. При этом телефон страшенно ТОРМОЗИЛ, не работала кнопка HOME. Я подумал ну вот все наконец, так как без СМС и книги ни как я пере прошил телефон заново и стех пор он больше не ловил сеть.

Может чем поможешь?
Заранее благодарю.
Lapshoff
Новенький
Постов в этой теме: 4
Сообщения: 4
Зарегистрирован: 19 Ноябрь 2010, 11:15

Непрочитанное сообщение 14 Декабрь 2010, 21:10

Вообще проблема, указанная мной, всё ещё не решена, так что тут я бессилен. Однако исходя из описания Вашей проблемы, напрашивается вопрос: а Вы пробовали ещё раз перепрошить телефон с помощью ultrasn0w? Согласитесь, "отказывается иногда входить в сеть" и не видит сети вообще-разные вещи, я бы выбрал здесь меньшее из зол)
Ответить