Проблема с Iphone 2G

dentaky
Новенький
Постов в этой теме: 4
Сообщения: 8
Зарегистрирован: 21 Ноябрь 2010, 19:36

Непрочитанное сообщение 21 Ноябрь 2010, 20:04

Всем привет. Купил себе старенький iphone 2G, версия прошивки 1.1.3, затем скачал itunes 10 и прога предложила установить прошивку 3.1.3. После установки Айфон стал писать, что требуется сим-карта для активации телефона. Расскажите как разлочить.

Изображение

ЗЫ: чет изображение кривое... пишу что пишет Forecast

serial: 88807KSBWH8
baseband: 04.05.04_G
bootloader: 3.9
model: MA712


jailbreakable?: YES (Always)
Unlockable?: YES - (Use BootNeuter)
Tetherend?: NO

Iphone2G -- (Firmware: 3.1.3) Connected
Артём Седов
Гуру
Постов в этой теме: 2
Сообщения: 230
Зарегистрирован: 11 Февраль 2010, 00:33

Непрочитанное сообщение 21 Ноябрь 2010, 20:23

viewtopic.php?t=17479
А потом из cydia поставь Bootneuter
Удачи
dentaky
Новенький
Постов в этой теме: 4
Сообщения: 8
Зарегистрирован: 21 Ноябрь 2010, 19:36

Непрочитанное сообщение 21 Ноябрь 2010, 20:35

Почитал инструкцию по Redsnow. В начале написано, что нужно нажать shft+восстановить и выбрать родную прошивку, но у меня в указанной папке лежит только 3.1.3. Другого ничего нет. Как быть? Сейчас попробую в Itunes зайти и вставить кабель с зажатой кнопкой shift, может быть он сам всё скачает, что нужно. Еще в инструкции написано, что нужно скачать Itunes 9, это обязательно? 10-я версия не подойдет?
Артём Седов
Гуру
Постов в этой теме: 2
Сообщения: 230
Зарегистрирован: 11 Февраль 2010, 00:33

Непрочитанное сообщение 21 Ноябрь 2010, 20:44

Неее. IPhone так и должен быть со шнурком на экране. Запускайте Redsn0w и следуйте инструкциям. Перепрошивать ничего не надо. Вы уже это сделали. Это пункт пропускайте.
dentaky
Новенький
Постов в этой теме: 4
Сообщения: 8
Зарегистрирован: 21 Ноябрь 2010, 19:36

Непрочитанное сообщение 21 Ноябрь 2010, 20:52

Блин, снова проблема. Запустил Redsnow, выбрал прошивку по пути C:\Documents and Settings\имя пользователя\Application Data\Apple Computer\iTunes\iPhone Software Updates \iPhone1,1_3.1.3_7E18_Restore.ipsw, программа ругается, пишет - Unable to recognize specified IPSW

Кажется вкурил... надо еще скачать 3.1.2 и указывать её! А не 3.1.3, которую установил Itunes. Сейчас сделаю и отпишусь.
dentaky
Новенький
Постов в этой теме: 4
Сообщения: 8
Зарегистрирован: 21 Ноябрь 2010, 19:36

Непрочитанное сообщение 21 Ноябрь 2010, 23:17

Спасибо, Артем! Всё получилось. Только контакты с СИМ-карты почему-то не показывает, не в курсе, как можно сделать?
Ответить