Помогите...стал нубом...)

Ветка для археологических исследований! В настоящее время неактуальна!
SLanKER
Новенький
Постов в этой теме: 3
Сообщения: 5
Зарегистрирован: 25 Июнь 2010, 16:33

Непрочитанное сообщение 28 Ноябрь 2010, 15:00

Прошло столько времени с тех пор когда я тут последний раз был...и уже ничего не могу найти сам..((

Iphone 3g американец прошивка 3.0 хочу перешить на 4.1.Тунец последний. Но так и не нашел на нее есть анлок или нету...просьба дайте ссылочки на последнюю доступную ПО с джейлом и анлоком, а то сам врядли уже чето найду)
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 2
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 28 Ноябрь 2010, 15:56

Анлок должен выйти сегодня/завтра, так обещают разработчики по крайней мере..
Должен выйти на 4.1, что выйдет на 4.2(это последняя)-не факт! Пробуйте прошиться на нее(4.1), если не получится и будет выдавать ошибку типа 3194, то попробуйте сохранить цифровую подпись для прошивки 4.1, с помощью TinyUmbrella(кнопочка Save my SHSH).

P.S. И отпишитесь потом пожалуйста, удалось ли Вам сразу прошиться на 4.1 или только с помощью Амбреллы и помогла ли Амбрелла или сохранили подписи только на 4.2. Заранее спасибо.
SLanKER
Новенький
Постов в этой теме: 3
Сообщения: 5
Зарегистрирован: 25 Июнь 2010, 16:33

Непрочитанное сообщение 28 Ноябрь 2010, 16:59

Ну подожду анлока уже... а ссылочку на джейл можно?и что за ошибка 3194?и что знчит сохранить подписи?)))пару ссылочек на джейл и амрелу пажалста))
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 2
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 28 Ноябрь 2010, 19:55

Что такое SHSH и для чего это нужно.
Redsn0w 0.9.6b4 - (Джейлбрейк iOS 4.2.1 на всех устройствах)
На Амбреллу ссылку выше дал.
Ошибка 3194 запрет apple на установку старой прошивки(без подписи на желаемую прошивку, получится поставить только последнюю актуальную)- просто не знаю, на 3Г этот запрет распространяется или нет, вроде бы нет, но хотелось бы уточнить)
SLanKER
Новенький
Постов в этой теме: 3
Сообщения: 5
Зарегистрирован: 25 Июнь 2010, 16:33

Непрочитанное сообщение 17 Январь 2011, 23:05

ытак ведь написано что нельзя на 4.2.1 неофицальным ифон..а мой ведь такой. дашь ссылочку на самую последнюю ПО с джейлом с анлоком и ссылочки на джейл и анлок. заранее пасип)
Ответить