Unlock iPhone 3G 05.14.02 без wi-fi

Junior
Новенький
Постов в этой теме: 4
Сообщения: 15
Зарегистрирован: 22 Ноябрь 2010, 13:06

Непрочитанное сообщение 29 Ноябрь 2010, 21:38

snake34 писал(а):iPhone 3G iOS 4.1 modem 05.14.02 boot 5.9 (Америкос) (уже с джейлом)

1) оф. прошивку 4.1
2) redsn0w_win_0.9.6b5, на сайте DEV TEAM (update№2) для windows, желательно XP!(viewtopic.php?f=94&t=25467)
3) запустил redsn0w, выбираем прошивку, ставим нужные галки -> install cydia , modem baseband from iPad.
4) подключил телефон и ввёл его DFU режим -> зажимаем кнопку выключения и центральную кнопку на 10 секунд, убираем палец с кнопки выключения и оставляем на центральной кнопке ещё на 10 секунд! готово!
5) ждём, он сам всё загрузит и установит!

Далее нам необхода програмка i-FuNBOX (google вам в помощь)
Скачиваем ее и запускаем.
В левом окне(будет название вашего iтела) идем по пути Raw File system/private/var/root/Media/Cydia/AutoInstall
И в папку "AutoInstall" закидываем этот файл http://rapidshare.com/files/433881776/ultrasn0w.deb (предварительно скачиваем на PC)

После того как файл появиться в нужной нам папочке, ребутим iтело. Далее (после ребута) открываем cydia,убеждаемся что у нас установился ultrasn0w 1.2, Делаем еще 1 ребут...и УРА мы больше не i Ждуны.
P.S.
Добрый вечер!

Все сделал по инструкции - все вроде получилось, только СЕТИ НЕТ! Что может быть?
ermak77790
Новенький
Постов в этой теме: 1
Сообщения: 12
Зарегистрирован: 28 Ноябрь 2010, 10:15

Непрочитанное сообщение 29 Ноябрь 2010, 21:39

iphone 3gs 06.15.00 все прошло успешно вот тольпри входе cydia она моментально вылетает!!!
помогите!
tragen
Уважаемый
Постов в этой теме: 5
Сообщения: 48
Зарегистрирован: 10 Октябрь 2010, 10:45

Непрочитанное сообщение 29 Ноябрь 2010, 22:02

Junior писал(а):
snake34 писал(а):iPhone 3G iOS 4.1 modem 05.14.02 boot 5.9 (Америкос) (уже с джейлом)

1) оф. прошивку 4.1
2) redsn0w_win_0.9.6b5, на сайте DEV TEAM (update№2) для windows, желательно XP!(viewtopic.php?f=94&t=25467)
3) запустил redsn0w, выбираем прошивку, ставим нужные галки -> install cydia , modem baseband from iPad.
4) подключил телефон и ввёл его DFU режим -> зажимаем кнопку выключения и центральную кнопку на 10 секунд, убираем палец с кнопки выключения и оставляем на центральной кнопке ещё на 10 секунд! готово!
5) ждём, он сам всё загрузит и установит!

Далее нам необхода програмка i-FuNBOX (google вам в помощь)
Скачиваем ее и запускаем.
В левом окне(будет название вашего iтела) идем по пути Raw File system/private/var/root/Media/Cydia/AutoInstall
И в папку "AutoInstall" закидываем этот файл http://rapidshare.com/files/433881776/ultrasn0w.deb (предварительно скачиваем на PC)

После того как файл появиться в нужной нам папочке, ребутим iтело. Далее (после ребута) открываем cydia,убеждаемся что у нас установился ultrasn0w 1.2, Делаем еще 1 ребут...и УРА мы больше не i Ждуны.
P.S.
Добрый вечер!

Все сделал по инструкции - все вроде получилось, только СЕТИ НЕТ! Что может быть?
та же хрень=((

автор!!!!
FEVZIPC
Новенький
Постов в этой теме: 2
Сообщения: 13
Зарегистрирован: 14 Октябрь 2010, 02:27

Непрочитанное сообщение 29 Ноябрь 2010, 22:26

ВСЕ СДЕЛАЛ ПО СХЕМЕ, CYDIA ЗАПУСТИЛАСЬ, ULTRASN0W СТОИТ... НО БЛЯЯЯЯ СЕТЬ НЕ ЛОВИТЬ...ЭТО У ВСЕХ ТАК ИЛИ ТОЛЬКО У МЕНЯ? :ne_vi_del:
tragen
Уважаемый
Постов в этой теме: 5
Сообщения: 48
Зарегистрирован: 10 Октябрь 2010, 10:45

Непрочитанное сообщение 29 Ноябрь 2010, 22:39

у всех походу,
парень,

может стоит установить или танец с бубном сплялать-хз
=((
tragen
Уважаемый
Постов в этой теме: 5
Сообщения: 48
Зарегистрирован: 10 Октябрь 2010, 10:45

Непрочитанное сообщение 29 Ноябрь 2010, 22:55

все просто
данный анлок не для бейсбенда 05-14-02=((
answerSpb
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 29 Ноябрь 2010, 23:20

Непрочитанное сообщение 29 Ноябрь 2010, 23:24

и что теперь делать?
ультрашоу кинул но звонить не могу...оператор заблокирован + нет значка телефона на рабочем столе
пытаюсь удалить утрашоу из сидии и ничего не получается тк стоит удаление на одном месте и не двигается(
tragen
Уважаемый
Постов в этой теме: 5
Сообщения: 48
Зарегистрирован: 10 Октябрь 2010, 10:45

Непрочитанное сообщение 29 Ноябрь 2010, 23:27

значит накосячил в установке - где то не так сделал,

у мменя все по инструкции и ниче-
удалил снег без проблем
kastrusha
Новенький
Постов в этой теме: 1
Сообщения: 19
Зарегистрирован: 01 Август 2010, 02:42

Непрочитанное сообщение 29 Ноябрь 2010, 23:58

answerSpb писал(а):и что теперь делать?
ультрашоу кинул но звонить не могу...оператор заблокирован + нет значка телефона на рабочем столе
пытаюсь удалить утрашоу из сидии и ничего не получается тк стоит удаление на одном месте и не двигается(
viewtopic.php?f=94&t=25454&start=40 здесь описано мною способа 3 как справится с ultrasn0w через компьютер и без вай фая..
а то что значок телефона пропал - проверь тот ли у тебя Redsn0w.
помнится мне был джейл через Redsn0w когда пропадал значок
http://file.qip.ru/file/JDVm9kwT/redsn0w_win_096b5.html вот нужный тебе Redsn0w
kossmoss1
Уважаемый
Постов в этой теме: 1
Сообщения: 26
Зарегистрирован: 07 Октябрь 2010, 23:30

Непрочитанное сообщение 30 Ноябрь 2010, 00:06

Стоял кастом Custom 4.1 3G модем от 4.0 вер. LITE-Dual Core viewtopic.php?f=65&t=22868
решил прошить через redsnow там выбирал прошивку 4.1 прошил установил ультрасноу cеть не появлялась. Восстановил через тюнес на стандарт 4.1 затем уже сделал редсноу и выбрал всё ту же офиц. 4.1 всё получилось! Сейчас тестю.
Ответить