Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00

Ветка для археологических исследований! В настоящее время неактуальна!
vin_rain
Почетный пользователь
Постов в этой теме: 53
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 01 Декабрь 2010, 23:07

Читать форум.
uzuru
Новенький
Постов в этой теме: 10
Сообщения: 10
Зарегистрирован: 30 Ноябрь 2010, 17:16

Непрочитанное сообщение 01 Декабрь 2010, 23:13

Tinyumbrella на win7 x64 наверно нет? инет облез..так и не нашёл..


10 айфон
vin_rain
Почетный пользователь
Постов в этой теме: 53
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 01 Декабрь 2010, 23:18

Амбрела работает под х32
Советую выставить совместимость с хр
Аватара пользователя
oxyrex
Новенький
Постов в этой теме: 4
Сообщения: 6
Зарегистрирован: 28 Ноябрь 2010, 18:56

Непрочитанное сообщение 01 Декабрь 2010, 23:20

под win7 x64 и делал
uzuru
Новенький
Постов в этой теме: 10
Сообщения: 10
Зарегистрирован: 30 Ноябрь 2010, 17:16

Непрочитанное сообщение 01 Декабрь 2010, 23:46

где качал? у меня что-то сопротивляется...32 просит... совместимость с xp не помогает.. От имени админа тоже..
Аватара пользователя
oxyrex
Новенький
Постов в этой теме: 4
Сообщения: 6
Зарегистрирован: 28 Ноябрь 2010, 18:56

Непрочитанное сообщение 01 Декабрь 2010, 23:56

http://blog.firmwareumbrella.com/ - использовалась последняя версия 4.21.01
я без проблем запускаю - официальная windows 7 enterprise x64, подозреваю что требуется jre, поскольку амбрела писана на java, почитай faq на этом сайте, мб у тебя настройки с правами, файрволом и т.д.
зы: да, я вообще не использовал режим совместимости для амбрелы
eschkin
Новенький
Постов в этой теме: 4
Сообщения: 19
Зарегистрирован: 26 Февраль 2010, 17:20

Непрочитанное сообщение 02 Декабрь 2010, 00:00

прочитав кучу постов рекомендую ВСЕМ не использовать этот джейл, а дождаться нормального и непривязанного, как был 4.0.1.
vin_rain
Почетный пользователь
Постов в этой теме: 53
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 02 Декабрь 2010, 00:06

Я так и говорю.
Дождитесь нормального джейла на нормальный модем.
Аватара пользователя
oxyrex
Новенький
Постов в этой теме: 4
Сообщения: 6
Зарегистрирован: 28 Ноябрь 2010, 18:56

Непрочитанное сообщение 02 Декабрь 2010, 00:14

Согласен, но тут вопрос уже у тех кто повторно с 4.2.1 решил перепрошиться, я попытался из-за подсадки батареи на 3g. 4.2.1 повторно не шьется пока вообще, кастом не кастом - решения пока не нашел. Откатился на кастом 4.1 именно тем способом что описал.
vin_rain
Почетный пользователь
Постов в этой теме: 53
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 02 Декабрь 2010, 00:33

У меня есть ещё один козырь в кармане.
Знаю что с любой прошивки включая 4,1 я мог откатиться на 3,1,2 по средствам Redsnow 0.9.4
Возможно и с 4,2,1 получится.
Ответить