Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00

Ветка для археологических исследований! В настоящее время неактуальна!
Nike1407
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 29 Август 2010, 19:57

Непрочитанное сообщение 21 Декабрь 2010, 18:22

Так понял если модем не повышать то и GPS останеться,и проблем почти небудет... так выходит?


iphone x
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 10
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 21 Декабрь 2010, 19:05

"allzer0"
А зачем Вам проблемы с 4.2.1? Мазохизм какой-то.
Сделайте джейлбрейк и анлок для прошивки 4.0.1 (раз уж её прошили) и подождите когда прояснится ситуация с 4.2.1

"Nike1407"
Для Вас - аналогично. Есть 4.0.2 - живите на ней пока. Или прошейте како-нибудь прошивкой без повышения версии модема
allzer0
Уважаемый
Постов в этой теме: 3
Сообщения: 32
Зарегистрирован: 12 Октябрь 2010, 00:50

Непрочитанное сообщение 21 Декабрь 2010, 22:50

Все! поздно! 4.0.1 симку требовал. Ввел тел в DFU режим. Потом alt+восcтановить. Выбрал 4.2.1 и поставил
далее все КАК ПО ИНСТРУКИИ. После ананаса выбегает яблоко и неактивной шестиренкой и все. конец кину


3gs
новый бут
allzer0
Уважаемый
Постов в этой теме: 3
Сообщения: 32
Зарегистрирован: 12 Октябрь 2010, 00:50

Непрочитанное сообщение 22 Декабрь 2010, 04:49

я не знаю как, но амбрелла показывает что у меня 4.0.1 и версия модема 6.15
понятия не имею как все вышло, но делал все по инструкциям.

при переустановки или 4.0.1 или 4.2.1 через "восстановить" выдает 1015 - несовместимость прошивки и версии модема)
Ржака нелогичная, как и чем исправить?!
Аватара пользователя
@[email protected]
Уважаемый
Постов в этой теме: 15
Сообщения: 43
Зарегистрирован: 15 Декабрь 2010, 14:03

Непрочитанное сообщение 22 Декабрь 2010, 05:49

allzer0, в этой теме почитай установка ОС 4.2.1. и ошибка 1015 Мне именно там помогли :-):
Umedjon
Новенький
Постов в этой теме: 1
Сообщения: 9
Зарегистрирован: 14 Май 2010, 11:39

Непрочитанное сообщение 22 Декабрь 2010, 14:15

Доброго времени суток Друзья!
Прочитав весь форум узнал многое полезное, спосибо Вам всем!
у меня 3г американец, джейлан. ос 3.1.3/ 05.12.01 работает нормально.
Очень хочется обновить ее на 4,2,1 что посоветуете???
Обновиться или нет???
dkflbr130
Уважаемый
Постов в этой теме: 2
Сообщения: 36
Зарегистрирован: 21 Февраль 2010, 15:48

Непрочитанное сообщение 23 Декабрь 2010, 00:41

Да я если чесн официальную и ставил... вобщем раз такая хренатень, буду ждать геохота. У него у одного руки из нужного места растут. Остальные шлакохакеры кое-как все делают.
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 10
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 23 Декабрь 2010, 11:21

Я тащусь-ь-ь ;;-)))
Вся тема аж лопается от вопросов "Что теперь делать? как лечиться? Как жить теперь без телефона ПОСЛЕ обновления :cry_ing: "
А Вы спрашиваете нужно ли обновляться. Прямо мазохизм какой-то
AlexNik
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 25 Декабрь 2010, 22:04

Непрочитанное сообщение 25 Декабрь 2010, 22:21

Сообщение удалил, нашел все ответы на вопросы в аналогичной теме, сорри за офтоп


iphone 6 в 2017 году
vassil07
Новенький
Постов в этой теме: 4
Сообщения: 10
Зарегистрирован: 25 Декабрь 2010, 22:14

Непрочитанное сообщение 25 Декабрь 2010, 22:30

привет ребят,у мну яблоко 3г,обновил его на 4.2.1,все прошло нормально!начинаю джейблекить с помошью redsn0w_win_0.9.6b5 перевожу в режим DFU,нажимаю далее и .... ни че не происходит!!!пробовал много раз менять совместимость...кто знает может че за беда?(((
Ответить