Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00

Ветка для археологических исследований! В настоящее время неактуальна!
masik
Гуру
Постов в этой теме: 8
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 14 Февраль 2011, 12:48

я прошу прощения а что Вам не нравиться в данной инструкции
вроде все черным по русскому написано
Аватара пользователя
Geo-Log
Уважаемый
Постов в этой теме: 14
Сообщения: 26
Зарегистрирован: 30 Июнь 2010, 16:01

Непрочитанное сообщение 14 Февраль 2011, 13:19

В инструкции очень громко говорится (и это правильно!), про риск прошивки на модем 6.15, а среди этих громких слов совершенно теряется инфа про то, что с переходом на прошивку 4.1/4.2.1 мы получаем модем 5.14/5.15. И вот тут надо не мимоходом упомянуть про незалоченные аппараты, а так же громко прокричать, что если вам нужен анлок, то его у вас не будет, либо вам придётся переходить всё на ту же прошивку модема 6.15 со всеми вытекающими рисками.
DenGT формально прав, там слово нужное сказано, но оно совершенно мимоходом сказано, там, где главный крик идёт о другом, об опасности установки 6.15.
Для вас, специалистов, может быть этого слова и достаточно. Для новичков - абсолютно неинформативно! Я же не о юридической стороне вопроса говорю, а о доходчивости изложения.
Аватара пользователя
Satana911
Уважаемый
Постов в этой теме: 3
Сообщения: 24
Зарегистрирован: 18 Февраль 2010, 13:57

Непрочитанное сообщение 14 Февраль 2011, 20:05

Всем привет!! вроде пролистал все 25 страниц но чего то вразумительного не нашел :) может что и просмотрел заранее извеняйте. Имею Айфон 3gs 4,2,1 модем 5,15 официально разлоченный, делаю все как в инструкции сидия появляется но не запускается так же как и сафари (обратно на офф прошивку откатывается без проблем).Если же при джейле в самом начале нажимаешь нет то телефон не шьется пишет "you device is actually a newer". Помогите советом ну или ссылочку чтобы почитать. За ранее спасибо жду с нетерпением ваших ответов!!!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 14 Февраль 2011, 20:09

На 4.2.1 ЕДИНСТВЕННЫЙ нормальный не привязанный джейл для 3GS: greenpois0n RC6 final джейл 4.2.1 Upgrade от 13.02.11 г
Аватара пользователя
Satana911
Уважаемый
Постов в этой теме: 3
Сообщения: 24
Зарегистрирован: 18 Февраль 2010, 13:57

Непрочитанное сообщение 14 Февраль 2011, 20:16

DenGT Благодарю за оперативный ответ сейчас испробуем :)


apple iphone 6s plus
Аватара пользователя
Satana911
Уважаемый
Постов в этой теме: 3
Сообщения: 24
Зарегистрирован: 18 Февраль 2010, 13:57

Непрочитанное сообщение 14 Февраль 2011, 21:07

Все получилось Спасибо Огромное!!!!))
boom812
Новенький
Постов в этой теме: 2
Сообщения: 5
Зарегистрирован: 08 Декабрь 2010, 12:53

Непрочитанное сообщение 15 Февраль 2011, 19:29

Товарищи по iСчастью, помогите! Имеется iPhone 3g американец, 3.1.2 / модем 5.11.07 / джейл от blackra1n. Читаю вот инструкцию и не могу для себя понять, могу ли я поставить 4.2.1 без повышения до айподной версии модема, и будет ли телефон звонить. Если могу то как, буквально в двух словах объясните пожалуйста! Уж больно много "если" в инструкции, а получить в итоге "кирпич" или "звонящий кирпич 4.2.1 с неопределенным будущим" нет ну никакого желания. Мака нет, вин хр
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 15 Февраль 2011, 19:33

Нет, не можете.
4.2.1 и 4.1 - только через модем 06.15
boom812
Новенький
Постов в этой теме: 2
Сообщения: 5
Зарегистрирован: 08 Декабрь 2010, 12:53

Непрочитанное сообщение 15 Февраль 2011, 19:38

Спасибо большое, буду думать... Может придумают что по лучше в будущем, 3.1.2 пока в принципе устраивает
Аватара пользователя
Geo-Log
Уважаемый
Постов в этой теме: 14
Сообщения: 26
Зарегистрирован: 30 Июнь 2010, 16:01

Непрочитанное сообщение 15 Февраль 2011, 19:41

Не выше 4.0/4.02/4.03, а то надолго девайс станет айподом.
Ответить