Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00

Ветка для археологических исследований! В настоящее время неактуальна!
Uncle Bens
Новенький
Постов в этой теме: 9
Сообщения: 11
Зарегистрирован: 12 Апрель 2011, 02:30

Непрочитанное сообщение 12 Апрель 2011, 02:57

Подскажите пожалуйста.
Прошился выше указанным способом (с поднятием модема). Все прекрасно работало.
Набедокурив с дебпакетами (винтербоард упорно отказывался ставиться), получил safemode.
В итоге через тунца восстановился указав прошивку 4.2.1 (получил ошибку), ну и телефон перешел в Recovery.
Попробывал этим же способом сделать джеил, не помогло, хотя все этапы пройдены успешно, ананас дошёл :-): . Телефон в Recovery.
В чем причина? :-( (подозреваю что вызвана тунцом, но почему заново нельзя сделать джеил не ясно)
З.Ы. Есть идея использовать TinyUmbrella, но предостережения в инструкции меня немного пугают...
З.З.Ы. Делая сейчас джеил модем не поднимал.
(3gs, 4.2.1, 06.15.00)
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 12 Апрель 2011, 09:18

В TinyUmbrella нажмите Fix Recovery.
Uncle Bens
Новенький
Постов в этой теме: 9
Сообщения: 11
Зарегистрирован: 12 Апрель 2011, 02:30

Непрочитанное сообщение 12 Апрель 2011, 14:01

В том то и дело что не помогло...



iphone 5s на ios 11
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 12 Апрель 2011, 14:36

Значит надо перепрошивать, но только на ту прошивку, на которую есть подпись.
Осторожно надо с приложениями из Сидии ...
denver75
Уважаемый
Постов в этой теме: 7
Сообщения: 24
Зарегистрирован: 14 Октябрь 2010, 23:31

Непрочитанное сообщение 12 Апрель 2011, 14:37

подскажите пожалуйста. Нормально юзал девайс с джейлом и unlock без проблем, а теперь возникла такая проблема: Установил из сидии iphoneDelivery после установки выдало "не удалось активировать сеть" и через несколько секунд сеть востановилась, и еще было сообщение перезапустить спрингборд. И вот теперь обнаружилось что сильно стало жрать батарею, активировал родной симкой в тунце после прошивки, такое ощущение что слетела активация. Как можно поправить ситуацию. Спасибо.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 12 Апрель 2011, 14:45

Снести iphoneDelivery
Uncle Bens
Новенький
Постов в этой теме: 9
Сообщения: 11
Зарегистрирован: 12 Апрель 2011, 02:30

Непрочитанное сообщение 12 Апрель 2011, 15:01

Да восстанавливал я используя сохранёные shsh через TinyUmbrella на провереную прошивку.
А модем повторно повышать?
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 12 Апрель 2011, 15:57

НЕТ !
Uncle Bens
Новенький
Постов в этой теме: 9
Сообщения: 11
Зарегистрирован: 12 Апрель 2011, 02:30

Непрочитанное сообщение 12 Апрель 2011, 16:21

Не один способ не помог... :-(
Есть ли ещё какие варианты?


обзор iphone 7
denver75
Уважаемый
Постов в этой теме: 7
Сообщения: 24
Зарегистрирован: 14 Октябрь 2010, 23:31

Непрочитанное сообщение 12 Апрель 2011, 16:26

Снес сразу как заметил. Теперь еще и трафик стал кушать без ведома.
Ответить