Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00

Ветка для археологических исследований! В настоящее время неактуальна!
[email protected]
Новенький
Постов в этой теме: 9
Сообщения: 9
Зарегистрирован: 25 Сентябрь 2011, 20:18

Непрочитанное сообщение 25 Сентябрь 2011, 23:14

перекачал прошивку 4,2,1 с прогой, то ты мне скинул. всё ок, огромное спасибо.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 25 Сентябрь 2011, 23:14

Да.
san-tanja
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 01 Октябрь 2011, 19:33

Непрочитанное сообщение 02 Октябрь 2011, 11:49

Здравствуйте! такое дело, приобрели iphone 3gs из гонконга модем 6.15.00, оказалось на нем уже был сделан джейл который походу и поднял модем:( возможно что нибудь сделать чтобы GPS заработал?



iphone 7 характеристики
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 171
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 02 Октябрь 2011, 11:53

Нет.
AMDeVIL
Новенький
Постов в этой теме: 1
Сообщения: 7
Зарегистрирован: 03 Октябрь 2011, 23:05

Непрочитанное сообщение 04 Октябрь 2011, 10:56

Здравствуйте!Такой вопрос:После установки джейлбрейка захожу в сидию во вкладку manage и не нахожу репозитория repo666.ultrasn0w.com?вручную ввожу пишет Did not find repository(Что делать?
Аватара пользователя
Майор
Почетный пользователь
Постов в этой теме: 1
Сообщения: 4199
Зарегистрирован: 13 Ноябрь 2010, 19:19

Непрочитанное сообщение 04 Октябрь 2011, 12:13

Запустите Cydia на iPhone.
Нажмите вкладку Manage (Управление)
далее кнопка Source (Репозитории)
Нажмите Edit (Зменить) и Add (Добавить)
Введите адрес: repo666.ultrasn0w .com (надеюсь не забыли, что Ultrasn0w пишется через ноль) и нажмите Add Source (Добавить репозиторий).
Zim
Новенький
Постов в этой теме: 11
Сообщения: 15
Зарегистрирован: 16 Июль 2011, 23:58

Непрочитанное сообщение 21 Ноябрь 2011, 12:47

Привет! Помогите, плиз.

iPhone 3g, американец
Прошивка: 3.1.3 (7E18)
Модель: MB702LL
Модем: 06.15.00
Комп: MacOS 10.5 (есть доступ к Винде, если надо)

Хочу поставить 4.2.1 - скачал ее, но айтюнс отказывается на нее шить телефон. Предполагаю, что связано это с тем, что модем от айпада. Насколько я понял, мне нужно сделать кастомную прошивку и ставить ее? PwngeTool 4.1.3 не принял файл прошивки.

Объясните, плиз, что именно мне нужно сделать, чтобы прошиться на 4.2.1?
Аватара пользователя
MiST
Почетный пользователь
Постов в этой теме: 1
Сообщения: 4394
Зарегистрирован: 14 Июнь 2011, 15:08

Непрочитанное сообщение 21 Ноябрь 2011, 12:49

А чего тунец то говорит? Ошибка или что происходит то?
Zim
Новенький
Постов в этой теме: 11
Сообщения: 15
Зарегистрирован: 16 Июль 2011, 23:58

Непрочитанное сообщение 21 Ноябрь 2011, 12:57

Сорри, делал вчера вечером, сейчас нет доступа к айтюнс. Чего-то ему не нравился файл прошивки. Варианта, насколько я понимаю, два:
1. Это оф. прошивка и он ее не ставит, т.к. на телефоне установлен некошерный модем.
2. Это кастомная прошивка, которую надо ставить через какой-то специальный софт (типа redsn0w).

Я ваще не рублю во всех этих делах, ФАКи всякие тут читал, кучу инструкций. Даунгрейд с 4.2.1 на 3.1.3 делал на этом телефоне самостоятельно, а теперь захотел вот вернуть 4.2.1. Но тут столько всяких нюансов, что даже непонятно, возможно ли это или мне можно релаксировать и хавать то, что получил в результате своего профанского даунгрейда.

Если нужно точное сообщение из айтюнс, то напишу его сегодня вечером. Если есть какие-то советы или инструкции, обсуждения для моего случая, буду признателен.
Zim
Новенький
Постов в этой теме: 11
Сообщения: 15
Зарегистрирован: 16 Июль 2011, 23:58

Непрочитанное сообщение 21 Ноябрь 2011, 22:12

iphone could not be restored because the firmware file is not compatible

iPod3,1_4.2.1_8C148_Restore.ipsw
Ответить