Спасите!!! Ошибка 1015 после восстановления (неудача при разлочке 06.15.00)

kotan
Уважаемый
Постов в этой теме: 16
Сообщения: 30
Зарегистрирован: 29 Ноябрь 2010, 15:44

Непрочитанное сообщение 29 Ноябрь 2010, 17:54

DeadSoul, СПАСИБО ТЕБЕ БОЛЬШОЕ!!!!! Все же Умбреллой вышел из Рековери.... Видимо руки только вправил себе
ЕЩЕ РАЗ СПАСИБО!!!
Аватара пользователя
DeadSoul
Гуру
Постов в этой теме: 17
Сообщения: 134
Зарегистрирован: 28 Сентябрь 2010, 15:56

Непрочитанное сообщение 29 Ноябрь 2010, 18:04

Ну слава богу)
Аватара пользователя
organizm
Уважаемый
Постов в этой теме: 14
Сообщения: 64
Зарегистрирован: 25 Август 2010, 19:29

Непрочитанное сообщение 29 Ноябрь 2010, 19:12

ребята а у меня не получилось

обновил по оф.4.2.1 после - ошибки 1015
запустил TinyUmbrella нажал Exit Recovey
тело перегрузилось и снова шнурок...

Скажите может я пункт какой-то не уследил,
Аватара пользователя
DeadSoul
Гуру
Постов в этой теме: 17
Сообщения: 134
Зарегистрирован: 28 Сентябрь 2010, 15:56

Непрочитанное сообщение 29 Ноябрь 2010, 19:25

сначала надо очистит хостс от лишних записей, затем ОБНОВИТЬСЯ на 4.2.1 БЕЗ АМБРЕЛЛЫ, и только в конце ее запустить чтобы exit recovery
PS: удалите резервные копии перед обновлением
Аватара пользователя
organizm
Уважаемый
Постов в этой теме: 14
Сообщения: 64
Зарегистрирован: 25 Август 2010, 19:29

Непрочитанное сообщение 29 Ноябрь 2010, 19:37

то есть очистить все папки с резервными копиями на диске С ещё?
Но у меня после очистки хоста в тунце активна только кнопка восстановить.
Аватара пользователя
organizm
Уважаемый
Постов в этой теме: 14
Сообщения: 64
Зарегистрирован: 25 Август 2010, 19:29

Непрочитанное сообщение 29 Ноябрь 2010, 20:00

Почистил в \Пользователи\(имя пользователя)\AppData\Roaming\Apple Computer\MobileSync\Backup\
Удалил через тунец в настройках устройства.
c:\Windows\System32\drivers\etc\
hosts- чистый.
тунец пишет что тело нужно восстановить
Аватара пользователя
organizm
Уважаемый
Постов в этой теме: 14
Сообщения: 64
Зарегистрирован: 25 Август 2010, 19:29

Непрочитанное сообщение 29 Ноябрь 2010, 20:05

Может тунец полностью нужно снести и переустановить, или я пропустил где-нибудь ещё что-то ?....
Аватара пользователя
organizm
Уважаемый
Постов в этой теме: 14
Сообщения: 64
Зарегистрирован: 25 Август 2010, 19:29

Непрочитанное сообщение 29 Ноябрь 2010, 20:11

kotan писал(а):DeadSoul, СПАСИБО ТЕБЕ БОЛЬШОЕ!!!!! Все же Умбреллой вышел из Рековери.... Видимо руки только вправил себе
ЕЩЕ РАЗ СПАСИБО!!!
Прошу помощи ...
опишите свои действия,какие шаги вы делали?
Если не затруднит Вас.
Спасибо!
Аватара пользователя
DeadSoul
Гуру
Постов в этой теме: 17
Сообщения: 134
Зарегистрирован: 28 Сентябрь 2010, 15:56

Непрочитанное сообщение 29 Ноябрь 2010, 20:19

Обновиться вы не можете т.к. он в режиме восстановления и выйти из него не может
надо попробовать перепрошиться на 4.1 УЖЕ С ПОМОЩЬЮ АМБРЕЛЛЫ
Аппарат у меня из рековери потом вышел после восстановления
1)открываете амбреллу, запускаете tss server, восстанавливаетесь на 4.1
art-lee
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 08 Ноябрь 2010, 16:23

Непрочитанное сообщение 29 Ноябрь 2010, 20:25

блииин, такая же проблема! модель 3gs прошивка 4.2.1 после определеных действий висит шнурок с тунцом?

Обновиться вы не можете т.к. он в режиме восстановления и выйти из него не может
надо попробовать перепрошиться на 4.1 УЖЕ С ПОМОЩЬЮ АМБРЕЛЛЫ
Аппарат у меня из рековери потом вышел после восстановления
1)открываете амбреллу, запускаете tss server, восстанавливаетесь на 4.1

дайте ссылку где почитать про обновления с амбрелой или подскажите как?
Ответить