Джейлбрейк и анлок iOS 4.2.1 с помощью redsn0w 0.9.6b5, iPhone 3G, iPhone 3GS с новым бутромом

Ветка для археологических исследований! В настоящее время неактуальна!
Olyapatta
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 21 Сентябрь 2012, 08:23

Непрочитанное сообщение 22 Сентябрь 2012, 17:54

Я не совсем согласна с автором.
Аватара пользователя
[email protected]
Гуру
Постов в этой теме: 24
Сообщения: 358
Зарегистрирован: 16 Февраль 2010, 19:30

Непрочитанное сообщение 05 Ноябрь 2012, 02:12

в чем?
deas
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 27 Ноябрь 2012, 23:40

Непрочитанное сообщение 29 Ноябрь 2012, 02:45

iphone 3G прошивка 4.2.1 модем 06.15.00
Получилось разлочить. Но теперь новая проблема — не могу установить никакие приложения через itunes, то пишет "установка на iphone не выполнена из-за несовместимости с iphone" то " не удалось установить на iphone, так как требуется новая версия ПО iphone"
как это исправить, подскажите пожалуйста.
Ответить