Джейлбрейк и анлок iOS 4.2.1 с помощью redsn0w 0.9.6b5, iPhone 3G, iPhone 3GS с новым бутромом

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
RZ3DUG
Новенький
Постов в этой теме: 2
Сообщения: 7
Зарегистрирован: 18 Февраль 2010, 22:51

Непрочитанное сообщение 15 Декабрь 2010, 21:38

Как вариант слить заново прошиву если трафик не напрягает.
Сама Опера могла слить что то как символьную ссылку .html.Всякое может быть когда руки опережают мысли.Проще найти это файло и посмотреть в свойствах сколько оно весит.Если столько же как и оригинал то просто сотри расширение .html и пропиши .ipsw.Если ничего не весит то это пустышка при кривой закачке.Тогда слить заново не торопясь. :a_g_a:
Alex11rus
Гуру
Постов в этой теме: 58
Сообщения: 160
Зарегистрирован: 20 Ноябрь 2010, 21:03

Непрочитанное сообщение 15 Декабрь 2010, 22:33

Как без вайфая сделать анлок телефону , ну то есть через комп !
Аватара пользователя
Ланка
Уважаемый
Постов в этой теме: 4
Сообщения: 60
Зарегистрирован: 11 Февраль 2010, 12:18

Непрочитанное сообщение 16 Декабрь 2010, 01:05

сделала,но у меня очень долго висит зелёная стрелка джейблейк дата ,а финиш не появляется
Аватара пользователя
Ланка
Уважаемый
Постов в этой теме: 4
Сообщения: 60
Зарегистрирован: 11 Февраль 2010, 12:18

Непрочитанное сообщение 16 Декабрь 2010, 01:47

телефон выключился и замер,джейл не завершился ,подскажите,умичилась,спать пошла
Karapuz
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 16 Декабрь 2010, 05:26

Непрочитанное сообщение 16 Декабрь 2010, 05:35

Ребят. помогите пожалуйста. стояла проша 3.1.3. был джейл, анлок все дела. только вот ни одного звука не было. ни динамик не работал, ни микрофон, громкоговоритель. подключал наушники, тоже не было звука. когда мне звонили, я поднимал, конечно же не звук по прежднему не работал. а вот у собеседника все еще гудки шли :-(
потом через айтюнс обновил на 4.2.1. после 3з минут появилась ошибка 1015. потом телефон показывает айтюнс и шнурок :-(
ну я хотел сделать джейл и анлок через редсноу. облазил почти сотни форумов. через редсноу дела в начале шли норм. потом все хреново. тут дело даже до ананаса не доходило и он в каком то типа биос) режиме встал. ждал пол часа. потом надоело. выключил и включил. тут он мне яблочко высветил. ппц столько мучался. тут облазил снова сотни форумов. и скачал прогу. правда не помню как она называется. эт прога меня вывела на режим сос. не знаю какого хрена я это сдела. но и тут конечно в режиме экстренных вызовов звук нифига не работает.

может кто то сталкивался с такими проблемами? плиз прошу помочь мне. :cry_ing: :cry_ing: :cry_ing:
Karapuz
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 16 Декабрь 2010, 05:26

Непрочитанное сообщение 16 Декабрь 2010, 05:36

Аватара пользователя
Ланка
Уважаемый
Постов в этой теме: 4
Сообщения: 60
Зарегистрирован: 11 Февраль 2010, 12:18

Непрочитанное сообщение 16 Декабрь 2010, 15:51

Попробовала на другом компе с виндой ХР,отключив НОД 32 и всё получилось.Почему на седьмой винде не получилось?
Аватара пользователя
Виктор У.
Уважаемый
Постов в этой теме: 3
Сообщения: 54
Зарегистрирован: 10 Сентябрь 2008, 10:59

Непрочитанное сообщение 17 Декабрь 2010, 15:35

Делаешь так :
1)Зажимаешь Home+Power - ждешь 10 секунд ровно (услышишь 1 сигнал от системы)
2)Отпускаешь Power, продолжаешь держать Home - еще 15 секунд (услышишь еще 1 сигнал от системы)
Экран при этом остается черный, но зато в Itunes будет написано, что обнаружено устройство.

Shift+ Восстановить - подставляешь прошивку 3.1.2 оффициалку.
Процесс завершится ошибкой "1015". Жмешь "ОК"
Качаешь программу iH8sn0w-iREB-V3.1.2 (2.3 Мб) Для этого нужны доп библиотеки...
viewtopic.php?t=14873

В программе жмешь "Fix recovery mode"
Получаешь Экран СОС... дальше , карточка родного оператора = активация.
Потом wifi и заходишь на jailbreakme.com, ждем пока закончится джейл.
Перегружаем телефон.

Заходим в установленную сидию... ждем пока загрузятся данные - выбираем "Установить Важные - заходим в "Ресурсы" , выбираем "repo666ultrasn0w.com" - устанавливаем ultrasn0w 1.2.

И все... единственный глюк - может долго искать сеть оператора. Тогда просто перегрузить тело еще раз.
Аватара пользователя
Виктор У.
Уважаемый
Постов в этой теме: 3
Сообщения: 54
Зарегистрирован: 10 Сентябрь 2008, 10:59

Непрочитанное сообщение 17 Декабрь 2010, 16:04

для 3Ж по этой статье, новый или старый бутрум - не имеет значения.
Если 3Gs - то старый бутрум. Если я правильно помню , новый - все номера, которые больше чем 941 (3,4,5 цифры серийника)

И вообще - читайте мой ответ выше, сделайте по инструкции и будет вам счастье со стабильной 3.1.2 прошивкой
gll
Уважаемый
Постов в этой теме: 5
Сообщения: 50
Зарегистрирован: 07 Июнь 2010, 12:30

Непрочитанное сообщение 17 Декабрь 2010, 16:34

Решил продолжить в этой ветке. 3G, англичанин, unlocked, 4.2.1, модем 05.15.04.

Заджелил redsn0w 0.9.6b5, прошло вроде удачно, но потом начались проблемы.

1. Установился но не запускается Cycorder. Подсказали, что мол девелоперы не успели софт обновить под 4.2.1.. Но когда попытался из AppStore установить MiniWebCam, ругнулась и далась: "У вас нет видеокамеры". Это как такое может быть?

2. И главное - постоянно летит SpringBoard и переходит в Safe mode при входящем звонке или при попытке изменить звук. У кого-нибудь было такое?

Что посоветуете? Восстановиться через тунца и заново джейл? Или что-то не так делаю?
Ответить