Джейлбрейк и анлок iOS 4.2.1 с помощью redsn0w 0.9.6b5, iPhone 3G, iPhone 3GS с новым бутромом

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
necukrus
Уважаемый
Постов в этой теме: 20
Сообщения: 25
Зарегистрирован: 11 Ноябрь 2010, 12:58

Непрочитанное сообщение 25 Декабрь 2010, 03:03

:s_o_s: Уважаемые iphonoлюбители!!!!!

Может быть у кого-нибудь есть карточка лишняя или ненужная Дания или Норвегия (операторы Telia (Дан) и NetcCom (Нор) !!!!

Отпишитесь пожалуйста!!!
Если есть у кого нужно будет переслать по почте наложенным платежом в Беларусь!!!!

Помогите!!!! :is_te_ri_ka:
Alex11rus
Гуру
Постов в этой теме: 58
Сообщения: 160
Зарегистрирован: 20 Ноябрь 2010, 21:03

Непрочитанное сообщение 25 Декабрь 2010, 09:25

necukrus


Вот может тебе поможет, я уже заказал !
minimize
Новенький
Постов в этой теме: 1
Сообщения: 11
Зарегистрирован: 30 Сентябрь 2010, 02:17

Непрочитанное сообщение 25 Декабрь 2010, 13:18

Добрый день, есть 3GS залоченый на at&t, прошивка 4.0.1, модем 5.13.04, бутрум старый, возможно ли перейти на 4.2.1, и сделать джейл и анлок?
d0cent
Уважаемый
Постов в этой теме: 65
Сообщения: 87
Зарегистрирован: 07 Декабрь 2010, 10:06

Непрочитанное сообщение 25 Декабрь 2010, 18:28

Не поможет это ей. Там продается симка at&t, которая подходит лишь для активации американских ифонов.
А если вы о универсальной симке для любого оператора (в миру она зовется phonebook sim), то это всё вранье. Купил я эту симку, а тунец меня с ней нафиг послал. Хорошо, что у знакомого была атт-шная.
suharj
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 25 Декабрь 2010, 19:34

Непрочитанное сообщение 25 Декабрь 2010, 19:55

я на 3г установил прошивку 4.2.1 всё работает идеально кроме мультитаскинга ? подскажите кто знпет в чём косяк
MSK
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 25 Декабрь 2010, 22:32

Непрочитанное сообщение 25 Декабрь 2010, 22:40

Помогите пожалуйста. 3gs американец ios 4.1 05.14.02 старый бутром.Джейл- Limera1n. В интсрукции написано ни в коем случае при анлоке не повышать до 4.2.1 а многи пишут что повышали. И сообщение это "Внимание! Текущий метод разлочки полностью совместим только с iPhone 3G на любой прошивке и с iPhone 3Gs с новым бутромом и прошивкой 4.1. Еще раз: iPhone 3Gs на старом бутроме с прошивкой 4.2 НЕ поддерживается на данный момент. Dev-Team рекомендуют ждать обновлённую версию другого ПО, Redsn0w, где будет добавлена поддержка всех 3Gs на последней iOS." что на счет iPhone 3Gs с старым бутромом и прошивкой 4.1??? подскажите плиз оч боюсь накасячить(((
PainSF
Новенький
Постов в этой теме: 9
Сообщения: 9
Зарегистрирован: 23 Декабрь 2010, 22:23

Непрочитанное сообщение 26 Декабрь 2010, 00:56

Такая штука неприятная..на моем 3г поставил 4.2.1,соответсвенно модем теперь 06.15 ,не нравится мне...подтормаживает тело + батарея разряжается моментально..нужен инет через него на работе, приходится в течении дня его раза 3 на зарядку ставить,просто моментом садится...Это что ж получается? Я не могу откатиться на 3.1.3 теперь..и что мучаться с зарядом батареи теперь постоянно или будет какое то решение этой проблемы?
MAMLUYK
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 26 Декабрь 2010, 12:11

Непрочитанное сообщение 26 Декабрь 2010, 12:14

откати просто я откат сделал в норме все
PainSF
Новенький
Постов в этой теме: 9
Сообщения: 9
Зарегистрирован: 23 Декабрь 2010, 22:23

Непрочитанное сообщение 26 Декабрь 2010, 13:08

а версию модема откатить то можно будет ?
MAMLUYK
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 26 Декабрь 2010, 12:11

Непрочитанное сообщение 26 Декабрь 2010, 13:57

Ответить