Джейлбрейк и анлок iOS 4.2.1 с помощью Pwnage Tool 4.1.3, iPhone 3G, iPhone 3GS с новым бутром

Ветка для археологических исследований! В настоящее время неактуальна!
Аватара пользователя
[email protected]
Гуру
Постов в этой теме: 1
Сообщения: 358
Зарегистрирован: 16 Февраль 2010, 19:30

Непрочитанное сообщение 30 Ноябрь 2010, 00:05

Команда DevTeam сдержала слово и выпустила анлок для iOS 4.2.1, однако многие не ожидали такого поворота событий. В действительности, модем от прошивок 4.1 и 4.2.1, так и остался не разлочен, а метод от DevTeam предлагает заменить прошивку модема iPhone на аналогичную от iPad и уже ее взломать. Другими словами Ваш iPhone будет иметь версию baseband от iPad (06.15.00).


Поддерживаемые устройства:

-iPhone 3G непривязанный джейлбрейк
-iPhone 3GS (новый и старый бутром) с прошивкой 4.1 непривязанный джейлбрейк
-iPhone 3GS (новый бутром) с прошивкой 4.2.1 привязанный джейлбрейк
-iPhone 3GS (старый бутром) не поддерживается

Чем чревато данное обновление:

1.Самое главное - у Вас не будет (!) возможности вернуть назад версию baseband с 06.15
2.Вы никогда не сможете восстановить телефон на официальную прошивку серии 05.xx (если вам нужен анлок, то в принципе вам это и не надо)
3.У Вас нет возможности спрятать версию от Apple, а это означает, что Вы нарушаете условия гарантии Apple и теряете ее (Не самый важный пункт для нашей страны )
4.Начиная с 4.2.1, если у вас baseband 06.15, вы никогда не сможете обновиться на обычную официальную версию прошивки от Apple, но вы сможете обновиться на кастомную прошивку (созданную будущими версиями PwnageTool, если таковые будут)

Что это означает?!

Если у Вас уже имеется кирпич с версией модема 05.14 или 05.15, и вы принимаете риски описанные выше, то инструкция для именно для Вас! Для всех, у кого телефон пока еще звонит, но вы все равно хотите установить 4.2.1, то ни в коем случае не обновляйте версию модема способом описанным ниже, Вам достаточно установить кастомную прошивку БЕЗ ПОВЫШЕНИЯ МОДЕМА и установить ultrasn0w 1.2


Рассмотрим несколько сценариев:

У меня iPhone 3G (3GS) с прошивкой до 4.1, который американец, но он сейчас нормально звонит. Хочу 4.2.1, что мне делать?
1.Ни в коем случае не обновляться на оригинальные прошивки 4.1 или 4.2.1 (!)
2.Создать кастом 4.2.1 по этой инструкции БЕЗ ПОВЫШЕНИЯ прошивки модема
3.Установить его
4.Установить ultrasn0w из Cydia


У меня iPhone 3G с прошивкой 4.1 (4.2.1), который залочен. Что мне делать?
1.Обновить прошивку до 4.2.1 (если не установлена)
2.Через redsn0w или с помощью кастома созданного по этой инструкции повысить версию прошивки модема до 06.15.00
3.Установить ultrasn0w из Cydia

У меня iPhone 3GS со старым bootrom и прошивкой 4.1, который залочен. Что мне делать?
1.Не обновляться до 4.2.1 (!)
2.Через redsn0w повысить версию прошивки модема до 06.15.00
3.Установить ultrasn0w из Cydia

У меня iPhone 3GS со старым bootrom и прошивкой 4.2.1, который залочен. Что мне делать?
1.Увы, пока ничего тут не сделать... надо ждать

У меня iPhone 4 с прошивкой 4.1 (4.2.1), который залочен. Что мне делать?
1.Увы, пока ничего тут не сделать... надо ждать

Нам понадобится:

-PwnageTool 4.1.3 Unlock Edition
-Прошивка 4.2.1 от iPhone и 3.2.2 от iPad


Итак, приступим:

1.Запускаем приложение PwnageTool, нажимаем ОК, выбираем Expert Mode в верхнем меню и выбираем устройство, кликнув по соответствующей картинке.

Изображение

2.Нажимаем на голубую стрелку снизу справа.
3.Нажимаем на кнопку Browse for IPSW...

Изображение


4.И выбираем скачанную ранее прошивку 4.1.2

Изображение

5.После того, как прошивка будет распознана, появится окно, в котором будет задан вопрос, хотите ли вы обновить baseband до версии 06.15Если у вас уже версия 05.14 и 05.15 или выше, то вам необходимо ответить да (Yes), если вам нужен анлок. Если вам нужен только джелбрейк или же версия baseband старая, отвечайте нет (No).

Изображение

6.Если вы нажали YES, то появится окно, Нажмите на кнопку Browse for IPSW... И выбираем скачанную ранее прошивку 3.2.2

Изображение

7.Далее остается выбрать только параметры создаваемой прошивки... Ставим галочку на Настройки и жмем на стрелочку

Изображение

8.Если у Вас залоченый телефон, то обязательно ставим галочку на Активировать и выбираем размер корневого раздела. Для пользователей 3G можно еще активировать Многозадачность, Обои и Показ заряда батареи в %, но не забываем что все это влияет на производительность!

Изображение

9.Добавляем пакеты и нужные Вам приложения из Cydia, но тут осторожно, иначе работоспособность не гарантирована
10.Не убираем галочку напротив Cydia Installer

Изображение

11.Далее можно установить собственные логотипы или убрать их вовсе
12.Ставим галочку напротив Создать и жмем далее

Изображение

13.Вам будет предложено место сохранения кастома и после этого начнется процесс его создания.
14.После того, как кастом будет создан, Вам необходимо ввести телефон в ДФУ режим для его установки
15.Открываем последнюю iTunes 10.1, выбираем Ваш телефон, который находится в ДФУ режиме, жмем Option+Восстановить (для Mac OS, в Win Shift+Восстановить) и выбираем созданный нами кастом.
Если вам нужен анлок – установите ultrasn0w в Cydia.Также, если телефон у Вас сейчас звонит, но вы хотите себе прошивку 4.2.1, то в шаге 5 нажмите NO и продолжите далее по пунктам, модем при этом останется прежним!

С уважением [email protected] (Atrediz) !
allzer0
Уважаемый
Постов в этой теме: 3
Сообщения: 32
Зарегистрирован: 12 Октябрь 2010, 00:50

Непрочитанное сообщение 06 Декабрь 2010, 03:06

Отпишитесь, у кого получилось или нет!! Вопрос такой, iphone 3gs^_^ новый бутрум. 3.1.3 прошивка. MC131FD - Австрия, Лихтенштейн, Швейцария (операторы One (Авст), Orange (Лих, Шве), Swisscom (Лих, Шве), заблокирован, но с возможностью снятия сим-лока на дополнительных условиях) ВИДИМО ЗАБЛОКИРОВАН.
Версия модема 05.12.01
Стоит Сydia и ultrasnow!
allzer0
Уважаемый
Постов в этой теме: 3
Сообщения: 32
Зарегистрирован: 12 Октябрь 2010, 00:50

Непрочитанное сообщение 06 Декабрь 2010, 14:57

ЕЩЕ ТАКАЯ большая проблема!
запускаю программу, выбираю прошивку скачанную не раз и не из одого места
iPhone2,1_4.2.1_8C148a_Restore
потом выскакивает ошибка: "недопустимый файл прошивки"

как быть!?
allzer0
Уважаемый
Постов в этой теме: 3
Сообщения: 32
Зарегистрирован: 12 Октябрь 2010, 00:50

Непрочитанное сообщение 06 Декабрь 2010, 15:13

Потому что делал кастом для 3G! Но у меня 3Gs а 2.1 прошувку он не пропускает!
говорит что недопустимый файл прошивки! только 1.2

?!!??!?!?!
FuGas
Новенький
Постов в этой теме: 1
Сообщения: 3
Зарегистрирован: 21 Декабрь 2010, 23:22

Непрочитанное сообщение 21 Декабрь 2010, 23:26

помогите пожалста, у меня айфон 3g версия прошивки 3.1.3 модэм 05.14.02 уже установлена сидия могу играть в игры ,да вообщем всё могу, кроме того что не ловит сеть и не работает gps навигватор , помогите что мне делать
zlawan
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 22 Декабрь 2010, 15:26

Непрочитанное сообщение 22 Декабрь 2010, 15:57

В соседней веточке
"Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00"
пишут что GPS работать не будет с этой версию модема
"4. С модемом 6.15.00 ваш телефон больше не сможет принимать сигнал от GPS спутников."
nikkitos
Уважаемый
Постов в этой теме: 1
Сообщения: 40
Зарегистрирован: 09 Апрель 2010, 18:47

Непрочитанное сообщение 05 Январь 2011, 21:03

Доброе время. Скинте плиз ссылку на PwnageTool 4.1.3 Unlock Edition. спс
smozharov
Новенький
Постов в этой теме: 1
Сообщения: 14
Зарегистрирован: 07 Декабрь 2010, 23:12

Непрочитанное сообщение 08 Январь 2011, 21:37

всем, у кого проблемы с джейлбрейк 4.2.1 , обращайтесь - 8-926-805-97-23, помогу, расскажу, научу. Сидия работает и ультрасноу устанавливается!!!
ipod mp3
Новенький
Постов в этой теме: 7
Сообщения: 7
Зарегистрирован: 01 Февраль 2011, 21:04

Непрочитанное сообщение 01 Февраль 2011, 21:09

Скажите пожалуйста, где можно скачать это программу -PwnageTool 4.1.3 Unlock Edition???????
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 3
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 02 Февраль 2011, 01:24

ipod mp3 писал(а):Скажите пожалуйста, где можно скачать это программу -PwnageTool 4.1.3 Unlock Edition???????
у вас Mac OS?
Ответить