установка ОС 4.2.1. и ошибка 1015

shakal-91
Новенький
Постов в этой теме: 1
Сообщения: 4
Зарегистрирован: 29 Ноябрь 2010, 21:08

Непрочитанное сообщение 30 Ноябрь 2010, 19:19

Было уже установлена и джейбрейкнута ОС 4.2.1 на 3G iphone. Оставалось только через Cydia сделать анлок, через ультрасноу. Подключил к Itunes и выскочила табличка с выбором настроить как новый или из резервной копии, я выбрал из копии. После чего заметил что Cydia пропала. Вот сейчас снова пытаюсь поставить 4.2.1, скачанную заранее на раб. стол, чтобы все повторить но уже без подключения к Itunes. Но под конец восстановления выбивает ошибку 1015, что означает что я якобы установливаю старую версию ОС и это нельзя сделать. Когда джейлбрейкнул прошивка модема была 06.15.00 вроде как Ipad, и наверно из-за этого сейчас этот косяк.

Какие могут быть пути выхода из ситуации??
vgold
Новенький
Постов в этой теме: 1
Сообщения: 8
Зарегистрирован: 01 Декабрь 2010, 12:21

Непрочитанное сообщение 01 Декабрь 2010, 13:01

Анологичная проблема, только у меня вылезла такая же ошибка после перепрошивки с 4.2.1 на на 4.2.1 :)
Весь мозг себе уже выел! Помогите!
happer2009
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 01 Декабрь 2010, 17:06

Непрочитанное сообщение 01 Декабрь 2010, 17:21

Та же самая проблемма. Изначально стояла неразлоченая ось 4.1. Как и все ждал анлока. Дождался вместе с версией оси 4.2.1. Установил её ОБНОВЛЕНИЕМ, джейлнул редсноу и разлочил через ультрасноу соответственно. Работало нормально но при завершении звонка в некоторых случаях (периодически) падал спрингбоард в результате подумал что обновление с 4.1 на 4.2.1 произошло как-то коряво и решил перешить 4.2.1 на 4.2.1 через восстановление. На конечном этапе восстановления выскакивает ошибка 1015 и шнурок смерти. Пляска с бубном и камлание вокруг множественных попыток сделать джейлбреак не помогла. Шнурок смерти никак не поддаётся. Что делать ума не приложу.
climacool
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 03 Декабрь 2010, 20:42

Непрочитанное сообщение 03 Декабрь 2010, 20:46

Такая же проблема хелп :-(
zuzu
Новенький
Постов в этой теме: 1
Сообщения: 6
Зарегистрирован: 25 Февраль 2010, 01:50

Непрочитанное сообщение 03 Декабрь 2010, 23:41

Все тоже самое, только я намудрил что то с Cider и Cydia и повисло яблоко, решил перепрошить заного но по умолчанию у 4.2.1 модем 5 а после джейла Редсноу модем 6, вот в этом и не стыковка. Отсюда и ошибка 1015, решить вопрос может очень добрый и отзывчивый человек с МАС ос. Который прошьет 4.2.1 и модем, сделает кастомную и конечно же выложет ее здесь для Iphone 3g xD
AndrewRj
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 05 Декабрь 2010, 16:14

Непрочитанное сообщение 05 Декабрь 2010, 16:34

Тоже проблема была. Но 2 часика на зарубежных сайтах дали плоды, смог оживить свой iphone 3g 8gb.
Вот ссылка на всякий случай, я нашел решение проблемы именно там Ссылки на посторонние ресурсы запрещены
Теперь рецепт(Изначально люди испытали его на 3gs но как показала практика он подходит и для 3g)
1.Качаем оригинальную прошивку 4.1 брал тут http://appldnld.apple.com/iPhone4/061-7 ... store.ipsw
2.Через ITunesнажимаем (Shift+ Восстановить) выбираем файл который вы скачали
3.Дальше iphone восстанавливается, ждем. В конце восстановления выскакивает ошибка 1015(Есть вероятность что выскочит другая)
4. Вроде ничего не случилось, но выключаем телефон и снова включаем и видим что на экране все еще шнурок который требует активацию через ITunes.
5.Качаем RecBoot v1.1 или Tinyambrella(ссылку найдете в google;)Я использывал амбрелу)
6.С помощью одной из программ выводим телефон из recovery mode появляется яблоко ждем(долго), и опля у нас лоченый телефон с прошивкой 4.1 и модемом 6.15.00 который просит активацию.
Дальше юзаем поиск,делаем джейл и анлок, и в конечном итоге радуемся;)
Последний раз редактировалось vin_rain 07 Декабрь 2010, 01:12, всего редактировалось 1 раз.
Причина: Ссылки на посторонние ресурсы запрещены
flumine
Новенький
Постов в этой теме: 10
Сообщения: 10
Зарегистрирован: 05 Декабрь 2010, 17:44

Непрочитанное сообщение 05 Декабрь 2010, 17:46

У меня та же самая проблема iphone 3gs
romapitt
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 06 Декабрь 2010, 15:57

Непрочитанное сообщение 06 Декабрь 2010, 16:04

Люди,iphone 3gs после Джейлбрейка и анлока iOS 4.2.1 с помощью redsn0w 0.9.6b5 с новым бутромом имел неосторожность сбросить в меню все настройки после этого получил картинку и провод подключения к тунцу, при попытке прошиться обнаружилась преслувутая 1015 ошибка, сделал все как указано выше, однако таже картинка присутствует.. что еще можно сделать?
2010-12-06 15:47:55.828 [3332:a80]: <Restore Device 04E9AB58>: Restore failed (result = 1015)
2010-12-06 15:47:55.921 [3332:d10]: iTunes: Restore error 1015
2010-12-06 15:48:03.156 [3332:7a4]: WinAMRestore::OnInterfaceArrival: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#82071d57
2010-12-06 15:48:03.156 [3332:7a4]: WinAMRestore::AddAppleDeviceToDeviceList: \\?\USB#VID_05AC&PID_1281#{ED82A167-D61A-4AF6-9AB6-11E52236C576}\IB0000#82071d57
2010-12-06 15:48:03.515 [3332:7a4]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
2010-12-06 15:48:03.531 [3332:7a4]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
2010-12-06 15:48:03.546 [3332:7a4]: AppleDevice::EnumerateHubPorts: DoesDriverNameMatchDeviceID failed
2010-12-06 15:48:03.562 [3332:7a4]: WinAMRestore::AddAppleDeviceToDeviceList, old disconnected device connects again
BaToN4IK
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 07 Декабрь 2010, 00:24

Непрочитанное сообщение 07 Декабрь 2010, 00:56

Спешу сообщить! Мне удалось найти выход из этой ситуации... Облазив кучу статей... И не найдя выхода, решил поэксперементировать... И мне удалось!
Имеется: официально разлоченый iPhone 3G и Mac... После перехода на 4.2.1 решил сделать Jailbreak с помощью PwnageTool 4.1.3 (при изготовлении кастома убрал галку с активации и не стал заменять прошивку модема на прошивку от iPad) и в последствии отресторился... Телефон перестал находить сеть... В голову пришла единственная идея, отресторится на оригинальную... После чего получил ошибку 1015...
В инете нашел информацию, что нужно сделал даунгрейд до 4.1 (Версия модема при этом не понижается)... Проделав это... Снова получил ошибку 1015... Вспомнив прошлый опыт, воспользовался RecBoot 1.0.2 (запустил RecBoot Exit) и 4.1 реанимировалася... Телефон автоматически активировался...
Вот дальше начинается вся соль... Если после этого сделать РЕСТОР на оригинальную или кастомную прошивку 4.2.1 то мы получаем снова ошибку 1015 и RecBoot или иная прога ни чем не может нам помочь... А если сделать АПДЕЙТ с оригинальной 4.1 на 4.2.1, то мы опять получаем ошибку 1015, но при этом RecBoot 1.0.2 реанимирует 4.2.1 :-):

В дальнейшем делал JailBreak с помощью RedSnow 0.9.6b6...

Надеюсь, что эта информацию будет Вам полезна!
smozharov
Новенький
Постов в этой теме: 2
Сообщения: 14
Зарегистрирован: 07 Декабрь 2010, 23:12

Непрочитанное сообщение 07 Декабрь 2010, 23:15

Я справился с этой ошибкой и восстановил сегодня и 3g и 3gs, проблем не замечено и wi-fi ловит и акб не сажает.... восстановлю всем, однако за денежку.. тел. отмодерировано. Юрий Ткач
Ответить