Не могу обновить redsn0w_win_0.9.6b5 3GS Старый бутром

sanja_zapolskij
Новенький
Постов в этой теме: 4
Сообщения: 5
Зарегистрирован: 02 Октябрь 2010, 18:46

Непрочитанное сообщение 01 Декабрь 2010, 11:06

Везде пишут что обновить до 4.2.1 3GS старый бутром без проблем!!! Но не тут то было! Сейчас у меня 4.2.1 оригинал кирпич висит на активации карточки! При прошивке redsn0w_win_0.9.6b5 выбираю iPhone2,1_4.2.1_8C148a_Restore после кликаю НЕТ так как у меня старый бутром и ставлю галочку сидия и обновить модем Ipad, перевожу в режим DFU и вижу Waiting Iphone 3GS і сразу же Identefication Error прошивка даже не начинается!

Если же нажму ДА после выбора прошивки тоесть якобы у меня новый бутром хотя он у меня старый делал ради експеримента то все прошивается пробегает ананас но после перезагрузки висит на яблоке и поверх ромашка и не грузится!

Теперь опять востановил на заводскую 4,2,1 модем не поднялся до IPAD но поднялся до 4,2,1 вроде 5,15,
Пробывал на разных копмах на MAC тоже самое Identefication Error

Что посоветуете?
Rouz
Постов в этой теме: 1
Сообщения: 2
Зарегистрирован: 23 Ноябрь 2010, 21:40

Непрочитанное сообщение 01 Декабрь 2010, 11:38

Такая же тема,бежал ананас потом зависал и на прошивке basebanda и все,не сидии, ничего,в итоге поставил кастом и сделал джейл,заработало.
sanja_zapolskij
Новенький
Постов в этой теме: 4
Сообщения: 5
Зарегистрирован: 02 Октябрь 2010, 18:46

Непрочитанное сообщение 01 Декабрь 2010, 11:59

Rouz писал(а):Такая же тема,бежал ананас потом зависал и на прошивке basebanda и все,не сидии, ничего,в итоге поставил кастом и сделал джейл,заработало.

Чем ты прошивал кастом, и не даш ли ссылку для кастома?
Аватара пользователя
horz
Уважаемый
Постов в этой теме: 1
Сообщения: 24
Зарегистрирован: 19 Февраль 2010, 02:45

Непрочитанное сообщение 01 Декабрь 2010, 12:08

Таак, я пробовали запускать в XP compatibility mode?

Я вам настоятельно посоветую ни в коем случае не повышать модем. Попользуйтесь пока айподом. Все потом будет путем. Я все сделал на одном айфоне ради эксперимента. Сильно жалею нынче.
sanja_zapolskij
Новенький
Постов в этой теме: 4
Сообщения: 5
Зарегистрирован: 02 Октябрь 2010, 18:46

Непрочитанное сообщение 01 Декабрь 2010, 12:39

horz писал(а):Таак, я пробовали запускать в XP compatibility mode?

Я вам настоятельно посоветую ни в коем случае не повышать модем. Попользуйтесь пока айподом. Все потом будет путем. Я все сделал на одном айфоне ради эксперимента. Сильно жалею нынче.
пробовали запускать в XP compatibility mode? стоит XP sp 3 так что без єтого Єто я понял сам уже не хочу ! но не могу даже айподом пользоватся не ту английской карточки оператора О2 а уневерсальной уже нельзя (до єтого был 4,1 lemera джеил хоть нормальный айпод был а щас........
masik
Гуру
Постов в этой теме: 1
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 01 Декабрь 2010, 12:47

sanja_zapolskij писал(а): Теперь опять востановил на заводскую 4,2,1 модем не поднялся до IPAD но поднялся до 4,2,1 вроде 5,15,
Пробывал на разных копмах на MAC тоже самое Identefication Error

Что посоветуете?
вы уже ообновили версию модему и на данный момент вам помочь нечем
sanja_zapolskij
Новенький
Постов в этой теме: 4
Сообщения: 5
Зарегистрирован: 02 Октябрь 2010, 18:46

Непрочитанное сообщение 01 Декабрь 2010, 12:50

masik писал(а):
sanja_zapolskij писал(а): Теперь опять востановил на заводскую 4,2,1 модем не поднялся до IPAD но поднялся до 4,2,1 вроде 5,15,
Пробывал на разных копмах на MAC тоже самое Identefication Error

Что посоветуете?
вы уже ообновили версию модему и на данный момент вам помочь нечем
да но везде пишут обновитесь оригиналом на 4,2,1 а потом редснов так и делал вобщем понятно опять сидеть с кирпичиком не понятно сколько :-(
Ответить