Инструкция по откату с 4.2.1 на 4.1 с модемом 6,15,00

Ветка для археологических исследований! В настоящее время неактуальна!
Andrej
Уважаемый
Постов в этой теме: 2
Сообщения: 35
Зарегистрирован: 29 Ноябрь 2010, 13:56

Непрочитанное сообщение 09 Декабрь 2010, 23:27

Люди, подскажите! После отката на 4.1, с модемом 6.15.00, сильно жрёт батарею, я уже молчу про GPS. Откат делал по инструкции, выше указанной. Что делать? Телефон 3 gs, старый бут, 32 gb.
sirofim
Постов в этой теме: 2
Сообщения: 2
Зарегистрирован: 08 Декабрь 2010, 10:37

Непрочитанное сообщение 10 Декабрь 2010, 00:28

d0cent
Нет. Увы, я ничего не сохранял
vin_rain
Почетный пользователь
Постов в этой теме: 7
Сообщения: 757
Зарегистрирован: 01 Январь 2009, 23:40

Непрочитанное сообщение 10 Декабрь 2010, 03:20

После отката нужно поставить SAM вырубить WI-Fi и вырубить инет на телефоне.
Только при таком раскладе батарея будет более адекватно расходоваться.
mikhail74
Новенький
Постов в этой теме: 1
Сообщения: 4
Зарегистрирован: 04 Декабрь 2010, 12:06

Непрочитанное сообщение 10 Декабрь 2010, 11:39

iPhone 3G 16Gb RU redsn0w 0.9.6b6 06.15.00 Windows XP.
Скажите, а версия модема не понизилась?
Вот я ни как не могу активировать GPS. Сам телефон и батарея отлично работают.
Andrej
Уважаемый
Постов в этой теме: 2
Сообщения: 35
Зарегистрирован: 29 Ноябрь 2010, 13:56

Непрочитанное сообщение 10 Декабрь 2010, 23:52

Можно по подробнее о SAM : краткую инструкцию! WI-Fi у меня и так отключен, а интернет мне бы не желательно отключать, он мне там нужен.
masik
Гуру
Постов в этой теме: 1
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 11 Декабрь 2010, 11:20

Spector[102]
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 14 Декабрь 2010, 16:04

Непрочитанное сообщение 14 Декабрь 2010, 16:49

всем доброго времени суток... нужна помощь, у меня след. неприятность Iphone 3gs 16gb (нов.бут.) прошивка была 4,1 модем 6.15.00 разлоченый... по глупости решил обновиться через Тунец до 4.2.1, аппарат ушел в recovery и не выходит.. откат по инструкции не помогает... делал кустом 4.1 через sn0wbreeze выдает ошибку 2005... уже не знаю что делать....
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 1
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 14 Декабрь 2010, 18:59

Ничего хорошего. Читайте, что пишут на Apple Появление ошибки во время обновления либо восстановления iPhone, iPad или iPod - попробуйте попередергивать
Можно встретить рекомендации - в сервисный центр, по причине неисправности нижнего (Doc) разъема
Spector[102]
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 14 Декабрь 2010, 16:04

Непрочитанное сообщение 15 Декабрь 2010, 08:27

вы подозреваете, что дело в железе?
Spector[102]
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 14 Декабрь 2010, 16:04

Непрочитанное сообщение 15 Декабрь 2010, 11:21

спасибо за содействию в решение проблемы... проблема успешно решена... дело было не в железе, а в sn0wbreeze криво custom прошивки делает кривые... скачал нормальный custom 4,1 и все пошло

сменить apple id
Ответить