3GS,прошивка IOS 4.0,win7x64/XP,iTunes 10.1 помогите прошить и сделать анлок

Ветка для археологических исследований! В настоящее время неактуальна!
qquubb
Уважаемый
Постов в этой теме: 7
Сообщения: 36
Зарегистрирован: 02 Октябрь 2010, 09:39

Непрочитанное сообщение 09 Декабрь 2010, 09:12

У меня скоро психоз наверное будет,кто нибудь подскажите как мне решить проблемы с этим аппаратом??У аппарата старый бут,и сейчас он выполняет фунции iPod,то бишь заблокирован,американец.Сразу несколько вопросов,я новичек здесь хотя уже начинаю вникать потихоньку.
Что бы установить Cydia мне надо сделать джейл прошивки сначала(ну в смысле вместе с джейлом и устанавливается Cydia)??
И второй вопрос,самый болезненный у меня iTunes постоянно пишет ошибку 3194(хотел прошиться на 4.1),может чем то еще можно прошить аппарат кроме тунца??

В общем жду советов,какой самый оптимальный вариант для меня??PLZzzz Help Me :cry_ing:
d0cent
Уважаемый
Постов в этой теме: 4
Сообщения: 87
Зарегистрирован: 07 Декабрь 2010, 10:06

Непрочитанное сообщение 09 Декабрь 2010, 09:24

вместе с джейлом и устанавливается Cydia
да
у меня iTunes постоянно пишет ошибку 3194
Потому что shsh для 4.1 не сохранены. Не сохранял ведь? Вот ты сам себе и злобный буратина.
Сейчас тебе только на 4.2.1 можно обновиться, но чтобы разлочить ифон - надо будет обновлять модем до ипадовского, с которым у тебя перестанет работать gps. А может еще и батарея будет жраться как бешеная, если активируешь без родной симки. Отличные перспективы, в общем.
В общем жду советов,какой самый оптимальный вариант для меня?
Форум читать и думать головой! Одни и те же вопросы в каждой теме десятки раз задаются. Что за народ, блин.
qquubb
Уважаемый
Постов в этой теме: 7
Сообщения: 36
Зарегистрирован: 02 Октябрь 2010, 09:39

Непрочитанное сообщение 09 Декабрь 2010, 10:00

У меня сейчас в аппарате стоит 4.0,а что бы мне сохранить shsh от 4.1 наверное надо его сначала на 4.1 прошить ,а потом уже сохранять??Могу ошибаться
И еще у меня есть симка AT(на которую он залочен),это как то мне поможет??
d0cent
Уважаемый
Постов в этой теме: 4
Сообщения: 87
Зарегистрирован: 07 Декабрь 2010, 10:06

Непрочитанное сообщение 09 Декабрь 2010, 10:06

а что бы мне сохранить shsh от 4.1 наверное надо его сначала на 4.1 прошить
Необязательно, если использовать tinyumbrella. Но я не уверен, что сейчас (после выхода 4.2.1) ты вообще сможешь сохранить shsh от 4.1. Раньше надо было. Насколько мне известно, с выходом новой версии iOS, Apple перестает подписывать предыдущие версии прошивок.
qquubb
Уважаемый
Постов в этой теме: 7
Сообщения: 36
Зарегистрирован: 02 Октябрь 2010, 09:39

Непрочитанное сообщение 09 Декабрь 2010, 10:09

И еще кстати,давно еще как только начал с ним ковыряться,юзал umbrella и теперь у меня есть в моих документах 2 файла один с расширением SHSH и один с BAK,4.1 и цифры какие то??Это как то мне поможет??
d0cent
Уважаемый
Постов в этой теме: 4
Сообщения: 87
Зарегистрирован: 07 Декабрь 2010, 10:06

Непрочитанное сообщение 09 Декабрь 2010, 10:14

***************-iphone-4.1.shsh ?
Да, поможет. Это и есть shsh от 4.1
qquubb
Уважаемый
Постов в этой теме: 7
Сообщения: 36
Зарегистрирован: 02 Октябрь 2010, 09:39

Непрочитанное сообщение 09 Декабрь 2010, 10:26

Да да ,что мне делать теперь старче??
d0cent
Уважаемый
Постов в этой теме: 4
Сообщения: 87
Зарегистрирован: 07 Декабрь 2010, 10:06

Непрочитанное сообщение 09 Декабрь 2010, 11:18

Что что... Ставить тиниамбреллу, она пропишет тебе в hosts айпишник сервера цидии. После этого айтюнс всякими 3194-еррорами ругаться не должен.
еще у меня есть симка AT(на которую он залочен),это как то мне поможет??
Она тебе пригодится только для активации телефона.
Не понял, а у тебя сейчас какая версия модема-то? Почему тел заблокирован? Если у тебя 05.13, то тебе лучше достать кастом 4.1 и прошиться через тунца на него, не поднимая версию модема, а затем анлокнуть через ультраснег. Если ты полностью апдейтнешься до 4.1, то чтобы анлокнуть тело, придется подымать версию модема до айпэдовской, а про последствия я уже говорил.
qquubb
Уважаемый
Постов в этой теме: 7
Сообщения: 36
Зарегистрирован: 02 Октябрь 2010, 09:39

Непрочитанное сообщение 09 Декабрь 2010, 13:16

Короче не ругайтесь,пытался поставить кастомную прошивку,ничего не получалось,писал ошибки 21 и 1600.Пришлось ставить оригинал,теперь 4.1 и модем 05.14 что делать,учитывая что у меня старый бутром???
qquubb
Уважаемый
Постов в этой теме: 7
Сообщения: 36
Зарегистрирован: 02 Октябрь 2010, 09:39

Непрочитанное сообщение 09 Декабрь 2010, 13:21

У меня есть только вариант с повышением прошивки до 4.2??
Ответить