iPhone 3G - глюки на экране

l_lsd
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 19 Декабрь 2010, 22:00

Непрочитанное сообщение 19 Декабрь 2010, 22:20

Добрый день подскажите что не так сделал?
iPhone 3G официальный ,прошивка iOS 4.2.1, Win XP SP3, iTunes 10.1.1.4 , модем 05.15.04
Делаю Джейлбрейк с помощью redsn0w 0.9.6b6 , модем до 06.15.00 НЕ поднимаю,
галки для многозадачности и всяких обоев НЕ ставлю, тоько СИДИЮ и все.
Джей ставится все нормально, ананасик бежит, перезагружаю- но сразу начинаются глюки на экране - полоски
в месте прикосновения к экрану,полоски также при скроле в верх или в них по меню, сильно подтормаживает при перелистывании.
Причем на прошивке 4.2.1 все нормально, это появляется только после джейла. В сидию заходил обновля все по старому.
До этого стояла прошивка 4.0.1 и джейл, все было идеально.Сам прошивал свой аппарат начиная с 3 пришивки,
и никогда такого не было, не понимаю что не так далаю...
Помогите плиз.
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 1
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 19 Декабрь 2010, 23:09

Попробуйте перепрошить аппарат "как новый" и снова накатить джейл
l_lsd
Новенький
Постов в этой теме: 2
Сообщения: 4
Зарегистрирован: 19 Декабрь 2010, 22:00

Непрочитанное сообщение 20 Декабрь 2010, 01:32

Да втомто и дело что сначала попробовал раза 3 , по всякому, и только потом решил написать... после прошивки все отлично , как только свавлю джейл начинаются глюки...
Ответить