iPhone 3G 3.1.2

Drummaboy
Новенький
Постов в этой теме: 1
Сообщения: 4
Зарегистрирован: 22 Декабрь 2010, 21:59

Непрочитанное сообщение 22 Декабрь 2010, 22:13

Всем доброго времени суток.
Нужен ваш совет, или направление, читаю ваш форум давно, но никак не могу понять что же мне нужно сделать.
У меня на руках iPhone 3G версия прошивки - 3.1.2, модель - MB489RS, оператор - МТС, прошивка модема 05.11.07.

Вот что написал мне Forecast :
Baseband: Uknown
Bootloader: 6.4
Model: MB489
Jailbreiakable?: Yes(Always)
Unlockable?: No
Tethered?: No (зелёным цветом почему то)

Так вот, что мне нужно сделать чтобы у меня была возможность устанавливать всяки игры, музыку, книги и т.д. без покупки в эппл? и если это все сделается можно будет поставить прошивку 4.2 или так и сидеть на 3.1.2 ?
Спасибо за внимание!
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 2
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 23 Декабрь 2010, 14:08

На российский телефон можете поставить любую прошивку. Только сперва почитайте: тормозит - нет, плюсы - минусы
Чтобы ставить любые приложения, в том числе НЕ из AppStore, нужно сделать по крайней мере джейлбрейк и анлок
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 2
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 23 Декабрь 2010, 15:52

Ткач Юрий писал(а):джейлбрейк и анлок
А анлок то ему на кой??!!! У него ведь РСТ-шный аппарат!!!

2 Drummaboy:

Здравствуйте, для установки хакнутого софта Вам нужно сделать джейлбрейк.
Вы можете прошиться/обновиться на прошивку 4.2 и затем сделать джейл через Redsn0w 0.9.6b6- там Вам нужно будет поставить галочку ТОЛЬКО НАПРОТИВ СИДИИ, никаких "модемов от айпада" Вам НЕ НУЖНО!
Сначала читайте, затем делайте- тогда все должно будет пройти нормально.
Удачи!)

P.S. Только сперва конечно почитайте отзывы других владельцев 3Г на этой прошивке..
Аватара пользователя
Ткач Юрий
Почетный пользователь
Постов в этой теме: 2
Сообщения: 3126
Зарегистрирован: 27 Сентябрь 2008, 19:48

Непрочитанное сообщение 23 Декабрь 2010, 16:40

The Titanium One писал(а): А анлок то ему на кой??!!! У него ведь РСТ-шный аппарат!!!
Ну конечно. Глюканул :smu:sche_nie:
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 2
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 23 Декабрь 2010, 16:45

Ткач Юрий писал(а):Ну конечно. Глюканул
:hi_hi_hi: Бывает..))

2 Drummaboy: Кстати, чтобы потом Тунец не ругался на взломанный софт Вам нужно будет из Сидии из репозитория cydia.hackulo.us установить патч AppSync(версия зависит от вашей прошивки)
Этот патч нужен для того, чтобы Тунец не ругался на взломанный софт скаченный из инета, после установки патча, Вы просто качаете программы из инета, добавляете их в Тунец(файл/добавить в медиатеку) и синхронизируете их на айпод как и официальный софт из Аппстора.
Удачи!))
francuz
Новенький
Постов в этой теме: 1
Сообщения: 10
Зарегистрирован: 19 Декабрь 2010, 11:51

Непрочитанное сообщение 28 Декабрь 2010, 12:30

Drummaboy,не советовал бы вам переходить на 4.2.1,ваше железо его просто не потянет,работоспособность упадет,плюс не сможете нормально пользоваться приложениями..самые стабильные прошивки это 3.1.2 и 3.1.3..Сам недавно шился на 4.2.1,не понравилось,пришлось делать даунгрейд на кастом 3.1.2
Ответить