iPhone 4 иногда не работает подсветка экрана....Помогите!

club777
Новенький
Постов в этой теме: 2
Сообщения: 12
Зарегистрирован: 01 Июль 2010, 18:18

Непрочитанное сообщение 24 Декабрь 2010, 14:58

iPhone 4 OS 4.2.1 залочен США.
Купил новый айфон у человека которого покупал стоял уже джеил и была прошивка 4.1.
При покупке потыкал,посмотрел,все работало! Потом лежал,т.к. анлока нет. Друзьям показывал,все работало!
Потом как-то включаю,а айфон моргнул экраном и потух,экран не светится! но сенсор работает можно нажать,разблокировать,нет только подсветки.!
Посоветовали обновить на 4.2.1,обновил вчера. Проблема была таже-нет подсветки,иногда покажет изображение и исчезает!! потом уехал на пару часов остаивил айфон выключеным! ночью включил-работает,нормальный телефон как бы! оставил включенным до сих пор работает без нареканий... Люди помогите пожалуйста из-за чего это происходит? дело в прошивках?или железо? странно просто почему временами?Что делать?
P.S. сильно не бейте,не нашел ответа на форуме!
Аватара пользователя
The Titanium One
Почетный пользователь
Постов в этой теме: 1
Сообщения: 2101
Зарегистрирован: 20 Сентябрь 2010, 12:49

Непрочитанное сообщение 24 Декабрь 2010, 18:25

Похоже, что все таки в железе.. Если бы это был программный глюк, то после перепрошивки все бы заработало.. :du_ma_et:
Может просто где-то какай-то контакт/шлейф отходит.. :nez-nayu:

P.S. Вот только в разные темы даблпостить не стоит!! :nel-zya:
club777
Новенький
Постов в этой теме: 2
Сообщения: 12
Зарегистрирован: 01 Июль 2010, 18:18

Непрочитанное сообщение 24 Декабрь 2010, 21:37

ссори)
Странно все,сейчас работает уже долго!
Ответить