iPhone 3gs 4.1 (8B117) modem 05.14.02 - Неужели никогда??? ((:

Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 3
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 14 Июль 2011, 09:17

Mazaychuk писал(а):Извините Господа! Прошу вас ответить на вопрос... У меня была проблема с Айфоном 3Г стоял на 3.1.2 и по моему был разлочен так как звонил без проблем, но операторы европейские кстати. Так вот начал его восстанавливать, но он завис на яблоке. В итоге очень долгими усилиями я в результате прошил его на 4.1 iOS с Джейлбрейком через Redsn0w, но теперь никак не ловит сеть хотя я ультрасноу установил и т.д... версия модема теперь 05.14.02. Да и кстати бот 05,09 так что понизить уже никак :( что теперь делать посоветуете?
Поднимать модем через Редсноу до 06.15
Mazaychuk
Новенький
Постов в этой теме: 2
Сообщения: 9
Зарегистрирован: 13 Июль 2011, 00:43

Непрочитанное сообщение 14 Июль 2011, 20:15

Все проблема решена после повышения модема с 05.14.02 до 06.15 с прошивкой 4.1! Даже не пришлось ультраснег устанавливать т.к я устанавливал его до повышения модема и данные так и остались как я понял. После джейла при включении моментом поймал сеть!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 3
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 14 Июль 2011, 20:30

Mazaychuk писал(а):Все проблема решена после повышения модема с 05.14.02 до 06.15 с прошивкой 4.1! Даже не пришлось ультраснег устанавливать т.к я устанавливал его до повышения модема и данные так и остались как я понял. После джейла при включении моментом поймал сеть!
Вот и хорошо.
Ответить