Redsnow 0.9.7b4 (не привязанный jailbreak) для прошивки 4.2.1

mig_
Уважаемый
Постов в этой теме: 1
Сообщения: 24
Зарегистрирован: 15 Январь 2011, 11:35

Непрочитанное сообщение 31 Январь 2011, 16:26

Скажите после этого джейла "Redsnow 0.9.7b4" можно сделать анлок модема на iphone 4 (версию модема еще не знаю, но должен быть стандартный 4.2.1)
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 34
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Январь 2011, 16:42

mig_ писал(а):Скажите после этого джейла "Redsnow 0.9.7b4" можно сделать анлок модема на iphone 4 (версию модема еще не знаю, но должен быть стандартный 4.2.1)
нет нельзя
Аватара пользователя
Boyka
Уважаемый
Постов в этой теме: 21
Сообщения: 23
Зарегистрирован: 31 Январь 2011, 14:50

Непрочитанное сообщение 31 Январь 2011, 16:46

Annalion писал(а):
Boyka писал(а): 1. Человек хочет НЕПРИВЯЗАННЫЙ джейл. для iP4. Указал что есть ДВА сертификата SHSH - 4.2.1 и 4.3b2
2. Вы советуете ему Мас. Подразумеваю вашу уверенность, что он сможет сделать НЕПРИВЯЗАННЫЙ JB для своего iP4.
Я привел свой пример. У меня не получилось. И у него, явно, тоже.
3. Спросил: "PS: может хотя бы привязанный есть для винды???" - Вы говорите, что Нет для Win. У меня и вопрос: Как нет? Есть.
Поэтому прошу не путать людей.
2) что не получилось? найти Mac или сделать на нем джейл четверки?
Boyka писал(а): Я так понимаю, по-вашему, через Мас (VMWARE) можно сделать НЕпривязанный джейл при таких условиях как указаны у Shmel, а именно ДВА SHSH 4.2.1 и 4.3b2?? :du_ma_et:
А если НЕпривязанный - Не далее как вчера, на VM Leopard (все условия интернета и пр.лабудЕни соблюдены) попытался брейкнуть и получил сообщение что SHSH на сервере Сидии не найдены. Ситуация с SHSH у меня такая же - 4.2.1 и 4.3b2.
Сначала провоцируете копи-пастить, затем выставляете на форуме предупреждения за это. хорошее администрирование.
Потрудитесь хоть читать не через строчку, да и то цитаты. Многого не требуется.
Легенда сокращений:
VMWARE - позволяет создавать и запускать одновременно несколько виртуальных машин (x86-архитектуры), в каждой из которых работает своя гостевая операционная система
VM - то же, что и VMWARE
leopard - название MAC OS
Mac - по контексту - MacOS на VMware
Лабудень - тоже самое что и Ерунда.
Брейкнуть - установить JailBreak
SHSH - персональные сертификаты для оборудования при определенной прошивке
цифры - версии прошивок.
НИпАнятных слов больше вроде не должно быть в моем тексте.
----------------------------------------------------------------------------------
теперь по теме: Вы уверены что при таких условиях JailBreak на iPhone4 с прошивкой 4.2.1 используя MacOS будет НЕпривязанным?
Рассказывать или указывать на ВЕСЬ процесс JB не нужно. Меня интересует следующий шаг после зависания минут на 10 и последующей ошибки процесса Fetching SHSH Blobs (интернет работает, сафари открывает не только ya.ru).
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 34
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Январь 2011, 16:52

Boyka писал(а): теперь по теме: Вы уверены что при таких условиях JailBreak на iPhone4 с прошивкой 4.2.1 используя MacOS будет НЕпривязанным?
Рассказывать или указывать на ВЕСЬ процесс JB не нужно. Меня интересует следующий шаг после зависания минут на 10 и последующей ошибки процесса Fetching SHSH Blobs.
Да именно так и это проверено, но я не гарантирую что это программа будет работать на Хакентош в виртуальной машине!
Аватара пользователя
Boyka
Уважаемый
Постов в этой теме: 21
Сообщения: 23
Зарегистрирован: 31 Январь 2011, 14:50

Непрочитанное сообщение 31 Январь 2011, 16:57

Annalion писал(а):
Boyka писал(а): теперь по теме: Вы уверены что при таких условиях JailBreak на iPhone4 с прошивкой 4.2.1 используя MacOS будет НЕпривязанным?
Рассказывать или указывать на ВЕСЬ процесс JB не нужно. Меня интересует следующий шаг после зависания минут на 10 и последующей ошибки процесса Fetching SHSH Blobs.
Да именно так и это проверено, но я не гарантирую что это программа будет работать на Хакентош в виртуальной машине!
И для этого не нужны сертификаты SHSH 4.2b3 + SHSH 4.1, да? И они не обязательно должны указываться в Cydia и храниться на ее сервере?
Вы утверждаете, что если я сейчас возьму Mac, скопирую туда 2 файла прошивки, Redsn0w 0.9.7b4, проделаю все по инструкции - и буду наслаждаться Непривязанным JB?
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 34
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Январь 2011, 17:47

Boyka писал(а):
Annalion писал(а):
Boyka писал(а): И для этого не нужны сертификаты SHSH 4.2b3 + SHSH 4.1, да? И они не обязательно должны указываться в Cydia и храниться на ее сервере?
Вы утверждаете, что если я сейчас возьму Mac, скопирую туда 2 файла прошивки, Redsn0w 0.9.7b4, проделаю все по инструкции - и буду наслаждаться Непривязанным JB?
сертификаты необходимы - зачем вы переспрашиваете то что написано в первом посте?

если найдете Mac то сделаете джейл и он будет непривязанным, но у вас могут быть проблемы с bluetooth и со skype для iphone потому что это бета версия джейла! И конечно же за все последствия любого джейла ответственность несете только вы сами!
Аватара пользователя
Boyka
Уважаемый
Постов в этой теме: 21
Сообщения: 23
Зарегистрирован: 31 Январь 2011, 14:50

Непрочитанное сообщение 31 Январь 2011, 17:54

Annalion писал(а): если найдете Mac то сделаете джейл и он будет непривязанным, но у вас могут быть проблемы с bluetooth и со skype для iphone потому что это бета версия джейла! И конечно же за все последствия любого джейла ответственность несете только вы сами!
Да не будет он НЕпривязанным! Изначально условия читайте, попросил же! Нет сертификатов! Вам указаны сертификаты: 4.2.1 и 4.ТРИ_b_ДВА а не 4.ДВА_b_ТРИ!! Поэтому и спрашиваю - УВЕРЕНЫ? (Указал что есть ДВА сертификата SHSH - 4.2.1 и 4.3b2)
Специалист, блин...вводят в заблуждение людей, а они и мучаются. Потом пишут что ошибки у них возникают.. Минус вам жирный напротив вашей фамилии..
Вашими словами уже давно бы все с JB гоняли. К вашему сведению, Redsn0w уже 0.9.7b6
холивар можно удалять.. Не информативно.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 34
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Январь 2011, 18:15

Boyka писал(а):
Annalion писал(а): если найдете Mac то сделаете джейл и он будет непривязанным, но у вас могут быть проблемы с bluetooth и со skype для iphone потому что это бета версия джейла! И конечно же за все последствия любого джейла ответственность несете только вы сами!
Да не будет он НЕпривязанным! Изначально условия читайте, попросил же! Нет сертификатов! Вам указаны сертификаты: 4.2.1 и 4.ТРИ_b_ДВА а не 4.ДВА_b_ТРИ!! Поэтому и спрашиваю - УВЕРЕНЫ? (Указал что есть ДВА сертификата SHSH - 4.2.1 и 4.3b2)
Специалист, блин...вводят в заблуждение людей, а они и мучаются. Потом пишут что ошибки у них возникают.. Минус вам жирный напротив вашей фамилии..
Вашими словами уже давно бы все с JB гоняли. К вашему сведению, Redsn0w уже 0.9.7b6
холивар можно удалять.. Не информативно.
сейчас можно сохранить оба этих сертификата через umbrella!
Аватара пользователя
Stift D32
Уважаемый
Постов в этой теме: 6
Сообщения: 52
Зарегистрирован: 03 Август 2010, 15:48

Непрочитанное сообщение 31 Январь 2011, 18:24

Друзья- товарищи, выручайте, заплутал в море информации, порой бесполезной.. Есть два афони (IPhone 4, 16 гб, os 4.2.1(8С148), модем 03.10.01, незалоченный) и (Iphone 3Gs, 8 gb, 4.2.1, 05.15.04) прошивы стоят с магазина, то есть о SHSH с ранних версий речи не идет..
как быть?? что поможет??
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 34
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Январь 2011, 18:26

Stift D32 писал(а):Друзья- товарищи, выручайте, заплутал в море информации, порой бесполезной.. Есть два афони (IPhone 4, 16 гб, os 4.2.1(8С148), модем 03.10.01, незалоченный) и (Iphone 3Gs, 8 gb, 4.2.1, 05.15.04) прошивы стоят с магазина, то есть о SHSH с ранних версий речи не идет..
как быть?? что поможет??
а в чем помогать то? ранних версий SHSH от вас не требуется!
Ответить