Redsnow 0.9.7b4 (не привязанный jailbreak) для прошивки 4.2.1

ep2903125_ll01
Новенький
Постов в этой теме: 4
Сообщения: 16
Зарегистрирован: 11 Январь 2011, 10:57

Непрочитанное сообщение 11 Январь 2011, 11:13

Приветик всем!) у меня парочка вопросов!
для начало: Я купил iPhone4 (в mts,Россия,model MC603RR/A)(у меня разлоченный или нет)?
Потом я -(установил через iTunes - iOs 4.2.1),теперь хочу Jailbreak сделать,могу ли я его сделать? и какой мне надо сделать Jailbreak? ПОЖАЛУСТА ПОДСКАЖИТЕ!!!)))))))
FerrumVS
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 10 Январь 2011, 12:25

Непрочитанное сообщение 11 Январь 2011, 12:59

разлоченый (это значит что звонить ты можешь, ты же можешь? =) )
а с прошивкой ты поторопился т.к. на 4.2.1 джейла пока нет (это значит что ты не можешь устанавливать взломанное ПО на девайс)
так что ждать джейла на 4.2.1 и играть в бесплатные игры с appstore.
ep2903125_ll01
Новенький
Постов в этой теме: 4
Сообщения: 16
Зарегистрирован: 11 Январь 2011, 10:57

Непрочитанное сообщение 11 Январь 2011, 13:30

ну конечно могу звонить))))))) А если сделать Даунгрейд с 4.2.1 на более раннюю ну на пример на 4.0.2??
Вот я ввел в safari адрес "jail.alleon.name" и там "ого.Версия слишком новая.вам надо сделать Даунгрейд прошивки перед использованием этого джейлбрейка". И КАК СДЕЛАТЬ Даунгрейд??????
Аватара пользователя
mazafaka
Новенький
Постов в этой теме: 1
Сообщения: 13
Зарегистрирован: 23 Ноябрь 2010, 11:35

Непрочитанное сообщение 11 Январь 2011, 14:12

ep2903125_ll01 писал(а):ну конечно могу звонить))))))) А если сделать Даунгрейд с 4.2.1 на более раннюю ну на пример на 4.0.2??
Вот я ввел в safari адрес "jail.alleon.name" и там "ого.Версия слишком новая.вам надо сделать Даунгрейд прошивки перед использованием этого джейлбрейка". И КАК СДЕЛАТЬ Даунгрейд??????
Курим форум, батенька...
FerrumVS
Новенький
Постов в этой теме: 3
Сообщения: 11
Зарегистрирован: 10 Январь 2011, 12:25

Непрочитанное сообщение 11 Январь 2011, 14:38

ep2903125_ll01 писал(а):ну конечно могу звонить))))))) А если сделать Даунгрейд с 4.2.1 на более раннюю ну на пример на 4.0.2??
Вот я ввел в safari адрес "jail.alleon.name" и там "ого.Версия слишком новая.вам надо сделать Даунгрейд прошивки перед использованием этого джейлбрейка". И КАК СДЕЛАТЬ Даунгрейд??????
Ну как я понял купил ты IPhone недавно и скорее всего сертификатов SHSH для старых прошивок у тебя нет следлвательно даунгрейд ты не сделаешь (во всяком случае как известно мне) так что надо набраться терпения и ждать джейл
Вот если бы не полез прошиваться первым делом мог бы сделать джей на 4.1 и радоваться (как собственно сделал я). Так как тел у тебя оффициальный не стоит париться из-за анлока, а просто дождаться джейла
696ov
Новенький
Постов в этой теме: 2
Сообщения: 16
Зарегистрирован: 05 Январь 2011, 21:17

Непрочитанное сообщение 11 Январь 2011, 16:26

Данная утилита поддерживает следующие устройства:
IPhone 4 ( iOS 4.2.1 )
IPod Touch 4 ( iOS 4.2.1 )
IPad ( iOS 4.2.1 )

iphone 4 ios 4.2.1?
Можно на iphone 4 сделать джейл с такой прошивкой?
ep2903125_ll01
Новенький
Постов в этой теме: 4
Сообщения: 16
Зарегистрирован: 11 Январь 2011, 10:57

Непрочитанное сообщение 11 Январь 2011, 16:35

Как я понял мне надо - не привязанный jailbreak 4.2.1 под Windows?, в сети И ТУТ есть такой НО под Mac(((

(http://www.macdigger.ru/iphone-ipod/nep ... kciya.html)
killerhead
Новенький
Постов в этой теме: 2
Сообщения: 10
Зарегистрирован: 03 Ноябрь 2010, 22:41

Непрочитанное сообщение 11 Январь 2011, 17:35

Народ не могу понять, существует ли НЕ ПРИВЯЗАННЫЙ джэйл для 3ГС с новым бутрумом?
kiwu
Уважаемый
Постов в этой теме: 2
Сообщения: 22
Зарегистрирован: 17 Июль 2010, 17:32

Непрочитанное сообщение 11 Январь 2011, 21:31

Да действительно, что же делать нам владельцам iphone 3Gs РСТ когда будет джейл для нас?
Coco-jambo1
Уважаемый
Постов в этой теме: 1
Сообщения: 29
Зарегистрирован: 29 Октябрь 2010, 05:04

Непрочитанное сообщение 12 Январь 2011, 02:40

По поводу анлока iphone 4 ios4.1 с 02.10.04 слышно что-нибудь?
Ответить