Помогите оживить телефон!!!

krip33
Новенький
Постов в этой теме: 4
Сообщения: 18
Зарегистрирован: 02 Январь 2011, 16:27

Непрочитанное сообщение 18 Январь 2011, 22:30

Ipohne 3gs,pct,4.2.1,джейл redsn0w,новый бутром.
Установил winterboard из сидии,телефон начал перезагружаться...и в общем то все,теперь висит яблоко на экране и ничего не происходит..компьютер телефон не видит..
помогите пожалуйста!!
Аватара пользователя
steepee
Гуру
Постов в этой теме: 3
Сообщения: 506
Зарегистрирован: 06 Декабрь 2008, 00:41

Непрочитанное сообщение 18 Январь 2011, 22:51

нажимаэте сверху кнопку power телефон должен выключиться, затем с зажатой кнопкой home втыкаете телефон шнурок подключеный с компа, айтюнс должен увидет его в рековери, если увидит напишете в этой теме я вам скажу что делать)
krip33
Новенький
Постов в этой теме: 4
Сообщения: 18
Зарегистрирован: 02 Январь 2011, 16:27

Непрочитанное сообщение 18 Январь 2011, 22:59

он выключается только power+home..
Аватара пользователя
steepee
Гуру
Постов в этой теме: 3
Сообщения: 506
Зарегистрирован: 06 Декабрь 2008, 00:41

Непрочитанное сообщение 19 Январь 2011, 01:14

Окей, значит зделаем так:
Выключаете (чтоб был чёрный екран), зажимаете home по центре внизу кнопка и сажатой кнопкой втыкаете кабель и к компу ( при этом постоянно держите home) айтюнс должен увидеть его в recovery mode. Затем прошиваете через шифт+востановить из заранее скачаной прошивкой 4.2.1 потом джейл (если хотите и всё)
krip33
Новенький
Постов в этой теме: 4
Сообщения: 18
Зарегистрирован: 02 Январь 2011, 16:27

Непрочитанное сообщение 19 Январь 2011, 02:16

сделал тоже самое в dfu через redsn0w
спасибо за ответы!
Аватара пользователя
steepee
Гуру
Постов в этой теме: 3
Сообщения: 506
Зарегистрирован: 06 Декабрь 2008, 00:41

Непрочитанное сообщение 19 Январь 2011, 14:57

Теперь всё работает??
krip33
Новенький
Постов в этой теме: 4
Сообщения: 18
Зарегистрирован: 02 Январь 2011, 16:27

Непрочитанное сообщение 20 Январь 2011, 01:15

да,все работает.
Аватара пользователя
sashared
Уважаемый
Постов в этой теме: 1
Сообщения: 37
Зарегистрирован: 21 Январь 2011, 00:39

Непрочитанное сообщение 21 Январь 2011, 20:18

здравствуйте
честно облазил весь инет, прежде чем просить помощи
iphone 3G, прошивка 1.0.2 (судя по серийнику 88829BWC1R4), iOS 4.0.2, Win 7 64x, iTunes 10.1, билайн, Спб, Россия, разлочка redsnow, baseband 06.15.00-5.8_M3S2, bootloader 5.8, версию модема к сожалению не знаю и не умею определять, американец, по модели (MB499LL)
суть проблемы:
сам поменял тачскрин, все работало, потом внезапно начались проблемы: долго загружался, не включался и т.д. думал, что железо повредил, отнес в сервис, сказали, операционку ушатал, решил перепрошить сам, т.к. ранее в том же сервисе перепрошивался на 4.0.1
на данный момент тел висит в яблоке, itunes его не видит, комп (HP) видит в качестве носителя, itunes начинает его видеть только при вводе в рекавери мод, требуя восстановить
пробовал прошить на тот же 4.0.1., выдал ошибку 3194, добавил в файл hosts 74.208.105.171 gs.apple.com, ошибка пропала, но по окончании перепрошивки уже на 4.0.2 выдает ошибку 1015, перезагружается и оказывается снова в рекавери, при выходе из рекавери снова висит в яблоке. Пробовал не обращать внимание на ошибку 1015 (где-то вычитал), запускаю redsnow, все делаю по инструкции, вижу загрузку, бегущий ананас, в общем все вроде как надо, но по окончании всех манипуляций тел все равно в рекавери или висит в яблоке при выходе из оного. Один раз тел все-таки загрузился до экрана с сообщением, что нет оригинальной симки, но экран был неактивным и с тусклой подсветкой, а затем снова ушел на перезагрузку
в общем любые советы будут очень кстати, т.к. руки опускаются...=(
спасибо заранее

ps на данный момент тел горит белым экраном вместо яблока
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 31 Январь 2011, 18:03

sashared писал(а):здравствуйте
честно облазил весь инет, прежде чем просить помощи
iphone 3G, прошивка 1.0.2 (судя по серийнику 88829BWC1R4), iOS 4.0.2, Win 7 64x, iTunes 10.1, билайн, Спб, Россия, разлочка redsnow, baseband 06.15.00-5.8_M3S2, bootloader 5.8, версию модема к сожалению не знаю и не умею определять, американец, по модели (MB499LL)
суть проблемы:
сам поменял тачскрин, все работало, потом внезапно начались проблемы: долго загружался, не включался и т.д. думал, что железо повредил, отнес в сервис, сказали, операционку ушатал, решил перепрошить сам, т.к. ранее в том же сервисе перепрошивался на 4.0.1
на данный момент тел висит в яблоке, itunes его не видит, комп (HP) видит в качестве носителя, itunes начинает его видеть только при вводе в рекавери мод, требуя восстановить
пробовал прошить на тот же 4.0.1., выдал ошибку 3194, добавил в файл hosts 74.208.105.171 gs.apple.com, ошибка пропала, но по окончании перепрошивки уже на 4.0.2 выдает ошибку 1015, перезагружается и оказывается снова в рекавери, при выходе из рекавери снова висит в яблоке. Пробовал не обращать внимание на ошибку 1015 (где-то вычитал), запускаю redsnow, все делаю по инструкции, вижу загрузку, бегущий ананас, в общем все вроде как надо, но по окончании всех манипуляций тел все равно в рекавери или висит в яблоке при выходе из оного. Один раз тел все-таки загрузился до экрана с сообщением, что нет оригинальной симки, но экран был неактивным и с тусклой подсветкой, а затем снова ушел на перезагрузку
в общем любые советы будут очень кстати, т.к. руки опускаются...=(
спасибо заранее

ps на данный момент тел горит белым экраном вместо яблока
baseband 06.15.00 и есть модем! - он у вас от ipad!
для того что бы прошить на прошивку ниже последней нужна сохраненная цифровая подпись на этой прошивке Как узнать, на какие прошивки у вас сохранена подпись
Ответить