Jailbreak без сим карты

UprightRus
Уважаемый
Постов в этой теме: 7
Сообщения: 21
Зарегистрирован: 20 Август 2010, 06:27

Непрочитанное сообщение 20 Январь 2011, 10:01

Суть проблемы - поставил приложение из апп стора, телефон перезагрузился и повис на яблоке, я попытался сделать перепрошивку на ту же версию, на 4.0. Но она встала так, что требует активации теперь. Попробывал 4.0.1 тоже самое. Сим карты оператора нет в наличии. До этого телефон был разлочен и jailbreak, когда сидию запускал там было написано, что есть цифровые подписи на 4.0, 4.0.1, 4.2.1, но сейчас когда запускаю tinyumbrella он не отображает, что они есть... Что можно сделать в данной ситуации, чтобы восстановить прошивку 4.0? 4.2.1 не хочу ставить по причине пропажи gps и проблем при выключении.
Iphone 3gs, 4.0, win7, itunes последний
Аватара пользователя
tocadisco
Гуру
Постов в этой теме: 4
Сообщения: 525
Зарегистрирован: 11 Октябрь 2010, 15:57

Непрочитанное сообщение 20 Январь 2011, 11:56

просто ставь 4.0 и потом делай джейл и проблема активации пропадет, потом из сидии поставишь Ultrasn0w
UprightRus
Уважаемый
Постов в этой теме: 7
Сообщения: 21
Зарегистрирован: 20 Август 2010, 06:27

Непрочитанное сообщение 20 Январь 2011, 12:06

Проблема в том, что я ставил 4.0, и шнур на телефоне все равно горит, т.е я не могу зайти в сафари и сделать jail...
Вопрос в следующем, какой адрес нужно прописать в hosts чтобы восстановить 4.0 и с помощью чего делать jail если горит шнур?
Аватара пользователя
tocadisco
Гуру
Постов в этой теме: 4
Сообщения: 525
Зарегистрирован: 11 Октябрь 2010, 15:57

Непрочитанное сообщение 20 Январь 2011, 12:14

делай джейл через redsn0w.
вот эту строку в хосты #74.208.10.249 gs.apple.com
UprightRus
Уважаемый
Постов в этой теме: 7
Сообщения: 21
Зарегистрирован: 20 Август 2010, 06:27

Непрочитанное сообщение 20 Январь 2011, 12:37

Спасибо большое, но если прописывать эту строку, то в itunes вылезает ошибка 3194, насколько я знаю это связано с тем, что проверку на сервере apple проходит только 4.2.1... И проблема еще в том, что редсноу при выборе прошивки 4.0 выдает ошибку, что невозможно распознать выбранную IPSW, качал с этого форума из раздела все прошивки
masik
Гуру
Постов в этой теме: 3
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 20 Январь 2011, 12:41

UprightRus писал(а):Спасибо большое, но если прописывать эту строку, то в itunes вылезает ошибка 3194, насколько я знаю это связано с тем, что проверку на сервере apple проходит только 4.2.1... И проблема еще в том, что редсноу при выборе прошивки 4.0 выдает ошибку, что невозможно распознать выбранную IPSW, качал с этого форума из раздела все прошивки
какой версией редсноу вы пользуетесь?
UprightRus
Уважаемый
Постов в этой теме: 7
Сообщения: 21
Зарегистрирован: 20 Август 2010, 06:27

Непрочитанное сообщение 20 Январь 2011, 12:55

Версия redsn0w 0.9.6b5
masik
Гуру
Постов в этой теме: 3
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 20 Январь 2011, 12:58

UprightRus писал(а):Версия redsn0w 0.9.6b5
она не пойдет
поищите 0.9.5
UprightRus
Уважаемый
Постов в этой теме: 7
Сообщения: 21
Зарегистрирован: 20 Август 2010, 06:27

Непрочитанное сообщение 20 Январь 2011, 13:56

а какая именно? я уже скачал 0.9.5b2-0.9.5b5, 0.9.6b1-0.9.6b2, все выдают что невозможно распознать
masik
Гуру
Постов в этой теме: 3
Сообщения: 4648
Зарегистрирован: 10 Июнь 2009, 10:34

Непрочитанное сообщение 20 Январь 2011, 13:58

на данный момент какая прошиввка стоит?
какую последнюю пытались ставить?
какую ошибку выдало последней?
Ответить