iPhone 3GS. Проблема с модемом после апгрейда его до 6.15

furiyademo
Новенький
Постов в этой теме: 3
Сообщения: 10
Зарегистрирован: 19 Январь 2011, 10:21

Непрочитанное сообщение 22 Январь 2011, 09:44

В наличие: iPhone 3GS; iOS 4.2.1; Win7 x32, iTunes 10.1, залоченный на at&t
Проблема такая, прошивался на 4.2.1 с установкой модема от ipad, но забыл его активировать и телефон через некоторое время (разлочил ultrasnow, смски и звонки проходили, сеть ловил и вообще всё было отлично) он запросил восстановление через iTunes. (видимо причиной этому послужило что не установил SAM через сидию)
После этого что-то случилось с самим модемом (или прошивкой) и теперь не работает Wi-Fi (пишет "Нет Wi-Fi" и неактивный ползунок), не активен bluetooth и не видит симкарту (в iTunes пишет "Нет симкарты"), а сам айфон находится в постоянном поиске сети и перезагружается сам через 5-7 минут установки прошивки 4.2.1 (кастомной, на родную шиться не хочет, выдает 1013 ошибку) и джейла.
В настройках-основных-об устройстве не написана модель моема теперь (пустое поле), а в графе bluetooth одни нули.
Подскажите пожалуйста, как его реанимировать?
furiyademo
Новенький
Постов в этой теме: 3
Сообщения: 10
Зарегистрирован: 19 Январь 2011, 10:21

Непрочитанное сообщение 22 Январь 2011, 09:45

забыл сказать, имеется в наличие симка at&t
Edik777
Новенький
Постов в этой теме: 2
Сообщения: 18
Зарегистрирован: 22 Январь 2011, 08:45

Непрочитанное сообщение 23 Январь 2011, 21:38

еще разок перепрошиться для начала.затем посмотрим чем можно помочь
Edik777
Новенький
Постов в этой теме: 2
Сообщения: 18
Зарегистрирован: 22 Январь 2011, 08:45

Непрочитанное сообщение 23 Январь 2011, 21:42

и еще-ошибочка 1013 лечится если я не ошибаюсь tinyumbrella
furiyademo
Новенький
Постов в этой теме: 3
Сообщения: 10
Зарегистрирован: 19 Январь 2011, 10:21

Непрочитанное сообщение 25 Январь 2011, 07:58

На официальную не шьется. tinyambrella не хочет лечить 1013ю ошибку, когда запускашь программу и выбираешь там айфон, кнопка exit recovery остается неактивной.
После прошивки на кастом проблемы остаются.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 2
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 25 Январь 2011, 11:00

furiyademo писал(а):На официальную не шьется. tinyambrella не хочет лечить 1013ю ошибку, когда запускашь программу и выбираешь там айфон, кнопка exit recovery остается неактивной.
После прошивки на кастом проблемы остаются.
выхода пока не вижу - поищите другой кастом - может поможет
и модем от ipad ОЧЕНЬ ПЛОХО!!!! И в дальнейшем будет еще хуже!
Sleight
Новенький
Постов в этой теме: 2
Сообщения: 7
Зарегистрирован: 25 Январь 2011, 10:38

Непрочитанное сообщение 25 Январь 2011, 12:31

У меня походу таже самая проблема...
Американец, постоянно требовал restore в itunes, работал только экстренный вызов, imei и мас адреса не прописывались, версию модема тоже сказать не могу, бутрум новый. После прокуривания статей по взлому, смирился с привязанным джейлом. Пытался поставить ось 4.2.1 на разных компах, постоянно выскакивала ошибка 1002. Делалось все на win7х64 и winXP sp3. На буржуйском форуме рекомендовали поставить кастомную прошивку, предварительно запустив IREB, затем джейлбрейк прокатило.
Сейчас проблема с джейлом, пробую через redsn0w_win_0.9.6b5, до конца не проходит, сколько времени я бы не ждал. Но если повторить операцию, выбрав пункт just boot tethered right now джейл встает. Но появляется другая, телефон не поддерживает вайфай, блютуз, через некоторое время вываливается сообщение, что тело не может принимать и отправлять звонки, предлагает сделать restore в itunes. Но и в этом режиме телефон держится минуты 3, далее сам перезагружается и висит с лого эппла.
В общем, устал я от этих танцев с бубном, может кто подскажет, как решить сию ситуацию.
И ещё вопрос, есть прошивки never lock, если их ставить, получается в дальнейшем придется одновляться только на кастомные?
Если есть какие косяки с моей стороны, укажите на них, пожалуйста, запутался уже просто во всей инфе.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 2
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 25 Январь 2011, 12:40

откуда вы такие старые джейлы то достаете? Redsnow 0.9.7b4 ( не привязанный jailbreak) для прошивки 4.2.1
ram599
Новенький
Постов в этой теме: 1
Сообщения: 11
Зарегистрирован: 12 Май 2011, 17:23

Непрочитанное сообщение 12 Май 2011, 17:29

а проблему то решил или нет? просто такая же печенька((
ErmaCK
Постов в этой теме: 1
Сообщения: 1
Зарегистрирован: 18 Июнь 2011, 00:04

Непрочитанное сообщение 18 Июнь 2011, 00:11

Ребята подскажите пожалуйста кто решил эту проблему и как??? Сам с такой проблемой столкнулся, прошивал уже раз десять и модем обновлял, всё бестолку!!! Заранее благодарен!!
Ответить