Помогите с джейлом и анлоком iphone 3g

philipppo
Новенький
Постов в этой теме: 1
Сообщения: 7
Зарегистрирован: 26 Январь 2011, 15:20

Непрочитанное сообщение 26 Январь 2011, 15:42

Здравствуйте, привезли вчера 3g из америки. Я очень сильно замучался 20 часов искать информацию, так как по сути все ясно, но за что ни возьмусь возникают проблемы..
Сейчас у меня стоит прошивка 4.2.1, есть симка at & t, телефон активирован.
Вопрос в том, как заставить его работать в наших сетях. До того как я (по случайности, когда восстанавливал айфон) обновил прошивку, я пробовал воспользоваться способом джейла от blackre1n пользуясь ссылкой
viewtopic.php?f=4&t=14818
но у меня здесь (удивительно) возникла проблема: выдавалась ошибка про отсутствующую asl.dll ("запуск программы невозможен так как на компьютере отсутствует asl.dll"). Это исходя из вашего форума произошло из-за того, что у меня itunes 10 версии. Но при попытке поставить тунца 9 версии у меня выдалась ошибка, что какие-то там библиотеки не соответствуют. Поставил на другом компе, но и там сказали, что-то типа "для использования существующего айфона вам требуется тунец более поздней версии".
Ладно, я забил в итоге, плюс обновился до 4.2.1, так что поробовал
viewtopic.php?f=9&t=25530
Но и здесь у меня вылезала ошибка, когда я проделал все мохинации, чтобы ввести его в dfu у меня выдал redsnow ошибку и вырубился. Так происходило несколько раз. С такой же проблемой столкнулись в комментариях: "коллеги, у меня во время процесса винда выдает ошибку и redsn0w09.6b5 закрывается, как уже писали выше и не грузит дальше. а на трубе Downloading jailbrake. и все.
что делать?
iphone 3G(официал), iOS 4.2.1, iTunes 10.1, win vista"
но нигде никакой реакции не поступило на нее.

Пожалукйста, помогите, потому что я уже бешусь и выкинуть его готов, лишь бы это мучение закончилось.. Подскажите решение хотя бы одной из проблем.. Как понизить прошивку до 3.1.2? я читал, но это вроде было написано, что для официальных разлоченных айфонов. мне наплевать какая прошивка у меня будет стоять, хоть 1.0, подскажите что делать, либо с 3.1.2 либо с 4.1.2
прошивка модкма 5.15.04
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 26 Январь 2011, 17:08

Ответить