Какую прошивку сделать чтобы iPhone 3G заработал после неудачного восстановления контента?

Kaleydoskop
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 27 Январь 2011, 20:36

Непрочитанное сообщение 27 Январь 2011, 20:51

Здравствуйте!
Третий день читаю огромное количество информации по iPhone и уже не могу самостоятельно сообразить. Прошу помочь.

Имеется:
Serial number: ------------
Name: iPhone 3G
Model: iphone_3g
Group1: iPhone
Group2:
Generation: 2
ModelCode: iphone_3g
Model introduced: 2008
Production year: 2008
Production week: 30 (July)
Production number: 21179 (within this week)
introduced test: 2008 (8) 1
introduced test: GOED
CPU speed: 400MHz
Family name: A1241
Screen size: 3.5 inch
Screen resolution: 480x320 pixels
Colour: Black
Capacity: 8GB
Factory: 84 (Shenzhen, China)

перебросив себе на комп старые контакты, фото и прочее прочее через Total Commander при помощи соответствующего плагина решил полностью обновить телефон, нажав в настройках телефона "удалить контент и настройки". В результате iPhone зависает на яблоке и перегружается.

Не знаю, был телефон разлочен или нет, скорее всего джейлбрейкнутый, потому что стояла Сидия, но точно я знать не могу. Какая прошивка была тоже не знаю.

Юзаю XP, iTunes 1.1.4.1.

Скачал quick_pwn 2.1.

Вопрос: какую прошивку использовать и каким способом прошивать? Я так понял нужно прошить через ШИФТ+восстановить в Тунце а потом перепрошить через quick_pwn? Какие прошивки скачать в моем случае? Спасибо за помощь.
Аватара пользователя
tocadisco
Гуру
Постов в этой теме: 3
Сообщения: 525
Зарегистрирован: 11 Октябрь 2010, 15:57

Непрочитанное сообщение 27 Январь 2011, 20:55

поставить можно ту, которая была,(скорее всего для нее была сохранена подпись)
либо 4.2.1 - последняя - в тунце - восстановить
Kaleydoskop
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 27 Январь 2011, 20:36

Непрочитанное сообщение 27 Январь 2011, 20:59

Хорошо, попробую в тунце восстановить по последней версии прошивки. Я так понял телефон джейлбрейкнутый и разлочен...
Аватара пользователя
tocadisco
Гуру
Постов в этой теме: 3
Сообщения: 525
Зарегистрирован: 11 Октябрь 2010, 15:57

Непрочитанное сообщение 27 Январь 2011, 21:01

ну был джейлбрейкнутый и разлочен...
а после перепрошивки все сначала.
Kaleydoskop
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 27 Январь 2011, 20:36

Непрочитанное сообщение 28 Январь 2011, 16:46

Отлично, обновил. Теперь, как и следовало ожидать, требует СИМ-карту. Теперь какую версию прошивки и какую версию quickpwn нужно скачать?
Kaleydoskop
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 27 Январь 2011, 20:36

Непрочитанное сообщение 28 Январь 2011, 16:55

Я так понял, у меня теперь на iPhone 3G должно быть iOS 4.2.1 и нужно искать джейлбрейк и анлок для iOS 4.2.1 iPhone 3G.
Kaleydoskop
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 27 Январь 2011, 20:36

Непрочитанное сообщение 28 Январь 2011, 18:12

Кажется мне нужно сделать следующее:

У меня iPhone 3G с прошивкой 4.1 (4.2.1), который залочен. Что мне делать?
1.Обновить прошивку до 4.2.1 (если не установлена)
2.Через redsn0w и повысить версию прошивки модема до 06.15.00
3.Установить ultrasn0w из Cydia
Аватара пользователя
tocadisco
Гуру
Постов в этой теме: 3
Сообщения: 525
Зарегистрирован: 11 Октябрь 2010, 15:57

Непрочитанное сообщение 28 Январь 2011, 18:36

да именно так)
Kaleydoskop
Новенький
Постов в этой теме: 6
Сообщения: 6
Зарегистрирован: 27 Январь 2011, 20:36

Непрочитанное сообщение 02 Февраль 2011, 13:19

Прошился в quickpwn - телефон заработал.
Нашел Wi-Fi. Зашел в Cydia. Установил какие-то два апргрейда, которые она предложила. Вставил сим-карту - не помогло. Вручную в Cydia нашел ultrasn0w но не устанавливал, так как там ultrasn0w1.2 там для следующих прошивок модема: 04.26.08, 05.11.07, 05.12.01, 05.13.04 и 06.15.00, а у меня прошивка модема 05.15.04.
Что делать? Я так понимаю мне нужно заново прошиться в iTunes, потом quickpwn и только потом ultrasn0w? Насколько я понял, версию модема понизить нельзя, а при прошивке 06.15.00 у меня не будет googlemap. По этому мне ничего не остается, как прошиться до 06.15.00. Как это сделать?
Спасибо за помощь.
Аватара пользователя
Annalion
Администратор
Постов в этой теме: 1
Сообщения: 29840
Зарегистрирован: 07 Октябрь 2008, 12:16

Непрочитанное сообщение 02 Февраль 2011, 13:27

Kaleydoskop писал(а):Прошился в quickpwn - телефон заработал.
Нашел Wi-Fi. Зашел в Cydia. Установил какие-то два апргрейда, которые она предложила. Вставил сим-карту - не помогло. Вручную в Cydia нашел ultrasn0w но не устанавливал, так как там ultrasn0w1.2 там для следующих прошивок модема: 04.26.08, 05.11.07, 05.12.01, 05.13.04 и 06.15.00, а у меня прошивка модема 05.15.04.
Что делать? Я так понимаю мне нужно заново прошиться в iTunes, потом quickpwn и только потом ultrasn0w? Насколько я понял, версию модема понизить нельзя, а при прошивке 06.15.00 у меня не будет googlemap. По этому мне ничего не остается, как прошиться до 06.15.00. Как это сделать?
Спасибо за помощь.
Прошиваемся на 4,2,1. Джейлбрейк и анлок на 3G & 3Gs с повышением модема до 6.15.00
Джейлбрейк и анлок iOS 4.2.1 с помощью redsn0w 0.9.6b6, iPhone 3G, iPhone 3GS с новым бутромом
Ответить