Пропал звук

Smilerr
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 21 Май 2008, 08:40

Непрочитанное сообщение 21 Май 2008, 09:11

Непонятно по какой причине исчез звук :( причем нет звука, что на звонок, что на iPod (треки даже не проигрываются) а также еще и не слышно, что говорит звонящий. Подскажите, что мне делать?
Аватара пользователя
Анна Эппель
Гуру
Постов в этой теме: 5
Сообщения: 720
Зарегистрирован: 06 Май 2008, 08:49

Непрочитанное сообщение 21 Май 2008, 09:12

Smilerr писал(а):Непонятно по какой причине исчез звук :( причем нет звука, что на звонок, что на iPod (треки даже не проигрываются) а также еще и не слышно, что говорит звонящий. Подскажите, что мне делать?
После чего это случилось?

Какие программы у вас установлены(Русский проект, и так далее)

Настройки не меняли?
Smilerr
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 21 Май 2008, 08:40

Непрочитанное сообщение 21 Май 2008, 09:21

я только установил MobileFinder. Выключился, потом включил. Мне позвонили а звонка не слышно, музыка не играет и тд. Думаю это из-за MobileFinder я еще не разобрался в нем
Аватара пользователя
Анна Эппель
Гуру
Постов в этой теме: 5
Сообщения: 720
Зарегистрирован: 06 Май 2008, 08:49

Непрочитанное сообщение 21 Май 2008, 09:24

У меня он стоит. И такого не делал.
Аватара пользователя
Анна Эппель
Гуру
Постов в этой теме: 5
Сообщения: 720
Зарегистрирован: 06 Май 2008, 08:49

Непрочитанное сообщение 21 Май 2008, 09:25

Smilerr писал(а):я только установил MobileFinder. Выключился, потом включил. Мне позвонили а звонка не слышно, музыка не играет и тд. Думаю это из-за MobileFinder я еще не разобрался в нем
А наушниками пользовались?
Smilerr
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 21 Май 2008, 08:40

Непрочитанное сообщение 21 Май 2008, 09:29

У меня перед выключением его глючить начало, как раз в тот момент, когда я осваивал MobileFinder. Ну я на выключение поставил. Он вырубился, а потом вот косячить со звуком начал
Smilerr
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 21 Май 2008, 08:40

Непрочитанное сообщение 21 Май 2008, 09:30

Да. пользовался.
Аватара пользователя
Анна Эппель
Гуру
Постов в этой теме: 5
Сообщения: 720
Зарегистрирован: 06 Май 2008, 08:49

Непрочитанное сообщение 21 Май 2008, 09:32

Возможны два варианта:

1. Попробуйте сделать "reset all setings", это действие отрефрешит спрингбоард. Должно будет вылезти сообщение.
После всего этого, по идее звук должен появится, если нет, то пробуйте пункт два:)


2. проблема заключается в том, что когда вы вставляете наушники - звук переключается на наушники замыканием контакта внутри iphone на разьеме HF.

и при стечении определенных обстоятельств - после отключения HF - контакт остается замкнутым.

решение проблемы : (не поможет перейти к след пункту)

0. протереть как указано на видео http://www.luckow.com/iphone/
1. "поболтать" разьемом наушников :-)
2. аккуратно - при помощи направленного света и стомат. инструмента вернуть контакт на место
3. разобрать - мех ремонт ...
4. разобрать - заменить шлейф вместе с разьемом
Smilerr
Новенький
Постов в этой теме: 5
Сообщения: 5
Зарегистрирован: 21 Май 2008, 08:40

Непрочитанное сообщение 21 Май 2008, 09:36

Слава Богу пунк один подействовал, а то чет я не уверен в том, что смог бы правильно "поболтать разъемом наушников" :D Большое спасибо! :D
Аватара пользователя
Анна Эппель
Гуру
Постов в этой теме: 5
Сообщения: 720
Зарегистрирован: 06 Май 2008, 08:49

Непрочитанное сообщение 21 Май 2008, 09:37

Очень рада, что смогла помочь Вам.

Закрываю тему.
Закрыто