iPhone 3gs 20% батареи и он отключается?

Misha1992
Новенький
Постов в этой теме: 3
Сообщения: 7
Зарегистрирован: 28 Сентябрь 2011, 23:46

Непрочитанное сообщение 08 Ноябрь 2011, 13:22

iphone 3gs 16gb ios4.1 modem 6.15 джеил,анлок
стояла 4.3.3 с анлоком через SAMpref-быстро разряжался,все отключения не помогали особо.по рекомендации форума перешел на 4.1 и теперь имею телефон который вырубается на 50 процентах(ну когда как)
нажимаю кнопку включения,появляется яблоко,включается(долго только) повожу чтобы разблокировать экран и он снова вырубается при этом на экране светлые и темные полосы.
DenGT,можешь хоть предположить в чем проблема??
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 10
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 08 Ноябрь 2011, 13:24

Misha1992 писал(а):iphone 3gs 16gb ios4.1 modem 6.15 джеил,анлок
стояла 4.3.3 с анлоком через SAMpref-быстро разряжался,все отключения не помогали особо.по рекомендации форума перешел на 4.1 и теперь имею телефон который вырубается на 50 процентах(ну когда как)
нажимаю кнопку включения,появляется яблоко,включается(долго только) повожу чтобы разблокировать экран и он снова вырубается при этом на экране светлые и темные полосы.
DenGT,можешь хоть предположить в чем проблема??
А тут и думать нечего ... - меняйте аккумулятор и радуйтесь жизни.
Misha1992
Новенький
Постов в этой теме: 3
Сообщения: 7
Зарегистрирован: 28 Сентябрь 2011, 23:46

Непрочитанное сообщение 08 Ноябрь 2011, 13:28

а не подскажешь как подобрать аккамулятор для своей модели и где его в Питере достать можно?
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 10
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 08 Ноябрь 2011, 13:32

Misha1992 писал(а):а не подскажешь как подобрать аккамулятор для своей модели и где его в Питере достать можно?
В Питере не знаю....
Какой стоит - тот и надо ставить - на нем есть маркировка.
Misha1992
Новенький
Постов в этой теме: 3
Сообщения: 7
Зарегистрирован: 28 Сентябрь 2011, 23:46

Непрочитанное сообщение 09 Ноябрь 2011, 00:29

DenGT писал(а):
Misha1992 писал(а):iphone 3gs 16gb ios4.1 modem 6.15 джеил,анлок
стояла 4.3.3 с анлоком через SAMpref-быстро разряжался,все отключения не помогали особо.по рекомендации форума перешел на 4.1 и теперь имею телефон который вырубается на 50 процентах(ну когда как)
нажимаю кнопку включения,появляется яблоко,включается(долго только) повожу чтобы разблокировать экран и он снова вырубается при этом на экране светлые и темные полосы.
DenGT,можешь хоть предположить в чем проблема??
А тут и думать нечего ... - меняйте аккумулятор и радуйтесь жизни.
на экране светлые и темные полосы."-очень похоже на DFU и айтюнс определяет в режиме восстановления.поставил 4.3.3 и он с 32 процентов сам сел до 0 и выключился(сажал музыкой и кучей всего включенного).
точно аккамулятор это?
сервисы ух какие цены крутят на аккамуляторы.
Lexesso
Уважаемый
Постов в этой теме: 18
Сообщения: 30
Зарегистрирован: 08 Октябрь 2011, 11:35

Непрочитанное сообщение 11 Ноябрь 2011, 09:48

Опять здравствуйте! Пришла батарея Craftman В коробочке с инструкцией и галограммой)) Поставил, и о чудо тело включилось и показало заряд сто процентов!!! Но это только начало..... Тело медленно но верно начало нагреваться,зарядку не брало вообще даже нечего не показывало. Комп телефон не увидел, отказывалось звонить и писать смс а самое интересное что батарея села за 20 минут.В телефоне все отключено, но он сел. В оконцовке телефон заряжается когда выключен и при этом ацки греется, включается но если вынуть шнурок он моментом сядет или вообще выключится с полосками на экране!!!! НЕ ОЖИДАЛ ТАКОГО ПОДВОХА СО СТОРОНЫ APPLE, даже старая 5800 работает стабильнее хоть тоже глючит)) Что делать незнаю, с СЦ отнести нет возможности так как его просто нету.... В батарее не сомневаюсь, она третья по счету и у всех такие глюки
Аватара пользователя
Майор
Почетный пользователь
Постов в этой теме: 6
Сообщения: 4199
Зарегистрирован: 13 Ноябрь 2010, 19:19

Непрочитанное сообщение 11 Ноябрь 2011, 09:55

Lexesso писал(а):Опять здравствуйте! Пришла батарея Craftman В коробочке с инструкцией и галограммой)) Поставил, и о чудо тело включилось и показало заряд сто процентов!!! Но это только начало..... Тело медленно но верно начало нагреваться,зарядку не брало вообще даже нечего не показывало. Комп телефон не увидел, отказывалось звонить и писать смс а самое интересное что батарея села за 20 минут.В телефоне все отключено, но он сел. В оконцовке телефон заряжается когда выключен и при этом ацки греется, включается но если вынуть шнурок он моментом сядет или вообще выключится с полосками на экране!!!! НЕ ОЖИДАЛ ТАКОГО ПОДВОХА СО СТОРОНЫ APPLE, даже старая 5800 работает стабильнее хоть тоже глючит)) Что делать незнаю, с СЦ отнести нет возможности так как его просто нету.... В батарее не сомневаюсь, она третья по счету и у всех такие глюки
Может дело в прошивке? Джуйл стоит?
Lexesso
Уважаемый
Постов в этой теме: 18
Сообщения: 30
Зарегистрирован: 08 Октябрь 2011, 11:35

Непрочитанное сообщение 12 Ноябрь 2011, 06:20

Джейл стоит, скорее всего, что то замкнуло на системной плате. Потому что он нагревается даже когда выключен. от этого быстро разряжается батарея так как энергия батареи переходит в тепло! Это мое мнение. Раньше телефон работал отлично да же с джейлом и прочими фичами...... :cry_ing:
Аватара пользователя
Mnemonic
Администратор
Постов в этой теме: 1
Сообщения: 7167
Зарегистрирован: 12 Август 2011, 23:36

Непрочитанное сообщение 12 Ноябрь 2011, 07:56

Lexesso писал(а):Джейл стоит, скорее всего, что то замкнуло на системной плате. Потому что он нагревается даже когда выключен. от этого быстро разряжается батарея так как энергия батареи переходит в тепло! Это мое мнение. Раньше телефон работал отлично да же с джейлом и прочими фичами...... :cry_ing:
Тогда отнесите его в сервис. Может и помогут.
sane4ek89
Новенький
Постов в этой теме: 7
Сообщения: 8
Зарегистрирован: 12 Октябрь 2011, 01:30

Непрочитанное сообщение 14 Декабрь 2011, 23:16

ну что как с телом дела?
Ответить