Ipad 1 после прошивки не работает подсветка экрана и тачскрин.

Shitik79
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 10 Октябрь 2011, 06:57

Непрочитанное сообщение 10 Октябрь 2011, 07:17

Доброго всем времени суток! Проблема следующая : Купил Ipad 1 64 gb 3g, прошивка стояла 4,2 офицал, я сохранил SHSH, через umbrela, затем через тунца прошился на кастом 4.3.3 , ipad после установки и проверки прошивки не перегрузился а просто ушел в DFU, далее через ireb - recovery mode профиксил, и через redsnow вывел его из DFU, Ipad заработал я отключил его от компа, обновил sydia, положил и ушел, через полчаса пришел, а он отказывается включаться. Подключив к itunes и понял,что он опять ушел в DFU. Стал шить поновой, только на этот раз при прошивке эркан не засветился вообще, а яблоко и уровень прогресса прошивки на экране можно увидеть приглядевщись при ярком внешнем освещении.Тоесть пропала подсветка. Повторил процедуру поновой.... Он загрузился но экран так и не засветился плюс ко всему перестал реагировать на прикосновения, и после отключения кабеля опять ушел в DFU.
В общем Нет подсветки экрана и не работает тачскрин.
ПОМОГИТЕ ПОЖАЛУЙСТА ! Уже не знаю что делать.
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 10 Октябрь 2011, 09:24

Shitik79 писал(а):Доброго всем времени суток! Проблема следующая : Купил Ipad 1 64 gb 3g, прошивка стояла 4,2 офицал, я сохранил SHSH, через umbrela, затем через тунца прошился на кастом 4.3.3 , ipad после установки и проверки прошивки не перегрузился а просто ушел в DFU, далее через ireb - recovery mode профиксил, и через redsnow вывел его из DFU, Ipad заработал я отключил его от компа, обновил sydia, положил и ушел, через полчаса пришел, а он отказывается включаться. Подключив к itunes и понял,что он опять ушел в DFU. Стал шить поновой, только на этот раз при прошивке эркан не засветился вообще, а яблоко и уровень прогресса прошивки на экране можно увидеть приглядевщись при ярком внешнем освещении.Тоесть пропала подсветка. Повторил процедуру поновой.... Он загрузился но экран так и не засветился плюс ко всему перестал реагировать на прикосновения, и после отключения кабеля опять ушел в DFU.
В общем Нет подсветки экрана и не работает тачскрин.
ПОМОГИТЕ ПОЖАЛУЙСТА ! Уже не знаю что делать.
Прошивайте на официальную 4.3.5 для начала.
Shitik79
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 10 Октябрь 2011, 06:57

Непрочитанное сообщение 10 Октябрь 2011, 10:01

Спасибо! Сегодня попробую.
Shitik79
Новенький
Постов в этой теме: 3
Сообщения: 3
Зарегистрирован: 10 Октябрь 2011, 06:57

Непрочитанное сообщение 10 Октябрь 2011, 14:40

Спасибо Огромное, после обновления все засветилось- заработало, Тоесть дисплей и сам тач может не работать из-за ПО.., а я думал железо умерло.... Еще раз спасибо!
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 2
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 10 Октябрь 2011, 15:12

Shitik79 писал(а):Спасибо Огромное, после обновления все засветилось- заработало, Тоесть дисплей и сам тач может не работать из-за ПО.., а я думал железо умерло.... Еще раз спасибо!
Не за что.
Ответить