не привязанный анлок 3gs 6.15.00 new bootrom?

Аватара пользователя
Vadim3445
Уважаемый
Постов в этой теме: 15
Сообщения: 30
Зарегистрирован: 23 Октябрь 2011, 21:08

Непрочитанное сообщение 30 Октябрь 2011, 13:22

А если у меня подпись на 4.3.3 есть Это значит , что я могу обновиться до этой версии прошивки и без проблемм сделать анлок ultrasn0w 1.2.4 и не привязанный джейл greenPoison?
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 29
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 30 Октябрь 2011, 13:24

Vadim3445 писал(а):А если у меня подпись на 4.3.3 есть Это значит , что я могу обновиться до этой версии прошивки и без проблемм сделать анлок ultrasn0w 1.2.4 и не привязанный джейл greenPoison?
Да, но если Вас так сильно беспокоит разряд батареи, то на 4.3.3 он выше, чем на 4.1 и 4.2.1
Аватара пользователя
Vadim3445
Уважаемый
Постов в этой теме: 15
Сообщения: 30
Зарегистрирован: 23 Октябрь 2011, 21:08

Непрочитанное сообщение 30 Октябрь 2011, 13:39

DenGT писал(а):
Vadim3445 писал(а):А если у меня подпись на 4.3.3 есть Это значит , что я могу обновиться до этой версии прошивки и без проблемм сделать анлок ultrasn0w 1.2.4 и не привязанный джейл greenPoison?
Да, но если Вас так сильно беспокоит разряд батареи, то на 4.3.3 он выше, чем на 4.1 и 4.2.1
Понял! Спасибо огромное DEN!!! Буду пробовать.. Ссыкотно правда че-то)))
Аватара пользователя
Vadim3445
Уважаемый
Постов в этой теме: 15
Сообщения: 30
Зарегистрирован: 23 Октябрь 2011, 21:08

Непрочитанное сообщение 30 Октябрь 2011, 23:24

Всё сделал! Спасибо огромное ещё раз! Обновил заодно и ультрасн0у до 1.2.4.. Вроде работает всё))
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 29
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 30 Октябрь 2011, 23:24

Vadim3445 писал(а):Всё сделал! Спасибо огромное ещё раз! Обновил заодно и ультрасн0у до 1.2.4.. Вроде работает всё))
Вот и хорошо.
Аватара пользователя
Vadim3445
Уважаемый
Постов в этой теме: 15
Сообщения: 30
Зарегистрирован: 23 Октябрь 2011, 21:08

Непрочитанное сообщение 31 Октябрь 2011, 23:25

DenGT, а ничего страшного, что я ultrasn0w не через вафлю обновлял? Ато почитал тут темы на форуме, там с этим делом строго так... :sh_ok: И еще у меня Mobile Substrate какой-то просит обновиться на версию 0.9.3901.. Что это вообще? Обновлять? Заранее спасибо..)
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 29
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 31 Октябрь 2011, 23:30

Vadim3445 писал(а):DenGT, а ничего страшного, что я ultrasn0w не через вафлю обновлял? Ато почитал тут темы на форуме, там с этим делом строго так... :sh_ok: И еще у меня Mobile Substrate какой-то просит обновиться на версию 0.9.3901.. Что это вообще? Обновлять? Заранее спасибо..)
Можете обновить.
Аватара пользователя
Vadim3445
Уважаемый
Постов в этой теме: 15
Сообщения: 30
Зарегистрирован: 23 Октябрь 2011, 21:08

Непрочитанное сообщение 31 Октябрь 2011, 23:44

Т.е. лучше(!) обновить, или можно и не обновлять? ))
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 29
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 31 Октябрь 2011, 23:52

Vadim3445 писал(а):Т.е. лучше(!) обновить, или можно и не обновлять? ))
Можно смело не обновлять.
Аватара пользователя
Vadim3445
Уважаемый
Постов в этой теме: 15
Сообщения: 30
Зарегистрирован: 23 Октябрь 2011, 21:08

Непрочитанное сообщение 31 Октябрь 2011, 23:56

DenGT писал(а):
Vadim3445 писал(а):Т.е. лучше(!) обновить, или можно и не обновлять? ))
Можно смело не обновлять.
:co_ol: :-) no coments! :-) Спасибо Den, поднял настроение!)))
Ответить