iphone 3gs проблема!

parliament2012
Гуру
Постов в этой теме: 7
Сообщения: 331
Зарегистрирован: 17 Июль 2011, 21:00

Непрочитанное сообщение 30 Октябрь 2011, 20:13

доброе время суток, помогите пожалуйста, 3gs вчера біл привезен из США, был уже обнавлен до ios 5, с вашей помошью его разблокировал сделал джеил, но наверное что то не правильно поставилось, телефон начал выключаться сегодня, сначала делал фото все нормально, потом виснет, перезагружаю, делаю фото обратно виснет, не стал его мучать с фотографиями, потом сам по себе выключился, теперь при включении горит яблоко и через не которое время тухнит!
что это может быть, и как это исправить!
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 2
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 30 Октябрь 2011, 20:24

parliament2012 писал(а):доброе время суток, помогите пожалуйста, 3gs вчера біл привезен из США, был уже обнавлен до ios 5, с вашей помошью его разблокировал сделал джеил, но наверное что то не правильно поставилось, телефон начал выключаться сегодня, сначала делал фото все нормально, потом виснет, перезагружаю, делаю фото обратно виснет, не стал его мучать с фотографиями, потом сам по себе выключился, теперь при включении горит яблоко и через не которое время тухнит!
что это может быть, и как это исправить!
Перепрошивать.
parliament2012
Гуру
Постов в этой теме: 7
Сообщения: 331
Зарегистрирован: 17 Июль 2011, 21:00

Непрочитанное сообщение 30 Октябрь 2011, 20:31

если вас нее затруднит, скажите пожалуйста подробнее (ссылки)
и еще 1 вопрос, можно ли на ios 4 сделать откат?
не хочу чтобы после перепрошивки в случаии выключения телефона нужно было подключатся к компу!
надеюсь на вашу помошь
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 5
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 30 Октябрь 2011, 20:37

parliament2012 писал(а):доброе время суток, помогите пожалуйста, 3gs вчера біл привезен из США, был уже обнавлен до ios 5, с вашей помошью его разблокировал сделал джеил, но наверное что то не правильно поставилось, телефон начал выключаться сегодня, сначала делал фото все нормально, потом виснет, перезагружаю, делаю фото обратно виснет, не стал его мучать с фотографиями, потом сам по себе выключился, теперь при включении горит яблоко и через не которое время тухнит!
что это может быть, и как это исправить!
Джейл привязанный - читайте как запускать аппарат: Redsn0w 0.9.9b7 для джейлбрейка iOS 5, iOS 4.3.5 иниже.
parliament2012
Гуру
Постов в этой теме: 7
Сообщения: 331
Зарегистрирован: 17 Июль 2011, 21:00

Непрочитанное сообщение 30 Октябрь 2011, 20:42

что то я запутался, как мне нужно сделать!??
parliament2012
Гуру
Постов в этой теме: 7
Сообщения: 331
Зарегистрирован: 17 Июль 2011, 21:00

Непрочитанное сообщение 30 Октябрь 2011, 20:43

вчера я просто запустил эту програму нажал джеил и он все сделал сам, наверное это было не правильно сделано
как мне сделать чтобы было правильно?
Аватара пользователя
zhalnin
Почетный пользователь
Постов в этой теме: 2
Сообщения: 15329
Зарегистрирован: 17 Май 2011, 10:35

Непрочитанное сообщение 30 Октябрь 2011, 20:45

parliament2012 писал(а):вчера я просто запустил эту програму нажал джеил и он все сделал сам, наверное это было не правильно сделано
как мне сделать чтобы было правильно?
Информацию дайте: например: iPhone 4S, модель MC603LL/A, прошивка iOS 5, модем 04.11.08, Mac OS X Lion, iTunes 10.5
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 5
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 30 Октябрь 2011, 20:47

parliament2012 писал(а):вчера я просто запустил эту програму нажал джеил и он все сделал сам, наверное это было не правильно сделано
как мне сделать чтобы было правильно?
Редсноу через вкладку Джейлбрейк с галкой на Jast boot
parliament2012
Гуру
Постов в этой теме: 7
Сообщения: 331
Зарегистрирован: 17 Июль 2011, 21:00

Непрочитанное сообщение 30 Октябрь 2011, 21:07

я запускаю джеил, он вроде и начинает что то делать, но аотом просто включается и все
Аватара пользователя
DenGT
заблокирован
Постов в этой теме: 5
Сообщения: 45822
Зарегистрирован: 15 Сентябрь 2010, 22:12

Непрочитанное сообщение 30 Октябрь 2011, 21:07

parliament2012 писал(а):я запускаю джеил, он вроде и начинает что то делать, но аотом просто включается и все
А что должно произойти-то, я не понимаю тогда? Проблема в чем?
Ответить